Login

Esqueci minha senha

lateral
Estatísticas
Temos 29309 usuários registrados
O último usuário registrado atende pelo nome de hg3la

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

Dificuldade em bloquear torrents

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Dificuldade em bloquear torrents

Mensagem por marcelops1 em Ter 17 Jul - 23:26

Galera, estou tomando uma surra para bloquear torrents no programa utorrent. Já marquei os pacotes como mostra aqui no fórum, e nada. O Download passa batido. Alguém aqui já conseguiu acertar isso?

marcelops1
Baby
Baby

Mensagens : 3
Pontos : 7
Reputação : 0
Data de inscrição : 25/05/2012
Idade : 33
Localização Localização : São João de Meriti

Voltar ao Topo Ir em baixo

Re: Dificuldade em bloquear torrents

Mensagem por spyner em Qui 19 Jul - 17:36

To na mesma, usei as regras que aqui na no forum referente a controlar o fluxo da banda pro P2P, Usei tbm um regra na filter rules, mas nd de funcionar,
se alguem puder ajudar agradeço desde já ...

spyner
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 09/07/2012
Idade : 29
Localização Localização : itaperuna

Voltar ao Topo Ir em baixo

Re: Dificuldade em bloquear torrents

Mensagem por spyner em Seg 23 Jul - 10:07

Marcelops1, a unica solução que consegui foi essa :

/ip firewall layer7-protocol>
use winbox to copy paste name=torrentsites
regexp:
^.*(get|GET).+(torrent|

thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|

torrentz|vertor|h33t|btscene|bitunity|bittoxic|thunderbytes|

entertane|zoozle|vcdq|bitnova|bitsoup|meganova|fulldls|btbot|

flixflux|seedpeer|fenopy|gpirate|commonbits).*$


/ip firewall filter>
add chain=forward src-address=192.168.1.0/24 layer7-protocol=torrentsites action=drop comment=torrentsites
add chain=forward src-address=192.168.1.0/24 protocol=17 dst-port=53 layer7-protocol=torrentsites action=drop comment=dropDNS
add chain=forward src-address=192.168.1.0/24 content=torrent action=drop comment=keyword_drop
add chain=forward src-address=192.168.1.0/24 content=tracker action=drop comment=trackers_drop
add chain=forward src-address=192.168.1.0/24 content=getpeers action=drop comment=get_peers_drop
add chain=forward src-address=192.168.1.0/24 content=info_hash action=drop comment=info_hash_drop
add chain=forward src-address=192.168.1.0/24 content=announce_peers action=drop comment=announce_peers_drop


add chain=forward src-address=192.168.1.0/24 p2p=all-p2p action=drop comment=p2p_drop

com essas regras ele bloqueia palavras, procure colocar o nome do sites de torrents que os chupadores de bandas costumam usar, nos campos contents. Cara isso foi o que resolveu pra mim. Wink

spyner
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 09/07/2012
Idade : 29
Localização Localização : itaperuna

Voltar ao Topo Ir em baixo

Re: Dificuldade em bloquear torrents

Mensagem por vilc em Seg 23 Jul - 10:51

cara tenta isso ai...
[Você precisa estar registrado e conectado para ver este link.]

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Dificuldade em bloquear torrents

Mensagem por Conteúdo patrocinado Hoje à(s) 5:45


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum