Login

Esqueci minha senha

lateral
Estatísticas
Temos 29294 usuários registrados
O último usuário registrado atende pelo nome de gilbertocb

Os nossos membros postaram um total de 37317 mensagens em 5569 assuntos

hotspot full

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

hotspot full

Mensagem por vilc em Seg 23 Jul - 20:11

boa noite, tenho uma rb 750, com hotspot, dhcp, como que faço para a pagina de hotspot abrir full, mais os clientes, depois de autenticados ficar dentro do controle de banda.
uso queues, para controlar a velocidade dos clientes, só alguns que uso profile para controlar a velocidade..até ++++

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: hotspot full

Mensagem por Sr.Alvarenga em Ter 24 Jul - 2:09

vilc escreveu:boa noite, tenho uma rb 750, com hotspot, dhcp, como que faço para a pagina de hotspot abrir full, mais os clientes, depois de autenticados ficar dentro do controle de banda.
uso queues, para controlar a velocidade dos clientes, só alguns que uso profile para controlar a velocidade..até ++++

HOTSPOT REGRA PARA DEIXAR FULL

/ip firewall mangle
add action=mark-connection chain=prerouting comment="hotspot full" disabled=\
no new-connection-mark=conn_hotspot passthrough=yes protocol=tcp \
src-port=64872-64875
add action=mark-connection chain=output disabled=no new-connection-mark=\
conn_hotspot passthrough=yes protocol=tcp src-port=64872-64875
add action=mark-packet chain=prerouting connection-mark=conn_hotspot \
disabled=no new-packet-mark=pacotes_hotspot passthrough=yes
add action=mark-packet chain=output connection-mark=conn_hotspot disabled=no \
new-packet-mark=pacotes_hotspot passthrough=yes


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="Hotspot - Download" packet-mark=pacotes_hotspot parent=\
global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="Hotspot - Upload" packet-mark=pacotes_hotspot parent=\
global-out priority=8 queue=default

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: hotspot full

Mensagem por vilc em Ter 24 Jul - 9:33

bom dia, eu quero só a pagina de login do hotpot full, os clientes após logarem terão que ficar no controle de banda...

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Não funciona

Mensagem por LUCREIS2106 em Qui 26 Jul - 12:38

Sr.Alvarenga escreveu:
vilc escreveu:boa noite, tenho uma rb 750, com hotspot, dhcp, como que faço para a pagina de hotspot abrir full, mais os clientes, depois de autenticados ficar dentro do controle de banda.
uso queues, para controlar a velocidade dos clientes, só alguns que uso profile para controlar a velocidade..até ++++

HOTSPOT REGRA PARA DEIXAR FULL

/ip firewall mangle
add action=mark-connection chain=prerouting comment="hotspot full" disabled=\
no new-connection-mark=conn_hotspot passthrough=yes protocol=tcp \
src-port=64872-64875
add action=mark-connection chain=output disabled=no new-connection-mark=\
conn_hotspot passthrough=yes protocol=tcp src-port=64872-64875
add action=mark-packet chain=prerouting connection-mark=conn_hotspot \
disabled=no new-packet-mark=pacotes_hotspot passthrough=yes
add action=mark-packet chain=output connection-mark=conn_hotspot disabled=no \
new-packet-mark=pacotes_hotspot passthrough=yes


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="Hotspot - Download" packet-mark=pacotes_hotspot parent=\
global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="Hotspot - Upload" packet-mark=pacotes_hotspot parent=\
global-out priority=8 queue=default

LUCREIS2106
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 13/07/2012
Idade : 35
Localização Localização : minas gerais

Voltar ao Topo Ir em baixo

Re: hotspot full

Mensagem por Sr.Alvarenga em Dom 29 Jul - 22:25

Verifica se as regras foram adicionadas nos caminhos: IP / Firewall / Mangle e Queue Tree.

Poste os resultados.

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: hotspot full

Mensagem por vilc em Dom 29 Jul - 22:29

No momento eu n estou usando. Mais quando ou botei eu lembro q tinha 2regras uma de download e outra de upload

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: hotspot full

Mensagem por Sr.Alvarenga em Seg 30 Jul - 12:28

Pela lógica tem que ser adicionado 4 regras no Mangle e duas Regras no Queue Tree. Veja se foi adicionado, caso contrário, você tem que ver se esta dando erro ao copiar as regas. Aqui está funcionando perfeitamente, você pode fazer um teste adicionando um arquivo na RB e depois edite o login.hml linkando o caminho do arquivo, você verá que o download é bem rápido.

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: hotspot full

Mensagem por vilc em Seg 30 Jul - 14:20

se eu ñ fizer essas regras, ex: um clinte com 600k de download, ele quando for abrir a pagina ela vai abrir nessa velocidade.

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: hotspot full

Mensagem por Sr.Alvarenga em Seg 30 Jul - 15:47

Afirmativo.

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: hotspot full

Mensagem por vilc em Qui 2 Ago - 9:50

olha como q está as minhas configurações tirei um print...
[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: hotspot full

Mensagem por vilc em Dom 5 Ago - 22:43

aki ñ uso cache, so queria q pagina de login aparece-se mais rapido, pois irá ter umas propagandas na pagina...entao irá ficar um pouco pesada.

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: hotspot full

Mensagem por Conteúdo patrocinado Hoje à(s) 23:08


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum