Login

Esqueci minha senha

lateral
Estatísticas
Temos 29306 usuários registrados
O último usuário registrado atende pelo nome de Werike

Os nossos membros postaram um total de 37321 mensagens em 5570 assuntos

alguem sabe fazer isso ? que poderia me explicar ?

Página 1 de 3 1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por fsantana em Qui 26 Jul - 0:14

para quando o cliente medisse a velocidade a velocidade desse um salto
e depois caisse na velocidade contratada o salto era so na hora de medir mesmo so para ele ficar feliz
entende

fsantana
Baby
Baby

Mensagens : 29
Pontos : 59
Reputação : 0
Data de inscrição : 19/05/2012
Idade : 30
Localização Localização : resende

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por vilc em Qui 26 Jul - 10:28

cara assim vc ta enganando o cliente, ñ faz isso ñ, q vc depois vai se arrepender, tenta procurar por burst, e uma tecnica q aumenta a velocidade de tempo e tempo, ou instala um servidor de cache...

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Qui 26 Jul - 10:33

opa caro amigo...vc tem que marcar pacotes e conexão.

Dá pra fazer sim.. sem problemas..

vc usa qual versao do MK??

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por fsantana em Qui 26 Jul - 18:47

5.18 mk

fsantana
Baby
Baby

Mensagens : 29
Pontos : 59
Reputação : 0
Data de inscrição : 19/05/2012
Idade : 30
Localização Localização : resende

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Qui 26 Jul - 21:15

vc quer dar esse "turbo" em quais sites de teste?? Me passa os sites que seus usuarios mais utilizam que eu te dou uma ajuda!!

vlw...

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por fsantana em Sex 27 Jul - 13:23

ok sites de teste de velocidades como copel teste , rjnet.simeti e outros de testes de velocidades entende

fsantana
Baby
Baby

Mensagens : 29
Pontos : 59
Reputação : 0
Data de inscrição : 19/05/2012
Idade : 30
Localização Localização : resende

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Sex 27 Jul - 14:19

ta blz... vou fazer os comandos e mando pra vc... ok??

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Sex 27 Jul - 14:22

opa amigo.. entra nesse site aqui e vc verá que tem varios comandos prontos para vc dar o turbo em varios sites...

[Você precisa estar registrado e conectado para ver este link.]


qq coisa estamos ae..

igor zanata

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Sex 27 Jul - 14:48

olha o passo-a-passso ae...

melhor doq isso só seu eu fazer pra vc.. kkkk


*************************************

1º crio uma address-list com os ip´s dos link´s dos sites dos medidores de velocidade.


/ip firewall address-list
add address=189.28.144.12 disabled=no list=velocidade
add address=198.173.106.104 disabled=no list=velocidade
add address=200.233.43.14 disabled=no list=velocidade
add address=67.15.120.26 disabled=no list=velocidade
add address=200.233.47.4 disabled=no list=velocidade
add address=200.216.69.232 disabled=no list=velocidade
add address=72.232.17.106 disabled=no list=velocidade
add address=208.48.246.14 disabled=no list=velocidade
add address=201.7.176.59 disabled=no list=velocidade
add address=200.203.134.5 disabled=no list=velocidade
add address=208.109.101.166 disabled=no list=velocidade
add address=200.181.108.29 disabled=no list=velocidade
add address=75.126.168.3 disabled=no list=velocidade
add address=200.229.0.164 disabled=no list=velocidade
add address=200.185.109.83 disabled=no list=velocidade
add address=204.16.1.252 disabled=no list=velocidade
add address=189.44.84.20 disabled=no list=velocidade
add address=200.159.128.189 disabled=no list=velocidade
add address=69.17.117.200 disabled=no list=velocidade
add address=200.225.197.143 disabled=no list=velocidade
add address=201.48.44.58 disabled=no list=velocidade
add address=69.17.117.207 disabled=no list=velocidade



2º faço a marcação de conexão e de pacotes

/ip firewall mangle

add action=mark-connection chain=prerouting comment=Velocidades disabled=no \
dst-address-list=velocidade new-connection-mark=testevelo passthrough=yes
add action=mark-packet chain=prerouting connection-mark=testevelo disabled=no \
new-packet-mark=medicao passthrough=no
add action=mark-connection chain=input comment=velocidades disabled=no \
dst-address-list=velocidade new-connection-mark=testevelo passthrough=yes
add action=mark-packet chain=input connection-mark=testevelo disabled=no \
new-packet-mark=medicao passthrough=no
add action=mark-connection chain=output comment=velocidades disabled=no \
dst-address-list=velocidade new-connection-mark=testevelo passthrough=yes
add action=mark-packet chain=output connection-mark=testevelo disabled=no \
new-packet-mark=medicao passthrough=no
add action=mark-connection chain=postrouting comment=velocidades disabled=no \
dst-address-list=velocidade new-connection-mark=testevelo passthrough=yes
add action=mark-packet chain=postrouting connection-mark=testevelo disabled=no \
new-packet-mark=medicao passthrough=no

3º na queue determino quanto de banda vou liberar para o medidor do site:

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=10000000 \
max-limit=10000000 name=Medidores packet-mark=medicao parent=global-out \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=10000000 \
max-limit=10000000 name="Medidores saida" packet-mark=medicao parent=\
global-in priority=8 queue=default
**************************************

Pronto.. agora é ser feliz....

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por fsantana em Sab 28 Jul - 18:24

igor vc e o kara waleu meu mano



se puder me add para futuramente tirar umas duvidas rs

fsantana
Baby
Baby

Mensagens : 29
Pontos : 59
Reputação : 0
Data de inscrição : 19/05/2012
Idade : 30
Localização Localização : resende

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por fsantana em Sab 28 Jul - 18:24

[Você precisa estar registrado e conectado para ver este link.]

fsantana
Baby
Baby

Mensagens : 29
Pontos : 59
Reputação : 0
Data de inscrição : 19/05/2012
Idade : 30
Localização Localização : resende

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por cdanielboy em Dom 29 Jul - 5:07

Rapaz agindo deste modo já tá começando errado
a melhor solução pra deixar a net boa é instalando um servidor cache !!!

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por tfnetspeed em Dom 29 Jul - 9:38

Fiz td certinho, mais nao funcionou nao.. coloquei 300k e so deu 300k

tfnetspeed
User
User

Mensagens : 93
Pontos : 126
Reputação : 11
Data de inscrição : 05/07/2012
Idade : 24
Localização Localização : Caxingó - PI

http://www.tfentretenimentos.com

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Dom 29 Jul - 13:18

cdanielboy escreveu:Rapaz agindo deste modo já tá começando errado
a melhor solução pra deixar a net boa é instalando um servidor cache !!!

Opa cdanielboy, o servidor cache não armazena os testes de velocidade, entao acho que pra finalidede do nosso amigo essas regras iriam funcionar muito bem!!

Mas claro que ele tivesse um servidor cache e um link melhor, o serviço dele ficaria bem melhor!!

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Dom 29 Jul - 13:19

tfnetspeed escreveu:Fiz td certinho, mais nao funcionou nao.. coloquei 300k e so deu 300k

não funcionou?? vc usa qual site para fazer a medição de velocidade?? talvez o site que vc usa não está dentro essa regra que eu passei aí acima!!

Faça um teste no [Você precisa estar registrado e conectado para ver este link.] (eu testei e funcionou perfeitamente usando esta regra).

Me passa qual o site que vc usa para testar!!

no aguardo..

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por fsantana em Dom 29 Jul - 14:30

pow aki funcionou que e uma beleza igo tu e o cara e todos que me ajudaram muito obrigado a todos do forum

fsantana
Baby
Baby

Mensagens : 29
Pontos : 59
Reputação : 0
Data de inscrição : 19/05/2012
Idade : 30
Localização Localização : resende

Voltar ao Topo Ir em baixo

duvida?

Mensagem por fsantana em Dom 29 Jul - 14:32

igor vc tem umas regras para deixar o servidor com um bom desenpenho ai não



e seria possivel instalar mikrotik em uma makina virtual e cache full em uma makina virtualpara testes sabe me diser se e possivel ?

fsantana
Baby
Baby

Mensagens : 29
Pontos : 59
Reputação : 0
Data de inscrição : 19/05/2012
Idade : 30
Localização Localização : resende

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por tfnetspeed em Dom 29 Jul - 19:10

usei 2 sites, copel teste e [Você precisa estar registrado e conectado para ver este link.]
vlw vou fazer td teste dinovo e testa no rj net, mais nele nao gosto de medir, gosto nesses 2 que passei

tfnetspeed
User
User

Mensagens : 93
Pontos : 126
Reputação : 11
Data de inscrição : 05/07/2012
Idade : 24
Localização Localização : Caxingó - PI

http://www.tfentretenimentos.com

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por tfnetspeed em Dom 29 Jul - 19:21

E realmente no rj net da certo, mais nos 2 sites que eu uso pra fazer o testo, nao funfou, acho que os ips dos sites nao estao no address list
se poder pegar pra me agradeço, pois tentei mais nao consguir...

sites que eu testo...
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]

vlw brigadao

tfnetspeed
User
User

Mensagens : 93
Pontos : 126
Reputação : 11
Data de inscrição : 05/07/2012
Idade : 24
Localização Localização : Caxingó - PI

http://www.tfentretenimentos.com

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Seg 30 Jul - 1:41

opa amigo tfnetspeed, vou fazer os testes com esses 2 sites que vc me passou e eu te falo depois.. vlw..

att

igor zanata

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por tfnetspeed em Seg 30 Jul - 10:54

Vlw Igor, so mais uma coisa, caso eu queira que a velocidade medida chegue em apenas 1mb, basta so mudar a regra em queue tree de 10mb pra 1mb ne isso?
brigado
[Você precisa estar registrado e conectado para ver este link.]

tfnetspeed
User
User

Mensagens : 93
Pontos : 126
Reputação : 11
Data de inscrição : 05/07/2012
Idade : 24
Localização Localização : Caxingó - PI

http://www.tfentretenimentos.com

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Seg 30 Jul - 11:07

tfnetspeed escreveu:Vlw Igor, so mais uma coisa, caso eu queira que a velocidade medida chegue em apenas 1mb, basta so mudar a regra em queue tree de 10mb pra 1mb ne isso?
brigado
[Você precisa estar registrado e conectado para ver este link.]

Sim exatamente!! Very Happy

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por tfnetspeed em Seg 30 Jul - 19:00

e quais os ips do site que te passei? Very Happy

tfnetspeed
User
User

Mensagens : 93
Pontos : 126
Reputação : 11
Data de inscrição : 05/07/2012
Idade : 24
Localização Localização : Caxingó - PI

http://www.tfentretenimentos.com

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Seg 30 Jul - 19:30

tfnetspeed escreveu:e quais os ips do site que te passei? Very Happy

testa esses aqui.. adiciona no address list

189.14.95.246 --> [Você precisa estar registrado e conectado para ver este link.]
200.195.144.42 --> [Você precisa estar registrado e conectado para ver este link.]

Qual a versao do seu MK??


testa e me fala...

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Seg 30 Jul - 19:37

outra coisa tbm amigo é que vc pode criar uma regra para dar uma turbinada em alguns sites específicos. Por exemplo, os clientes estão reclamando que o facebook está lento, ae vc pode criar uma regra parecida com esta que vc libera 1mb pro facebook por apenas 5segundos, depois de 5segundos ele fica na velocidade contratado pelo cliente.

O Cliente tem plano de 512k, mas está reclamando que o facebook (ou outro site qualquer) está lento, entao vc pode colocar esse site com 1mb por 5segundo ae ele dá uma turbinada na abertura dele, entendeu??

é uma boa dica ..

abraços...

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por Conteúdo patrocinado Hoje à(s) 20:11


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 3 1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum