Login

Esqueci minha senha

lateral
Estatísticas
Temos 29312 usuários registrados
O último usuário registrado atende pelo nome de adriano.galvao

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

alguem sabe fazer isso ? que poderia me explicar ?

Página 2 de 3 Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por fsantana em Qui 26 Jul - 0:14

Relembrando a primeira mensagem :

para quando o cliente medisse a velocidade a velocidade desse um salto
e depois caisse na velocidade contratada o salto era so na hora de medir mesmo so para ele ficar feliz
entende

fsantana
Baby
Baby

Mensagens : 29
Pontos : 59
Reputação : 0
Data de inscrição : 19/05/2012
Idade : 30
Localização Localização : resende

Voltar ao Topo Ir em baixo


Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por tfnetspeed em Seg 30 Jul - 20:22

Ops, isso tambem e bom, creio que seja da mesmo forma da regra do teste ne?
eii amigo, o copel deu certo agora o speed test (oque eu mais uso kk) nao deu certo, passa td velocidade...

mais o copel deu bacana, passa so um poucoquinho da velocidade que coloco... tipo se eu colocar pra medir 1mb ele mede 1,2mb

manda tambem essa regra ai do face, e outros que vc tem, estou com um problema imenso aqui no meu mk, sobre nao pega td link, descobri oque e, mais ta complicado de resolver..

vlw ai mano...

tfnetspeed
User
User

Mensagens : 93
Pontos : 126
Reputação : 11
Data de inscrição : 05/07/2012
Idade : 24
Localização Localização : Caxingó - PI

http://www.tfentretenimentos.com

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Seg 30 Jul - 20:29

qual seu email? vou mandar um videozinho pra vc...

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por tfnetspeed em Seg 30 Jul - 20:33

[Você precisa estar registrado e conectado para ver este link.]

pode me add no msn tambem, vai ser um prazer ter vc nos meus contatos

tfnetspeed
User
User

Mensagens : 93
Pontos : 126
Reputação : 11
Data de inscrição : 05/07/2012
Idade : 24
Localização Localização : Caxingó - PI

http://www.tfentretenimentos.com

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por vilc em Seg 30 Jul - 20:48

amigo poderia colocar ai como dar um up no facebook...orkut...globo...
vlw até ++

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Seg 30 Jul - 20:49

amigos... vou ver se consigo fazer a regra e posto pra todos vcs!!

abraços...

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por vilc em Seg 30 Jul - 20:50

ok, estou no aguardo

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Seg 30 Jul - 21:53

1º Passo - Turbinar o Facebook


/ip firewall mangle
add action=mark-connection chain=forward comment="Marca conexoes do Facebook" content=facebook.com disabled=no new-connection-mark=facebook-conn passthrough=yes
add action=mark-packet chain=forward comment="Marca pacotes do Facebook" connection-mark=facebook-conn disabled=no new-packet-mark=facebook-packs passthrough=yes


2º Passo

/queue tree
add burst-limit=2M burst-threshold=0 burst-time=5s disabled=no limit-at=1M max-limit=1M name=Facebook packet-mark=facebook-packs parent=global-out priority=8 queue=default

***********************************************************

1º Passo - Turbinar o Orkut

/ip firewall mangle
add action=mark-connection chain=forward comment="Marca conexoes do Orkut" content=orkut.com disabled=no new-connection-mark=orkut-conn passthrough=yes
add action=mark-packet chain=forward comment="Marca pacotes do Orkut" connection-mark=orkut-conn disabled=no new-packet-mark=orkut-packs passthrough=yes


2º Passo

/queue tree
add burst-limit=2M burst-threshold=0 burst-time=5s disabled=no limit-at=1M max-limit=1M name=Orkut packet-mark=orkut-packs parent=global-out priority=8 queue=default

*************************************************************

Turbinar o Speedtest.net

/ip firewall mangle
add action=mark-connection chain=forward comment="Marca conexoes do Speedtest" content=speedtest.net disabled=no new-connection-mark=speedtest-conn passthrough=yes
add action=mark-packet chain=forward comment="Marca pacotes do Speedtest" connection-mark=speedtest-conn disabled=no new-packet-mark=speedtest-packs passthrough=yes


2º Passo

/queue tree
add burst-limit=2M burst-threshold=0 burst-time=5s disabled=no limit-at=1M max-limit=1M name=Speedtest packet-mark=speedtest-packs parent=global-out priority=8 queue=default

************************************

Gostaria de ressaltar o seguinte...

No queue tree o site que vc configurará com estas regras estará sempre com 1mb de navegação ("limit-at" e "max-limit). E ao abrir o site de primeira ele terá 2mb ("burst-limit") de link por 5 segundos ("burst-time").

Lembrando que vc pode fazer isso com qualquer site. Ou seja, vc dará prioridades em alguns sites e outros ficarão na velocidade normal que o cliente contratou!!

Faça as alterações do seu geito!!

Se foi útil entao agradeça!!!

Att

igor zanata

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por vilc em Seg 30 Jul - 23:14

blz...eu uso aki hotspot, tenho 10 megas velox, e distribuo 512k, mais meu pc deixei ele com os 10 megas....uso o queues para controlar a velocidades dos clientes, nesse caso o meu facebook, ficaria dentro desses 2 megas?...

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Seg 30 Jul - 23:19

vilc escreveu:blz...eu uso aki hotspot, tenho 10 megas velox, e distribuo 512k, mais meu pc deixei ele com os 10 megas....uso o queues para controlar a velocidades dos clientes, nesse caso o meu facebook, ficaria dentro desses 2 megas?...

Nessas configurações que eu postei aí o site do facebook ficará com 1mb de navegação e com "Turbo" de 2mb por no máximo 5segundos!!

Seria melhor vc colocar o "limit-at" e o "max-limit" em 512k. Assim a navegação ficará em 512k com pico de maximo 2mb por 5segundos.

Vc pode fazer isso em qualquer site... vc estará dando "prioridades" para alguns sites... entendeu??

att

Igor Zanata

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por vilc em Seg 30 Jul - 23:22

entendi...mais se eu colocar essas regras eu ñ vou ter os 10 megas na minha maquina...

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Seg 30 Jul - 23:24

vilc escreveu:entendi...mais se eu colocar essas regras eu ñ vou ter os 10 megas na minha maquina...

mas de qual regra vc está falando??

Tem a regra de burlar os medidores e tem as regras para turbinar alguns sites?! vc ta falando de qual??

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por vilc em Seg 30 Jul - 23:25

a d turbinar os sites...

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Seg 30 Jul - 23:28

o limite é vc quem define. Se vc quizer que tenha 10Mb por 5segundos entao vc altera no queue-tree para "10Mbps" e "5s".

Ok??

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por vilc em Seg 30 Jul - 23:33

amigo, aki eu distribuo 512k pros meus clientes, só a minha maquina q ta com 10 megas, se eu postar essas regras do facebook, quando eu for navegar eu vou navegar a 2 megas?

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Seg 30 Jul - 23:36

opa amigo... olha creio que sim, acho que seu pc ficarei limitado nos 2mb, mas vc poderia testar e confirmar pra gente né?? Very Happy Pois nao tenho certeza.

Testa e posta o resultado.

abraços...

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por vilc em Seg 30 Jul - 23:37

amanha de manha eu testo, pois de manha ñ tem quase ninguem conectado...ai eu testo

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Seg 30 Jul - 23:39

vilc escreveu:amanha de manha eu testo, pois de manha ñ tem quase ninguem conectado...ai eu testo

blz entao... testa amanha e posta pra gente!!

vlw..

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por vilc em Seg 30 Jul - 23:42

ok, boa noite a todos...

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por tfnetspeed em Ter 31 Jul - 7:52

Ei igor, assim essa regra do speedtest, ficou mehor fiz ela assim, deu bommmm... vou fazer em alguns sites, que a galera mais usam... vlw pela ajuda, quero falar com vc, vamos negociar as paradas la, Very Happy

tfnetspeed
User
User

Mensagens : 93
Pontos : 126
Reputação : 11
Data de inscrição : 05/07/2012
Idade : 24
Localização Localização : Caxingó - PI

http://www.tfentretenimentos.com

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por tfnetspeed em Ter 31 Jul - 11:17

igor, mais uma coisa, como agente faz tipo, quero que um cliente faça um download começando em 1mb depois baixe pra 400k, e quase a mesma coisa ne, so que tentei e nao deuu...

tfnetspeed
User
User

Mensagens : 93
Pontos : 126
Reputação : 11
Data de inscrição : 05/07/2012
Idade : 24
Localização Localização : Caxingó - PI

http://www.tfentretenimentos.com

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por vilc em Ter 31 Jul - 11:25

bom dia, fiz as regras aki, como q eu sei q ta dando os 2 megas no facebook?

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Ter 31 Jul - 11:42

tfnetspeed escreveu:igor, mais uma coisa, como agente faz tipo, quero
que um cliente faça um download começando em 1mb depois baixe pra 400k, e
quase a mesma coisa ne, so que tentei e nao deuu...

sim eh a mesma coisa... vc pode deixar o "limit-at" desativado e o "max-limit"vc coloca 1mb e coloca por 5segundos.

Nesse caso vc vai dar um turbo de 1mb por 5segundos, e depois disso o seu cliente faz a navegação com a velocidade contratada.

Ae vc cadastra o site que o pessoal faz o download...

Mas seria melhor se vc tivesse o thundercache na sua rede, se alguem ja tiver baixado o arquivo ou programa, o proximo usuario que efetuar o download vai baixar em velocidade muito mais alta utilizando apenas o trafego de rede, pois nao irá utilizar a internet.


Última edição por igorzanata em Ter 31 Jul - 11:49, editado 1 vez(es)

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por igorzanata em Ter 31 Jul - 11:44

vilc escreveu:bom dia, fiz as regras aki, como q eu sei q ta dando os 2 megas no facebook?

vc entra no facebook e olha na queue-tree que vc fez. O trafegao vai ser de 2mb por alguns segundos.

testa ae e posta se funcionou!!

E clique no + (thanks)!! Very Happy

igorzanata
Iniciante
Iniciante

Mensagens : 75
Pontos : 98
Reputação : 11
Data de inscrição : 23/04/2012
Idade : 30
Localização Localização : Aperibé-RJ

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por vilc em Ter 31 Jul - 12:06

olha como q ta.
[Você precisa estar registrado e conectado para ver este link.]

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por tfnetspeed em Ter 31 Jul - 12:19

Pois ze igor, ja fiz isso, ate que da so 1mb mesmo, so que nao volta pra velocidade contratada, continua em 1mb ate o fim do download...
oque será?

tfnetspeed
User
User

Mensagens : 93
Pontos : 126
Reputação : 11
Data de inscrição : 05/07/2012
Idade : 24
Localização Localização : Caxingó - PI

http://www.tfentretenimentos.com

Voltar ao Topo Ir em baixo

Re: alguem sabe fazer isso ? que poderia me explicar ?

Mensagem por Conteúdo patrocinado Hoje à(s) 15:31


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 3 Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum