Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30344 usuários registrados
O último usuário registrado atende pelo nome de atilajf

Os nossos membros postaram um total de 37737 mensagens em 5673 assuntos

alguem tem script para p2p e outros ,versao do mkt 5.4

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

alguem tem script para p2p e outros ,versao do mkt 5.4

Mensagem por matheusurbano em Qui 2 Ago - 0:44

.alguem tem script para p2p e outros ,versao do mkt 5.4

matheusurbano
User
User

Mensagens : 91
Pontos : 183
Reputação : 2
Data de inscrição : 26/01/2012
Idade : 30

Voltar ao Topo Ir em baixo

Re: alguem tem script para p2p e outros ,versao do mkt 5.4

Mensagem por GeraldoTec em Qua 15 Ago - 3:14

matheusurbano escreveu:.alguem tem script para p2p e outros ,versao do mkt 5.4

Bom, minha proposta e ter um controle de P2P por horários (no meu caso) são das 08:00 até 22:00
onde não funcionaria P2P, todos sabem que P2P suga um link danado, e a partir das 22:00 até 08:00
funcione plenamente deixando as corujas de plantão usando a vontade.


/ip firewall filter
add action=drop chain=forward comment=P2P disabled=no p2p=all-p2p


/system script
add name=DESABILITAR_P2P policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source="/ip firewall filter enable \\ [/ip firewall filter find comment=P2P]\
\_;\r\
\n\r\
\n"
add name=HABILITAR_P2P policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source="/ip firewall filter disable \\ [/ip firewall filter find comment=P2P\
] ;\r\
\n\r\
\n"


/system scheduler
add comment="Para Desabilitar P2P\r\
\n\r\
\n" disabled=no interval=1d name="P2P OFF" on-event=\
"/system script run Desabilitar_P2P\r\
\n\r\
\n" policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-date=aug/15/2012 start-time=08:00:00
add comment="Para Habilitar P2P\r\
\n" disabled=no interval=1d name="P2P ON" on-event=\
"/system script run Habilitar_P2P\r\
\n" policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-date=aug/15/2012 start-time=22:00:00

GeraldoTec
Baby
Baby

Mensagens : 28
Pontos : 32
Reputação : 1
Data de inscrição : 23/01/2011
Idade : 48

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum