Login

Esqueci minha senha

lateral
Estatísticas
Temos 29300 usuários registrados
O último usuário registrado atende pelo nome de w00t3d

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

Clientes pegando ip diferente do cadastrado no user do hotspot.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por diassis45 em Seg 6 Ago - 13:14

Galera tenho um ip cadastrado para cada cliente como na figura a baixo

mas o cliente ta pegando outro ip e mesmo assim navega normalmente como na figura a baixo

Eu queria amara o mac ao ip fazendo que aquele cliente sempre pegasse o ip cadastrado como na primeira figura sem que eu precise ir ate a casa do cliente para digitar um ip manualmente quero deixar todos os cliente em automático mas pegando sempre o mesmo ip que amarrei ao mac dele..
alguém sabe como fazer isso?


Última edição por diassis45 em Ter 14 Ago - 15:59, editado 1 vez(es)

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por romeusantos em Seg 6 Ago - 19:52

Vá em IP > DHCP SERVER > DHCP, agora dê dois clik no DHCP criado, vá ate a OPÇÃO ADDRESS POOL e marque Static- Only. Só isso, agora pode cadastrar seus cliente e determinar o IP.

romeusantos
Baby
Baby

Mensagens : 11
Pontos : 13
Reputação : 0
Data de inscrição : 08/04/2012
Idade : 24
Localização Localização : Queimadas-BA

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por diassis45 em Seg 6 Ago - 20:53

romeusantos escreveu:Vá em IP > DHCP SERVER > DHCP, agora dê dois clik no DHCP criado, vá ate a OPÇÃO ADDRESS POOL e marque Static- Only. Só isso, agora pode cadastrar seus cliente e determinar o IP.

Amigo fiz conforme vc passou mais os cliente que estão em ip automático conforme a figura abaixo



esse clientes estão pegando outra faixa de ip e não diferente do meu ip pool sendo que não abre mas nem a pagina do meu hotspot pra eles antes tava assim conforme as figuras abaixo.

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por diassis45 em Ter 14 Ago - 15:58

alguém sabe como me ajudar?

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por cristiano.micros em Qui 16 Ago - 13:31

pode deixa o dhcp normal apenas
coloca o equipamento do cliente em modo isp ou quem usa ubnt em modo router seta um ip fixo no equipamento do cliente na faixa do mk vai funconar perfeito

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por diassis45 em Qui 16 Ago - 13:50

cristiano.micros escreveu:pode deixa o dhcp normal apenas
coloca o equipamento do cliente em modo isp ou quem usa ubnt em modo router seta um ip fixo no equipamento do cliente na faixa do mk vai funconar perfeito

Boa tarde amigo Cristiano, na minha rede a maioria ainda usa antena de grade com placa USB mais faço o cadastro do mac da placa e fixo um ip mais quando o cliente conecta pega um ip diferente do que eu cadastrei ele to vendo que mesmo amarando o mac ao ip o cara consegue navegar mesmo estando com outro ip!!! gostaria que o Cliente que tivesse o ip amarado ao mac so pegasse aquele ip e se por outro ip diferente do cadastro ele não navegasse por questão de segurança. entendeu?

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por cristiano.micros em Qui 16 Ago - 13:52

intao vai no dhcp lease e clica em cima do cliente e coloca mark static assim vc da o ip que vc quer a ele

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por diassis45 em Qui 16 Ago - 14:11

cristiano.micros escreveu:intao vai no dhcp lease e clica em cima do cliente e coloca mark static assim vc da o ip que vc quer a ele

Valew Mano vou Fazer o teste e te falo!!!

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por diassis45 em Sex 17 Ago - 20:21

cristiano.micros escreveu:intao vai no dhcp lease e clica em cima do cliente e coloca mark static assim vc da o ip que vc quer a ele

Bom amigo Cristiano funcionou aqui certinho o cliente realmente pegou o ip cadastrado mas fiz um teste colocando outro ip fixo mas diferente o cadastrado EX:Ip Cadastrado (192.168.88.100) Fixei no cliente nas propriedades de conexão o Ip (192.168.88.50) e o cliente navegou normalmente teria como amarar o ip ao mac de uma forma se o cliente por outro ip ele não navegue? Por questão de segurança ...obrigado pela força!!!

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por int21 em Sex 17 Ago - 22:52

Com este script o ip do cliente
ficara em estatico, ou seja, se estiver usando DHCP a cada X tempo o ip
do cliente mudará e as amarrações mac+ip estaram sujeitas a erros de acesso. Rodando este script o MAC+IP+DHCP do cabra estará sempre amarradinho e auto alimentado.

Testem e feedback-me pra melhorias ok!

##########################################
## Automac By Int21 - No Right Reserved ##
##########################################
# Objetivo: No hotspot ele pega ip + mac #
# do cliente e coloca o ip dele fixo #
# para que o ip do cliente nunca mude #
# com o dhcp. #
# Pesologia: Use a cada 30 segundos #
##########################################
:foreach h in=[/ip hotspot active find] do={
:global address [/ ip hotspot active get $h address];
:global user [/ip hotspot active get $h user];
:global mac [/ip hotspot active get $h mac-address];
/ip hotspot user set $user comment=$user mac=$mac address=$address;
:foreach x in=[/ip dhcp-server lease find] do={/ip dhcp-server lease make-static $x};
}
### fim Script #############################################

Pra rodar colem e deem um nome ao script em /system/scripts + nome AUTOMAC

e depois em /system/scheduler coloque pra executar a cada 30 segundos

int21
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 12
Data de inscrição : 09/11/2011
Idade : 46
Localização Localização : bahia

http://int21.wordpress.com

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por automize em Sab 18 Ago - 13:58

vc pode amaralos fazendo ipbidigns no proprio hotspot mesmo que o cliente efetue login

automize
User
User

Mensagens : 159
Pontos : 186
Reputação : 18
Data de inscrição : 24/12/2010
Idade : 37
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por diassis45 em Sab 18 Ago - 22:50

Meus sinceros agradecimentos aos companheiros Cristiano e Int21 pela a força e o auxilio meu problema esta 90% resolvidos graças a boa vontade de vcs mas o cliente realmente pegou o ip cadastrado mas fiz um teste colocando outro ip fixo mas diferente o cadastrado EX:Ip Cadastrado (192.168.88.100) Fixei no cliente nas propriedades de conexão o Ip (192.168.88.50) e o cliente navegou normalmente teria como amarar o ip ao mac de uma forma se o cliente por outro ip ele não navegue? Por questão de segurança ...obrigado pela força!!!


diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por int21 em Dom 19 Ago - 10:40

Ah, entendi, vc não quer translate (recurso utilizado pelo mikrotik para ignorar o endereço que esta no cliente e atribuir um novo de acordo com o pool escolhido) de endereços. va em hotspot e tire na aba do principal (escolha seu server e de 2 clicks) do seu hotspot o address-pool, escolha none que ele não vai mais usar o translate.

int21
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 12
Data de inscrição : 09/11/2011
Idade : 46
Localização Localização : bahia

http://int21.wordpress.com

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por paulosjbv em Dom 19 Ago - 11:33

e ai amigo blz
aqui faço assim
-vou no dhcp e cadastro o ip do cliente e o mac la e clico em static assim o cliente sempre vai ter o mesmo ip
-depois vou em arp e coloco o ip e o mac do cliente la e marco tambem como static
-depois vou em interfaçe e na placa que serve os clientes deixo como reply-only.
-depois vou no hotspot e na hora de cadastrar os clientes coloco o ip e o mac que cadastrei antes.
assim alem de voçe fixar um ip atrelado ao mac do cliente voçe ainda conssegue evitar do cliente clonar mac e tentar navegar como se fosse outro usuario.
faz assim e depois poste os resultados

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por int21 em Dom 19 Ago - 11:37

to no msn qqr coisa ok!

[Você precisa estar registrado e conectado para ver este link.]

int21
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 12
Data de inscrição : 09/11/2011
Idade : 46
Localização Localização : bahia

http://int21.wordpress.com

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por CLICKCONECT em Seg 19 Nov - 8:45

Olá pessoal tdo bem com vcs?
Bom eu sou novo em Mikrotik trabalho com ele a uns 8 meses e tenho varias duvidas.
Esse é meu primeiro servidor Mikrotik e configurei ele todinho só lendo as dicas e tutoriais aqui do forum, vou descrever como esta aqui minhas configs:
PC intel celeron 2.5 Ghz, 1Gb de Ram e Hd 250Gb Sata, Mikrotik 3.30, com hotspot controle por Mac+login e senha,controle de banda, web proxy, cache Full.

Bom meu problema aqui começa no cadastro de clientes, ja criei as profiles com as velocidades que pretendo trabalhar, como tenho 6 megas adsl, vou trabalhar com profiles de 256 e 512, pretendo colocar uns 20 clientes.

eu cadastro os clientes da seguinte forma:Nome de usuario+senha+mac+ip+profile, quando abre a tela do hotspot o cliente digita os dados e pressiona ente a ela fica carregando carregando e não sai disso, ele tem que dar outro enter pra conseguir navegar! O que pode ser.Obs..isso só acontece se eu colocar um ip no cadastro dele se deixar em branco vai normalmente com um enter só.

Outra duvida..se eu amarro o IP+mac no dhcp e na arp, a tela do hotspot não aparece para os clientes que não estão na tabela arp e dhcp

Tem como eu deixar os clientes amarrados por mac+ip e outras pessoas verem a tela do hotspot?

Pq dessa forma os não cadastrados e que pederão ser clientes em potencial não verá minha tela de hotspot oq não é bom.

Espero que tenha sido claro, se precisarem de mais alguma informação por favor solicitem.

Um abraço a todos.


CLICKCONECT
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 19/11/2012
Idade : 38
Localização Localização : Taboão da Serra

Voltar ao Topo Ir em baixo

Re: Clientes pegando ip diferente do cadastrado no user do hotspot.

Mensagem por Conteúdo patrocinado Hoje à(s) 17:05


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum