Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30585 usuários registrados
O último usuário registrado atende pelo nome de fcoelho32

Os nossos membros postaram um total de 37842 mensagens em 5692 assuntos

Hotspot com controle de banda mais na pratica fica full !!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Hotspot com controle de banda mais na pratica fica full !!

Mensagem por alisson2010 em Qua 15 Ago - 14:42

Ola amigos do fórum venho pedir ajuda pois a alguns tempos meu hotspot nao controla mais a banda dos clientes tenho profile tudo certinho e na pratica os clientes navegao full, se eu por em ipbindigs e queues fica tudo certo mais no profile do user nao vai. me ajudem por favor!!

alisson2010
Baby
Baby

Mensagens : 12
Pontos : 21
Reputação : 1
Data de inscrição : 10/06/2012
Idade : 35
Localização Localização : santa catarina

Voltar ao Topo Ir em baixo

Re: Hotspot com controle de banda mais na pratica fica full !!

Mensagem por Marcelo em Qua 15 Ago - 15:01

Se vc colocar em ip bind, é como informar ao mikrotik que o usuario ira passar por fora das configurações do seu hotspot, inclusive o controle de banda feito nas profiles,

Para contornar isto vc tera que criar o controle de banda manual para o clientes que estiverem em ip bind,
O controle de banda vc faz no queue simple.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.
avatar
Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 33
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: Hotspot com controle de banda mais na pratica fica full !!

Mensagem por alisson2010 em Qua 15 Ago - 15:37

ola marcelo obrigado pelas informaçoes sim entendo o q tu disse fiz isso q tu falou mais o intuito nao é por em ipbindings e sim hotspot login e senha mais na pratica o usuario loga com profile de 800k por 100 de up e navega a 10 mega com up de 500k, la na queues o hotspot do user fica acima de todos.
segue as configs do hotspot para analise

/ip hotspot profile
set [ find default=yes ] dns-name=www.netguaruja.com.br hotspot-address=\
192.168.100.1 html-directory=manutencao http-cookie-lifetime=3d \
http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=default rate-limit="" \
smtp-server=0.0.0.0 split-user-domain=no use-radius=no
add dns-name=www.netguaruja.com.br hotspot-address=192.168.100.1 \
html-directory=hotspot http-cookie-lifetime=4w3d http-proxy=0.0.0.0:0 \
login-by=cookie,http-chap name=hsprof1 rate-limit="" smtp-server=0.0.0.0 \
split-user-domain=no use-radius=no
/ip hotspot
add address-pool=hs-pool-3 addresses-per-mac=2 disabled=no idle-timeout=5m \
interface=HOTSPOT keepalive-timeout=none name=hotspot1 profile=hsprof1
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m name=default \
shared-users=1 status-autorefresh=1m transparent-proxy=no
add advertise=no idle-timeout=none keepalive-timeout=2m name=800k \
open-status-page=always rate-limit=100k/800k shared-users=1 \
status-autorefresh=1m transparent-proxy=yes
add advertise=yes advertise-interval=5s,30m advertise-timeout=never \
advertise-url=hotspot/aviso.html idle-timeout=none keepalive-timeout=
name="aviso 800k" open-status-page=always rate-limit=100k/800k \
shared-users=1 status-autorefresh=1m transparent-proxy=yes
add advertise=yes advertise-interval=0s advertise-timeout=immediately \
advertise-url=hotspot/bloqueio.html idle-timeout=none keepalive-timeo
2m name=bloqueio open-status-page=always shared-users=1 \
status-autorefresh=1m transparent-proxy=yes
add advertise=yes advertise-interval=0s advertise-timeout=immediately \
advertise-url=hotspot/manutencao.html idle-timeout=none \
keepalive-timeout=2m name="manuten\E7ao" open-status-page=always \
shared-users=1 status-autorefresh=1m transparent-proxy=yes
/ip hotspot ip-binding
add address=192.168.100.252 comment="NOKIA E71" disabled=no mac-address=\
00:22:65:00:A7:40 to-address=192.168.100.252 type=bypassed
add address=192.168.100.250 comment="TABLET MARCELLE" disabled=no \
mac-address=00:14:10:10:40:91 to-address=192.168.100.250 type=bypasse
/ip hotspot service-port
set ftp disabled=no ports=21


alisson2010
Baby
Baby

Mensagens : 12
Pontos : 21
Reputação : 1
Data de inscrição : 10/06/2012
Idade : 35
Localização Localização : santa catarina

Voltar ao Topo Ir em baixo

Re: Hotspot com controle de banda mais na pratica fica full !!

Mensagem por alisson2010 em Qua 15 Ago - 15:41

O equipamento referido é uma rb750gl e modem em bridge se caso faltar alguma informaçao q nao citei por favor fique a vontade estou quebrando a cabeça nisso e até agora nao achei o q esta errado

alisson2010
Baby
Baby

Mensagens : 12
Pontos : 21
Reputação : 1
Data de inscrição : 10/06/2012
Idade : 35
Localização Localização : santa catarina

Voltar ao Topo Ir em baixo

Re: Hotspot com controle de banda mais na pratica fica full !!

Mensagem por Marcelo em Qua 15 Ago - 16:06

Me chama ai no msn da assinatura

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.
avatar
Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 33
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: Hotspot com controle de banda mais na pratica fica full !!

Mensagem por alisson2010 em Qua 15 Ago - 16:21

Ta add ja no aguardo obrigado!

alisson2010
Baby
Baby

Mensagens : 12
Pontos : 21
Reputação : 1
Data de inscrição : 10/06/2012
Idade : 35
Localização Localização : santa catarina

Voltar ao Topo Ir em baixo

Re: Hotspot com controle de banda mais na pratica fica full !!

Mensagem por ramon em Qui 16 Ago - 10:06

bom dia alguem por aki sabe me diser de alguma regra para passar ip valido para o cliente ? preciso fornecer 1 ip valido para um provedor aki da minha regiao alguem pode me ajudar?

ramon
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 26/07/2011
Idade : 33
Localização Localização : Rio de Jnaieor

Voltar ao Topo Ir em baixo

Re: Hotspot com controle de banda mais na pratica fica full !!

Mensagem por dennis27 em Dom 19 Ago - 23:20

tambem tenho interese em ver esse objetivo estou no acopanhamento

dennis27
Baby
Baby

Mensagens : 13
Pontos : 16
Reputação : 1
Data de inscrição : 31/12/2011
Idade : 35
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: Hotspot com controle de banda mais na pratica fica full !!

Mensagem por vitoremanuella em Seg 20 Ago - 2:24

ramon escreveu:bom dia alguem por aki sabe me diser de alguma regra para passar ip valido para o cliente ? preciso fornecer 1 ip valido para um provedor aki da minha regiao alguem pode me ajudar?
amigo para vc enviar ip valido vc tem que ter link dedicado dessa forma o ip que vc enviara a seu cliente sera valido
avatar
vitoremanuella
Advance user
Advance user

Mensagens : 220
Pontos : 292
Reputação : 40
Data de inscrição : 12/02/2012
Idade : 31
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: Hotspot com controle de banda mais na pratica fica full !!

Mensagem por fix_mayra em Sex 24 Ago - 20:44

alisson2010 escreveu:Ola amigos do fórum venho pedir ajuda pois a alguns tempos meu hotspot nao controla mais a banda dos clientes tenho profile tudo certinho e na pratica os clientes navegao full, se eu por em ipbindigs e queues fica tudo certo mais no profile do user nao vai. me ajudem por favor!!

me add que eu te ajudo amigo [Você precisa estar registrado e conectado para ver este link.]

fix_mayra
Baby
Baby

Mensagens : 25
Pontos : 25
Reputação : 0
Data de inscrição : 22/06/2012
Idade : 29
Localização Localização : oolinda

Voltar ao Topo Ir em baixo

Re: Hotspot com controle de banda mais na pratica fica full !!

Mensagem por dennis27 em Sex 31 Ago - 0:54

vitoremanuella escreveu:
ramon escreveu:bom dia alguem por aki sabe me diser de alguma regra para passar ip valido para o cliente ? preciso fornecer 1 ip valido para um provedor aki da minha regiao alguem pode me ajudar?
amigo para vc enviar ip valido vc tem que ter link dedicado dessa forma o ip que vc enviara a seu cliente sera valido

mas ae que tenho aqui ip valido mas o cara la esta querendo 1 mega sendo valido como repassar?

dennis27
Baby
Baby

Mensagens : 13
Pontos : 16
Reputação : 1
Data de inscrição : 31/12/2011
Idade : 35
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: Hotspot com controle de banda mais na pratica fica full !!

Mensagem por microchipnet em Seg 15 Out - 23:41

ola! tira uma duvida.se eu colocar no ipbiding não vai passar por fora do controle de banda nao,se vai passar por fora se tiver marcado no baypass no binding. certo? sou novo na area.

microchipnet
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 09/07/2011

http://www.microchipnet.com.br

Voltar ao Topo Ir em baixo

Re: Hotspot com controle de banda mais na pratica fica full !!

Mensagem por wireless_universal em Ter 16 Out - 0:14

no ip binding passa fora

wireless_universal
Baby
Baby

Mensagens : 5
Pontos : 5
Reputação : 0
Data de inscrição : 15/10/2012
Idade : 37
Localização Localização : são paulo

Voltar ao Topo Ir em baixo

to online

Mensagem por wireless_universal em Ter 16 Out - 0:16

microchipnet escreveu:ola! tira uma duvida.se eu colocar no ipbiding não vai passar por fora do controle de banda nao,se vai passar por fora se tiver marcado no baypass no binding. certo? sou novo na area.


Última edição por wireless_universal em Ter 16 Out - 0:17, editado 1 vez(es) (Razão : o controle de banda fica manual)

wireless_universal
Baby
Baby

Mensagens : 5
Pontos : 5
Reputação : 0
Data de inscrição : 15/10/2012
Idade : 37
Localização Localização : são paulo

Voltar ao Topo Ir em baixo

Re: Hotspot com controle de banda mais na pratica fica full !!

Mensagem por paullsoftware em Ter 16 Out - 7:45

wireless_universal escreveu:
microchipnet escreveu:ola! tira uma duvida.se eu colocar no ipbiding não vai passar por fora do controle de banda nao,se vai passar por fora se tiver marcado no baypass no binding. certo? sou novo na area.
Qual a necessidade de usar o IPBinding?

você pode habilitar o login por mac e cadastrar o MAC ao invés de um nome de usuario e deixa a senha em branco, assim ele vai passar pelo hotspot mas não precisará colocar a senha e o melhor, pode jogar ele na página de aviso/bloqueio sem problemas

paullsoftware
Baby
Baby

Mensagens : 20
Pontos : 22
Reputação : 0
Data de inscrição : 24/08/2011
Idade : 37
Localização Localização : Pernambuco

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum