Login

Esqueci minha senha

lateral
Estatísticas
Temos 29291 usuários registrados
O último usuário registrado atende pelo nome de Miranda

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Cache paralelo entre um MK e um BFW

Página 1 de 4 1, 2, 3, 4  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Cache paralelo entre um MK e um BFW

Mensagem por paulosjbv em Sab 18 Ago - 17:33

Boa tarde pessoal

Como conssegui colocar um MK e um BFW funcionando belezinha em cascata vou postar aqui o que fiz para quem não ta consseguindo ok



- instale o BFW em um PC com 2 placas de rede
- ligue o PC na placa de rede do BFW e faça as configurações desejadas
- no BFW ainda va em ->configurações ->dns ->configurações coloque um dns de sua preferência(aqui uso 8.8.8.8 e 208.67.220.220) e deixe marcado a opção “Permitir acesso externo aos servidores de resolução de nomes” salve.
- va em ->configurações ->dhcp ->configurações e desative o dhcp salve
- configurações ->portas ->acesso externo e deixe ativado para acesso externo as opções “22-ssh,3128-squid,8181-webmin, adicione mais um acesso externo porta 3129 protocolo todos coloque um nome de sua preferncia”
- configurações -> conexões -> lógica na opção “internet” clique em editar e deixe o tipo de conexão como estático, preencha os campos com sua preferência (aqui usso assim: ip 192.168.201.2 mascara 255.255.255.0 gateway 192.168.201.1) salve
- configurações -> salvar configuraçoes .
- desligue o BFW e retire a placa de rede (geralmente eth0)
- ligue novamente e conecte um cacbo de rede na placa que restou e ligue em uma porta no MK.



Agora no MK
-coloque nome nas suas interfaces (para deixar tudo organizado)
- coloque ip nas interfaces (na interface que vai ligar o BFW deixe assim: 192.168.201.1/30 setado na interface do BFW)
- crie a rota para internet
- va no terminal e adicione essas regras:

/ip firewall filter
add action=accept chain=forward comment="Aceita BFW" disabled=no \
src-address=192.168.201.0/30

/ip firewall nat
add action=dst-nat chain=dstnat comment="Redirect BFW Cache" disabled=yes \
dst-port=80 protocol=tcp src-address=”coloque o ip da placa de seus clientes” to-addresses=\
192.168.201.2 to-ports=3129

/ip firewall mangle
add action=mark-connection chain=postrouting comment="BFW CACHE FULL =====\
==========================================================================\
=======================" content="X-Cache: HIT from BFW Cache" disabled=no \
new-connection-mark=bfw-connection passthrough=yes protocol=tcp \
src-address=192.168.201.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
bfwcache-connection disabled=no new-packet-mark=bfwcache-packs passthrough=\
yes
add action=mark-connection chain=postrouting comment="TOS 12==================\
==========================================================================\
=========================" disabled=no dscp=12 new-connection-mark=\
proxy-hits passthrough=yes protocol=tcp src-address=192.168.201.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100M name="T -cache_hits" packet-mark=proxy-squid parent=\
global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100M name=BFW Cache packet-mark=bfwcache-packs parent=\
global-out priority=4 queue=default

/ip firewall address-list
add address=69.147.95.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
list=nobalance
add address=209.191.106.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
list=nobalance
add address=74.6.228.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
list=nobalance
add address=98.136.131.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
list=nobalance
add address=200.143.37.0/24 comment="\"\"\"\"WEBMOTORS\"\"\"\"" disabled=no \
list=nobalance
add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
add address=200.201.0.0/16 comment="caixa economica" disabled=no list=\
nobalance
add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=nobalance
add address=200.155.0.0/16 comment=bradesco disabled=no list=nobalance
add address=200.196.0.0/16 comment=itau disabled=no list=nobalance
add address=200.208.0.0/16 comment=sudameris disabled=no list=nobalance
add address=200.220.0.0/16 comment=santander disabled=no list=nobalance
add address=201.63.0.0/16 comment="wwws bradesco" disabled=no list=nobalance
add address=65.55.0.0/16 comment=MSN4 disabled=no list=nobalance
add address=74.52.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=174.133.0.0/16 comment="caixa economica" disabled=no list=\
nobalance
add address=200.219.137.0/24 comment="" disabled=no list=nobalance
add address=200.252.8.0/24 comment="" disabled=no list=nobalance
add address=201.2.207.0/24 comment="" disabled=no list=nobalance
add address=200.196.226.0/24 comment="" disabled=no list=nobalance
add address=201.24.72.0/24 comment="" disabled=no list=nobalance
add address=78.46.46.139 comment="" disabled=no list=nobalance

/ip firewall nat
add action=accept chain=dstnat comment=\
"\"\"\"\"\"\"Sites FORA DO PROXY\"\"\"\"\"\"" disabled=no \
dst-address-list=nobalance dst-port=80 protocol=tcp

pronto se tudo deu certo abra um navegador e digite o endereço ip do BFW (192.168.201.2:8181) você terá acesso ao webmin do servidor de cachê.
Agora faça o teste você tem um servidor MK controlando a sua rede e um servidor BFW fazendo cachê paralelo.

Agradeço ao Chicao por ter me ajudado e ao Geronimo por ter postado o vídeo cachê full
É isso ai flw pessoal

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por rsalomoni em Dom 19 Ago - 10:28

Olá Minna faixa de ip é 10.5.50.1.

Nessa faixa consigo colocao o bfw ?

Sou iniciante com redes .

rsalomoni
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 14/04/2011
Idade : 38
Localização Localização : maua

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por paulosjbv em Dom 19 Ago - 11:25

Bom dia amigao
conssegue sim é so trocar os ips da rede pela sua faixa que vai funcionar sim
att

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por vilc em Dom 19 Ago - 15:21

alguém ai já testou essas regras?

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por paulosjbv em Seg 20 Ago - 0:52

ja testei sim vilc no MK 5.16 funciona muito bem

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por Sr.Alvarenga em Seg 20 Ago - 15:42

Sabe dizer se o Mysar funciona desta forma? Tipo "O MK não tem como saber quais páginas são acessadas e qual o volume de tráfego do dia de cada usuário. O BFW tem como, ao instalar os addons de gerenciamento. Minha dúvida é se essas regras também se aplicam.

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 31
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por vilc em Ter 21 Ago - 10:47

essas regras é so copiar e colar no new terminal?

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por vilc em Ter 21 Ago - 12:30

essas duas regras dão erro quando colo em new terminal...
/ip firewall mangle
/queue tree
estou conseguindo acessar o bfw. mas ñ ta fazendo cache.

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por vilc em Ter 21 Ago - 16:39

fiz aqui mais não funcionou.

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por morais2707 em Ter 21 Ago - 21:07

acompanhando...

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por vilc em Qua 22 Ago - 19:38

alguem ai se habilita a fazer outro tutorial...pois aqui não rolou esse.

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por paulosjbv em Qui 23 Ago - 0:00

Boa noite aqui funcionou certinho poste a sua duvida que fica mais facil saber o pq nao funcionou vilc

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por paulosjbv em Qui 23 Ago - 0:03

SR ALVARENGA nunca testei com relatorio de acesso mas é simples tirar a duvida faça como esta no tuto e depois va no BFW e instale o mysar se der certo aparecera la ok
VILC so copiar e cola aqui as regras tambem apareceram com erro na hr de colar mas nos testes que fiz esta funcionando sim

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por paulosjbv em Qui 23 Ago - 0:17

aqui deu um apagao e o servidor esta funcionando a 1 hora olhem a imagem e vejam a diferença entre o trafego de entrada e de saida
isto comprova o funcionamento correto das regras
[Você precisa estar registrado e conectado para ver este link.]

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por vilc em Qui 23 Ago - 1:00

minha configuração está assim: modem em bridge---rb 750---clientes, fiz conforme o tutorial ai em cima, mais ñ está cacheando.
la diz assim - crie a rota para internet, como eu faço isso? ou é so copiar e colar as regras.
na tela de status da internet no bfw está escrito: etho :: internet (0.0.0.0) [aguardando conexão].

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por jailtonnetlink em Qui 23 Ago - 11:15

Vi em outro topico que um usuario utiliza da seguinte forma

LINK>>>BFW>>>SERVIDOR MK>>>CLIENTES

assim o link de internet entra pelo BFW e tudo se passa por ele...não fiz testes ainda Very Happy

jailtonnetlink
Advance user
Advance user

Mensagens : 287
Pontos : 334
Reputação : 41
Data de inscrição : 27/01/2012
Idade : 29
Localização Localização : Palmas-Tocantins

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por paulosjbv em Qui 23 Ago - 12:54

funciona tambem mais dai nao é pararelo e sim em serie o que foge do assunto do topico

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por paulosjbv em Qui 23 Ago - 13:00

vilc se nao aparece um ip na tela do BFW é sinal que ele nao esta tendo internet dai nunca que seu cache ira funcionar.
faz o seguinte va em ip->routes->+ ->dst adress deixe como esta em gateway coloque o gateway da rede sua (ex:192.168.200.1) fazendo isto voçe esta liberando a internet para seu BFW
as regras é so copiar e colar no terminalmesmo aquela que da erro depois nos testes voçe vera que funcionará

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por vilc em Sab 25 Ago - 17:45

cara veja como está a minha configuração: modem em bridge--rb 750 discando pro modem-- antenas---clientes.
ether1= link
ether2= saida clientes ip da rb= 192.168.100.1
faixa de ip dos clientes 192.168.100.6 -192.168.100.254
ether5=192.168.201.1 ligado ao BFW
BFW 192.168.201.2

e continua não aparecendo o ip da internet no BFW.

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por paulosjbv em Dom 26 Ago - 13:35

vilc isso acontece porque o BFW nao esta tendo internet nele voçe conssegue acessar mas o BFW nao conssegue acessar a internet.
faz assim ip -> firewall -> nat -> + -> chain: srcnat ->outinterface: internet -> action:masquerade.
feito isso o MK liberará internet para toda rede dai o BFW ja deverá ter internet e seu cache começara a funcionar.
a sua confg esta igual a minha so os ips que sao diferentes se mesmo assim nao funcionar export as regras do firewall aqui para eu ver blz.

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por vilc em Ter 28 Ago - 12:21

fiz isso e não funcionou....

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por paulosjbv em Qua 29 Ago - 1:09

SR ALVARENGA
voçe testou ai?

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por paulosjbv em Qua 29 Ago - 1:09

vilc poste suas regras de firwall ai para podermos te ajudar

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por vilc em Qua 29 Ago - 10:09

como eu faço isso? tentei exportar e não consegui.

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por paulosjbv em Qua 29 Ago - 12:29

va em newterminal e digite ip firewall export

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW

Mensagem por Conteúdo patrocinado Hoje à(s) 5:08


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 4 1, 2, 3, 4  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum