Login

Esqueci minha senha

lateral
Estatísticas
Temos 29309 usuários registrados
O último usuário registrado atende pelo nome de hg3la

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

script para reiniciar rb 750

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

script para reiniciar rb 750

Mensagem por vilc em Ter 4 Set - 16:54

boa tarde, alguem tem um script para reiniciar a rb 750 de 5 em e dias as 5 da manhã....

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: script para reiniciar rb 750

Mensagem por ZBTECK em Ter 4 Set - 18:34

Teste ai:

Código:
/system script
add name=reboot_rb policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\
    "/system reboot"

Código:
/system scheduler
add disabled=no interval=5d name="Reiniciar RB" on-event="/system script run reboot_rb" policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-date=\
    sep/04/2012 start-time=05:00:00

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: script para reiniciar rb 750

Mensagem por vilc em Ter 4 Set - 18:51

ok. obrigado.

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: script para reiniciar rb 750

Mensagem por Convidado em Ter 4 Set - 21:43

acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: script para reiniciar rb 750

Mensagem por vilc em Qua 5 Set - 19:18

testado e aprovado, so que diminui para 1 dia para ver o log, e estava lá que foi reiniciado as 5 da manha. agora voltei para 5dias
obrigado ao amigo ZBTECK.

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: script para reiniciar rb 750

Mensagem por ashleyalax em Dom 25 Nov - 21:54

coloca qual dos 2 codigo no script?

ashleyalax
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 24/10/2012
Idade : 28
Localização Localização : toritama-pe

Voltar ao Topo Ir em baixo

Re: script para reiniciar rb 750

Mensagem por vilc em Ter 27 Nov - 23:28

eu usei o ultimo..

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: script para reiniciar rb 750

Mensagem por GuilhermeCba em Qui 29 Nov - 0:28

ashleyalax escreveu:coloca qual dos 2 codigo no script?

amigo vc precisa dos dois, um eh um "script" (onde vc fala para a rb oque ela vai fazer) e o outro eh em "scheduler" "onde a rb busca a informação adicionada no script e executa" é como se o "script" fosse o patrão e o "scheduler" fosse o peão... um manda e o outro faz.

GuilhermeCba
User
User

Mensagens : 148
Pontos : 213
Reputação : 7
Data de inscrição : 08/05/2012
Idade : 27
Localização Localização : Cuiabá

Voltar ao Topo Ir em baixo

Re: script para reiniciar rb 750

Mensagem por Conteúdo patrocinado Hoje à(s) 7:44


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum