Login

Esqueci minha senha

lateral
Estatísticas
Temos 29279 usuários registrados
O último usuário registrado atende pelo nome de ronaldog

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

Melhor sistema modem roteado ou bridge

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Melhor sistema modem roteado ou bridge

Mensagem por legalnet em Sex 20 Maio - 20:30

Montei minha rede, uma amigo monto o mikrotik e falo que o modem tinha que ficar em bridge, outro amigo que conhecino no site do mk-auth deu uma olhada na minha rede e falo pra mim colocar o modem roteado, e agora surgiu a duvida, qual a melhor forma e a mais segura.

legalnet
Iniciante
Iniciante

Mensagens : 42
Pontos : 97
Reputação : 19
Data de inscrição : 25/04/2011
Idade : 36
Localização Localização : cuiaba

Voltar ao Topo Ir em baixo

Re: Melhor sistema modem roteado ou bridge

Mensagem por Fabio_mk em Sex 20 Maio - 21:31

legalnet escreveu:Montei minha rede, uma amigo monto o mikrotik e falo que o modem tinha que ficar em bridge, outro amigo que conhecino no site do mk-auth deu uma olhada na minha rede e falo pra mim colocar o modem roteado, e agora surgiu a duvida, qual a melhor forma e a mais segura.

Em modo bridge sem duvida por varios fatores,
São eles
Quem deve fazer o papel de roteador é o mikrotik e não o modem o modem não é preparado para isto,
Você com o modem em moldo bridge tem controle sobre as portas imagine um cliente pedindo o redirecionamento de uma porta para ver sua casa longe dela pelas cameras...
sem falar que vc passa a ter acesso ao seu servidor de onde vc estiver por meio de ddns,
apesar dos moden ter o recurso de ddns vc tera que redirecionar porta e fazer isto em modens roteados é uma p...

Fabio_mk
Baby
Baby

Mensagens : 23
Pontos : 34
Reputação : 9
Data de inscrição : 06/05/2011
Idade : 33
Localização Localização : Brazil

Voltar ao Topo Ir em baixo

Re: Melhor sistema modem roteado ou bridge

Mensagem por legalnet em Sex 20 Maio - 22:10

Fabio_mk escreveu:
legalnet escreveu:Montei minha rede, uma amigo monto o mikrotik e falo que o modem tinha que ficar em bridge, outro amigo que conhecino no site do mk-auth deu uma olhada na minha rede e falo pra mim colocar o modem roteado, e agora surgiu a duvida, qual a melhor forma e a mais segura.

Em modo bridge sem duvida por varios fatores,
São eles
Quem deve fazer o papel de roteador é o mikrotik e não o modem o modem não é preparado para isto,
Você com o modem em moldo bridge tem controle sobre as portas imagine um cliente pedindo o redirecionamento de uma porta para ver sua casa longe dela pelas cameras...
sem falar que vc passa a ter acesso ao seu servidor de onde vc estiver por meio de ddns,
apesar dos moden ter o recurso de ddns vc tera que redirecionar porta e fazer isto em modens roteados é uma p...


ok valeu tiro minhas duvidas, obrigado

legalnet
Iniciante
Iniciante

Mensagens : 42
Pontos : 97
Reputação : 19
Data de inscrição : 25/04/2011
Idade : 36
Localização Localização : cuiaba

Voltar ao Topo Ir em baixo

Re: Melhor sistema modem roteado ou bridge

Mensagem por eduardo rodrigues em Dom 29 Maio - 9:01

concordo com o amigo Fabio_mk

__________________________________________________
[Você precisa estar registrado e conectado para ver este link.]
E-mail: [Você precisa estar registrado e conectado para ver este link.]
msn: [Você precisa estar registrado e conectado para ver este link.]

eduardo rodrigues
User
User

Mensagens : 188
Pontos : 265
Reputação : 65
Data de inscrição : 28/09/2010
Idade : 40
Localização Localização : Esplanada

http://www.flinformatica.com/

Voltar ao Topo Ir em baixo

Re: Melhor sistema modem roteado ou bridge

Mensagem por claudinhohw Network em Seg 30 Maio - 10:13

eduardo rodrigues escreveu:concordo com o amigo Fabio_mk

tbm sem duvida alguma.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Melhor sistema modem roteado ou bridge

Mensagem por adbthomaz em Dom 26 Jun - 2:41

Eu estou querendo configurar o meu servidor para acesso remotamente por DDNS, mais na hora de deixar o modem em bridge ele não navega, mando o Mk discar e ele conecta normal, mais na hora de navegar nada, coloquei direto no meu pc com windows 7 criei um discador e ele não conecta, alguém poderia dar uma Luz???

adbthomaz
Baby
Baby

Mensagens : 10
Pontos : 10
Reputação : 0
Data de inscrição : 24/06/2011
Idade : 38
Localização Localização : RJ

http://www.wirelesszone.net.br

Voltar ao Topo Ir em baixo

Re: Melhor sistema modem roteado ou bridge

Mensagem por Gerônimo em Dom 26 Jun - 8:43

adbthomaz escreveu:Eu estou querendo configurar o meu servidor para acesso remotamente por DDNS, mais na hora de deixar o modem em bridge ele não navega, mando o Mk discar e ele conecta normal, mais na hora de navegar nada, coloquei direto no meu pc com windows 7 criei um discador e ele não conecta, alguém poderia dar uma Luz???
Se o mk estar discando verifique se fez o nat corretamente apontando para a interface pppoe.

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Melhor sistema modem roteado ou bridge

Mensagem por adbthomaz em Dom 26 Jun - 11:43

Estava apontando direitinho sim, estava assim.


Chain = srcnat


Out Interface = Velox


Na aba Action


Action = masquerade

Fiz com o estava em um tutorial.

adbthomaz
Baby
Baby

Mensagens : 10
Pontos : 10
Reputação : 0
Data de inscrição : 24/06/2011
Idade : 38
Localização Localização : RJ

http://www.wirelesszone.net.br

Voltar ao Topo Ir em baixo

Re: Melhor sistema modem roteado ou bridge

Mensagem por Gerônimo em Dom 26 Jun - 11:51

adbthomaz escreveu:Estava apontando direitinho sim, estava assim.


Chain = srcnat


Out Interface = Velox


Na aba Action


Action = masquerade

Fiz com o estava em um tutorial.
Em out interface Velox é a interface pppoe ou o nome da interface real do mikrotik, vc tem que selecionar a interface que vc criou para discar a pppoe.

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Bridge

Mensagem por adbthomaz em Ter 28 Jun - 10:39

Gerônimo escreveu:
adbthomaz escreveu:Estava apontando direitinho sim, estava assim.


Chain = srcnat


Out Interface = Velox


Na aba Action


Action = masquerade

Fiz com o estava em um tutorial.
Em out interface Velox é a interface pppoe ou o nome da interface real do mikrotik, vc tem que selecionar a interface que vc criou para discar a pppoe.
Entendi, mais em Out Interface selecionei a conexão PPOE que criei e dei o nome de velox. Oque mais pode estar errado???

adbthomaz
Baby
Baby

Mensagens : 10
Pontos : 10
Reputação : 0
Data de inscrição : 24/06/2011
Idade : 38
Localização Localização : RJ

http://www.wirelesszone.net.br

Voltar ao Topo Ir em baixo

Re: Melhor sistema modem roteado ou bridge

Mensagem por claudinhohw Network em Qua 29 Jun - 9:16

amigo vc vai selocionar o nome da interface pppoe
exemplo:
sue modem esta ligagdo em qual ether?
exeplo:
ether1
ai vc vai em PPP/pppoe-cliente
na guia General:pppoe-cliente ou no seu caso (VELOX
Interfaces:ether1 se seu modem em bridge estiver ligado nela

ná aba Dial Out:
User:seuprovedor@provedor.com.br
Password:sua senha


feito isso vc vai em
IP/Firewall/nat

Chain:srcnat
Out.Interface:ppoe-out1 no seu caso (VELOX)
em Action:maquerade

prontinho não tem erro.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Melhor sistema modem roteado ou bridge

Mensagem por flomario em Qui 14 Jul - 13:02

Eu estou utilizando uma solução aqui q ficou inviável utilizar ddns... então tive q me virar... então eh o seguinte...
Sem sombra de dúvida, coloque em bridge, pois não terás tanta dor de cabeça... quase nenhuma...
Rodando tudo certinho, o q eu bolei para poder acessar a minha RB?
Acesso ela pelo IP real q o ADSL gera para ela... mas vc vai me perguntar... se este IP é dinamico, qdo renovar, como vc vai acessar dinovo a RB??? Daí q entra a minha solução...

Eu gerei o seguinte script:

log info "INICIO DE SCRIPT PARA RENOVAR IP"
/interface pppoe-client disable [find name="adsl_ether1"]
delay 10
/interface pppoe-client enable [find name="adsl_ether1"]
:log info "Script para trocar ip do adsl_ether1 realizado com sucesso."
delay 10
/interface pppoe-client disable [find name="adsl_ether2"]
delay 10
/interface pppoe-client enable [find name="adsl_ether2"]
:log info "Script para trocar ip do adsl_ether2 realizado com sucesso."
delay 10
/ip address print file=tabela_ip
:log info "tabela de IPs criada"
delay 5
:global data [/system clock get date]
:global hora [/system clock get time]
:global nome [/system identity get name]
/tool e-mail send to="flomario@gmail.com" subject="Envio de IP - $nome" body="Backup IP - $data - $hora" file=tabela_ip.txt
:log info "tabela de IPs enviada por email com sucesso"
delay 5
/file remove tabela_ip.txt
:log info "tabela de IPs removida com sucesso"
:log info "FIM DE SCRIPT PARA RENOVAR IP"


Pré-requisito para rodar redondinho: configurar o /Tools/Email corretamente com os dados do seu email...

Detalhe: Eu uso um Load Balance, por isso tem duas "adsl_ether", no caso de você só ter uma, claro q vc só utilizará "adsl_ether1", e daí por diante...


Então... vc vai entrar em /System/Scripts Add um script novo e cola esse código em Source e se assegura de todas as caixinhas estarem marcadas e salva o script.
Depois em /System/Schedule e cria um agendamento...aqui coloquei para rodar esse script de 8 em 8 horas.

ENTÃO PARA QUE VAI SERVIR ESSE SCRIPT???

Então... além dele renovar os seus IPs (o q vai te dar uma maior segurança de q não vai travar a sua conexão) ele pega esse IP novo e manda pro seu email...
Com este IP, vc chega no Winbox e acessa ele diretamente!!! sem precisar de DDNS.

flomario
Baby
Baby

Mensagens : 25
Pontos : 37
Reputação : 2
Data de inscrição : 06/01/2011

Voltar ao Topo Ir em baixo

Re: Melhor sistema modem roteado ou bridge

Mensagem por Conteúdo patrocinado Hoje à(s) 0:55


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum