Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30345 usuários registrados
O último usuário registrado atende pelo nome de edjorge

Os nossos membros postaram um total de 37737 mensagens em 5673 assuntos

Permitir Mikrotik RouterOS Web Proxy em modo transparente autenticado com hotspot

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Permitir Mikrotik RouterOS Web Proxy em modo transparente autenticado com hotspot

Mensagem por centralnett em Qua 12 Set - 8:31

MikroTik Recomendação WEB-PROXY

Sempre tente não usar o disco de armazenamento mesmo para armazenar seu cache e seu Router OS, para garantir que há sempre espaço suficiente no seu roteador OS disco para registros, atualização / atualização de pacotes e backups. Por isso, é altamente recomendado que o cache de web-proxy é armazenado em um disco fisicamente separado (loja) diferente do Router OS. Colocar o cache em uma unidade separada garante o máximo de desempenho e reduz os problemas se o disco estiver cheio ou não como o sistema operacional irá ainda ser OK !
Cache de acesso à Internet vai exigir muito de ler e escreve para o disco, escolheu disco rápido como para o desempenho máximo / pedido de ajuda usuário simultâneo.
Desempenho do cache também em grande parte depende do tamanho da memória RAM, mais memória RAM que você tem em seu servidor, melhor o desempenho que você terá.

1 Drive # Preparando secundário para CACHE

Primeiro vamos formatar disco rígido secundário (para ser usado para cache), SE VOCÊ NÃO QUER USAR SECUNDÁRIA DE MERGULHO-DURO, pular esta etapa.
Ir à SYSTEM > STORES > DISKS
Selecione o disco rígido secundário e clique em FORMAT DRIVE
.
Agora vá para STORES guia ( SYSTEM > STORES))
Selecione o proxy- pacote e clique em COPY
Ele vai perguntar onde copiar WEB-Proxy pacote, selecione a Unidade to Secondary Drive

2 Web Proxy # Configurando

Agora temos que habilitar Mikrotik Proxy da Web , navegando em IP WEB PROXY>

Max tamanho do cache , Selecione ilimitado de menu drop-down, ou se você tem espaço em disco limitado, então use sua quantidade desejada.
Você tem que especificar o espaço em kilobytes por exemplo 1024 KB = 1 MB, por isso, se você deseja definir 5 GB de cache, em seguida, usar 5242880 , estou usando 5 GB neste exemplo.


[cnet@MikroTik] /ip proxy>

enabled: yes
src-address: 0.0.0.0
port: 8080
parent-proxy: 0.0.0.0
parent-proxy-port: 0
cache-administrator: "webmaster"
max-cache-size: 5242880
cache-on-disk: yes
max-client-connections: 600
max-server-connections: 600
max-fresh-time: 3d
serialize-connections: no
always-from-cache: no
cache-hit-dscp: 4
cache-drive: sata1

3 Proxy Transparente #

Se nós queremos que todos os usuários devem ser automaticamente redirecionado para o proxy transparente, então temos de criar regra adicional à força redirecionar os usuários para serviço de proxy, que é chamado de proxy transparente.



/ip firewall nat

add action=redirect chain=pre-hotspot comment="Paginas de status do hotspot" disabled=no dst-address=IP REDE CLIENTES dst-port=80 protocol=tcp to-ports=64873

add action=redirect chain=pre-hotspot comment="Redirecionamento para Web-Proxy com auth Hotspot" disabled=no dst-port=80 hotspot=auth in-interface=Local protocol=tcp src-address=IP REDE CLIENTES to-ports=8080


=========================================
'N' WEB PROXY-dicas e truques! ! por cetralnett (setembro de 2012)
=========================================

Enviar conteúdo em cache para o usuário em Full Speed ​​/ limite da fila Ignorando por cache-hits pacotes marcados
Primeiro Marcar o conteúdo em cache por mangle regra.

/ip firewall mangle

add action=mark-packet chain=output comment="CACHE HIT/cnet" disabled=no dscp=4 \
new-packet-mark=cache-hits passthrough=no


/queue tree

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="Unlimited Speed for CACHE by cnet" packet-mark=cache-hits \
parent=global-out priority=8 queue=default


/ip firewall filter
2
add action=drop chain=input comment="bloqueando proxy aberto Smile Zaib" disabled=no dst-port=8080 in-interface=Link protocol=tcp src-address=0.0.0.0/0


centralnett
Iniciante
Iniciante

Mensagens : 36
Pontos : 53
Reputação : 3
Data de inscrição : 22/09/2011
Idade : 26
Localização Localização : JOAO PESSOA, PB

http://centralnett.ddns.info:93

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum