Login

Esqueci minha senha

lateral
Estatísticas
Temos 29279 usuários registrados
O último usuário registrado atende pelo nome de ronaldog

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

BLOQUEAR TUDO E LIBERAR ALGUNS SITES

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

BLOQUEAR TUDO E LIBERAR ALGUNS SITES

Mensagem por NATHAN em Qui 13 Set - 10:40

Ola! pessoal sou novo em Mikrotik, alguem por favor pode me ajudar?

Preciso, bloquear todos os sites e liberar somente alguns,

Agradeço e toda ajuda em bem vinda.

[Você precisa estar registrado e conectado para ver este link.]

NATHAN
Baby
Baby

Mensagens : 8
Pontos : 12
Reputação : 0
Data de inscrição : 12/09/2012
Idade : 49
Localização Localização : rondonia - brasil

Voltar ao Topo Ir em baixo

Re: BLOQUEAR TUDO E LIBERAR ALGUNS SITES

Mensagem por ZBTECK em Qui 13 Set - 16:28

Ja tentou usando o web-proxy?


Código:
/ip proxy access
add dst-host=*.google.* action=allow
add dst-address=0.0.0.0/0 action deny

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: BLOQUEAR TUDO E LIBERAR ALGUNS SITES

Mensagem por NATHAN em Sab 15 Set - 17:01

OPS!Estive Fora feriado rsrsrs.
Não, usei o web-proxy e não sei como fazer.
é no modo gráfico ou texto?

NATHAN
Baby
Baby

Mensagens : 8
Pontos : 12
Reputação : 0
Data de inscrição : 12/09/2012
Idade : 49
Localização Localização : rondonia - brasil

Voltar ao Topo Ir em baixo

Re: BLOQUEAR TUDO E LIBERAR ALGUNS SITES

Mensagem por NATHAN em Sab 15 Set - 17:08

ZBTECK escreveu:Ja tentou usando o web-proxy?


Código:
/ip proxy access
add dst-host=*.google.* action=allow
add dst-address=0.0.0.0/0 action deny


Caro colega, não usei o web-proxy
você poderia me dar a receita do bolo?javascript:emoticonp('bounce')

NATHAN
Baby
Baby

Mensagens : 8
Pontos : 12
Reputação : 0
Data de inscrição : 12/09/2012
Idade : 49
Localização Localização : rondonia - brasil

Voltar ao Topo Ir em baixo

Re: BLOQUEAR TUDO E LIBERAR ALGUNS SITES

Mensagem por ZBTECK em Sab 15 Set - 17:49

NATHA escreveu:OPS!..
é no modo gráfico ou texto?
Pode ser feito em ambos. Abaixo os códigos que podem ser copiados em New Terminal para ativar, redirecionar e aceitar conexões ao Web Proxy (se quiser, faça na parte gráfica em IP > Web Proxy). Depois é só fazer os bloqueios como sitei antes.


Ativa o web-proxy do mikrotik (sem cachear, apenas para controle):
Código:
/ip proxy
set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=yes max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no \
    src-address=0.0.0.0

Redireciona o trafego da porta 80 para o web-proxy (Altere 192.168.0.0/24 para a usada na sua rede):
Código:
/ip firewall nat
add action=redirect chain=dstnat comment="Redirecionamento para o Proxy" disabled=\
    no dst-port=80 protocol=tcp src-address=192.168.0.0/24 to-ports=8080



Aceita conexões ao web-proxy:
Código:
/ip firewall filter
add chain=input action=accept dst-port=8080 protocol=tcp comment="" disabled=no

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: BLOQUEAR TUDO E LIBERAR ALGUNS SITES

Mensagem por NATHAN em Dom 16 Set - 0:42

Mais um apaixonado por Linux Feliz;
Parabéns Colega,ZBTECK fiz da maneira que você ensinou e foi show tudo funcionando com total harmonia, olha precisava ver a minha alegria rsrsrsrsr, OBRIGADO...Q DEUS seja contigo.

NATHAN
Baby
Baby

Mensagens : 8
Pontos : 12
Reputação : 0
Data de inscrição : 12/09/2012
Idade : 49
Localização Localização : rondonia - brasil

Voltar ao Topo Ir em baixo

Re: BLOQUEAR TUDO E LIBERAR ALGUNS SITES

Mensagem por choove em Seg 18 Mar - 1:44

Alguns sites mesmo liberados não funcionam por exemplo terra.com.br alguém sabe como resolver?

choove
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 15/03/2013
Idade : 29
Localização Localização : Rio Claro SP

Voltar ao Topo Ir em baixo

Re: BLOQUEAR TUDO E LIBERAR ALGUNS SITES

Mensagem por julioslio em Qua 3 Abr - 18:40

estou precisando fazer a liberaçao de site ... mais
so alguns consegui e outros nao....

como faço em modulo grafico.... ensina ae...

julioslio
Baby
Baby

Mensagens : 3
Pontos : 3
Reputação : 0
Data de inscrição : 03/10/2012
Idade : 29
Localização Localização : av dede brasil

Voltar ao Topo Ir em baixo

Re: BLOQUEAR TUDO E LIBERAR ALGUNS SITES

Mensagem por crisbedu em Dom 5 Maio - 19:37

Legal Funcionou beleza obrigado pela ajuda!!!!!

crisbedu
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 22/04/2013
Idade : 36
Localização Localização : jacutinga-mg

Voltar ao Topo Ir em baixo

Re: BLOQUEAR TUDO E LIBERAR ALGUNS SITES

Mensagem por claudinhohw Network em Sab 11 Jan - 10:40

ZBTECK escreveu:
NATHA escreveu:OPS!..
é no modo gráfico ou texto?
Pode ser feito em ambos. Abaixo os códigos que podem ser copiados em New Terminal para ativar, redirecionar e aceitar conexões ao Web Proxy (se quiser, faça na parte gráfica em IP > Web Proxy). Depois é só fazer os bloqueios como sitei antes.


Ativa o web-proxy do mikrotik (sem cachear, apenas para controle):
Código:
/ip proxy
set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=yes max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no \
    src-address=0.0.0.0

Redireciona o trafego da porta 80 para o web-proxy (Altere 192.168.0.0/24 para a usada na sua rede):
Código:
/ip firewall nat
add action=redirect chain=dstnat comment="Redirecionamento para o Proxy" disabled=\
    no dst-port=80 protocol=tcp src-address=192.168.0.0/24 to-ports=8080
 


Aceita conexões ao web-proxy:
Código:
/ip firewall filter
add chain=input action=accept dst-port=8080 protocol=tcp comment="" disabled=no
belo up Very Happy

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: BLOQUEAR TUDO E LIBERAR ALGUNS SITES

Mensagem por Conteúdo patrocinado Hoje à(s) 0:56


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum