Login

Esqueci minha senha

lateral
Estatísticas
Temos 29285 usuários registrados
O último usuário registrado atende pelo nome de riccio-rj

Os nossos membros postaram um total de 37314 mensagens em 5568 assuntos

controle de p2p e torrent

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

controle de p2p e torrent

Mensagem por william em Sab 15 Set - 12:03

como fazer o p2p e torrente respeita o controle de banda contratado pelo cliente .
pois já fiz algumas regras e ate agora não funciona .
algumas so funcionam na hora depois volta a estoura a banda de novo

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por ZBTECK em Sab 15 Set - 13:20

Há algo errado ai. O controle de banda deve funcionar sendo torrent ou qualquer outro tipo de uso.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por william em Sab 15 Set - 13:50

ZBTECK escreveu:Há algo errado ai. O controle de banda deve funcionar sendo torrent ou qualquer outro tipo de uso.
pois não funciona

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por william em Seg 17 Set - 8:55

nerocarol escreveu:/ip firewall mangle
add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
no new-connection-mark=conexao-p2p p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=\
conexao-p2p disabled=no new-packet-mark=Pacotes-P2P p2p=all-p2p \
passthrough=yes



/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=64k name=P2P-IN packet-mark=Pacotes-P2P parent=global-in \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=64k name=P2P-OUT packet-mark=Pacotes-P2P parent=global-out \
priority=8 queue=default






esse ae vai fuconar parceiro se nao fuciona do add ae [Você precisa estar registrado e conectado para ver este link.]


blz

vou testa

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por cristiano.micros em Ter 18 Set - 21:52

pode testar qualquer regra de controle de p2p o controle de banda desses aplicativos sao tcp
e os torrents e p2p em geral usa udp passa direto pelo mk

vao criar 300 regras e nao vao funcionar

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por paulosjbv em Qua 19 Set - 0:39

aqui parece que funcionou usando essas regras acima e fazendo um controle de conexao pela porta udp

paulosjbv
Iniciante
Iniciante

Mensagens : 74
Pontos : 85
Reputação : 3
Data de inscrição : 30/06/2012
Idade : 38
Localização Localização : aguai

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por rick em Dom 23 Set - 23:43

Vamos la esse post que estou fazendo foi tirado de outro forum fois postado pele Damão eu testei e funciona perfeitamente.

/ip firewall mangle



Adicionar duas regras de marcação de pacotes (imagina como se fosse a
marcação do P2P), marcando o protocolo UDP. Isso deve ser feito para
cada rede. Exemplo: Se existe uma rede para o Hotspot e outra para o
PPPoE, então repita as regras, mudando src-address e dst-address para as
redes específica



add action=mark-packet chain=prerouting comment="Controle do Trafego UDP" disabled=no new-packet-mark=udp_Up_rede10 \
passthrough=yes protocol=udp src-address=10.10.10.0/24

add action=mark-packet chain=prerouting comment="" disabled=no dst-address=10.10.10.0/24 new-packet-mark=udp_Down_rede10 \
passthrough=no protocol=udp




Depois, criar as Queues para controlar as velocidades de Download/Upload do Protocolo UDP, baseado nas marcações anteriores:





/queue tree

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1M name=UDP_Up_10 packet-mark=udp_Up_rede10 \
parent=global-out priority=8 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=2M name=UDP_Down_10 packet-mark=udp_Down_rede10 \
parent=global-in priority=8 queue=default



Limitei aqui o Download Máximo em 2 Mb e o Upload a 1 Mb para o
Protocolo UDP. Vai ser "dividido" entre as estações da rede
especificada.

rick
User
User

Mensagens : 107
Pontos : 150
Reputação : 11
Data de inscrição : 09/06/2011
Idade : 27
Localização Localização : Parana

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por Conteúdo patrocinado Hoje à(s) 7:32


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum