Login

Esqueci minha senha

lateral
Estatísticas
Temos 29312 usuários registrados
O último usuário registrado atende pelo nome de adriano.galvao

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

ACESSO REMOTO MK

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

ACESSO REMOTO MK

Mensagem por Marcoscomputer em Sab 21 Maio - 10:34

Gente sou novo nessa vida de mikrotik só tenho 2 semana e uso o 2.9, estou tentando fazer uma coisa tão simples o acesso remoto e não estou conseguindo
Segui a baixo as configuração que fiz


# Dynamic DNS Update / Simple Edition
# Written by Sam Norris, ChangeIP.com
# Copyright ChangeIP.com 2009-2010
# For support send mail to
[Você precisa estar registrado e conectado para ver este link.]
#
# 2009-06-22 RouterOS 3.25 Tested
# 2009-10-05 RouterOS 4.01rc1 Tested
#
# OVERVIEW: %
# This script will update a ChangeIP.com dynamic dns hostname
# with an ip address located directly on an interface.
# %
# NOTES: %
# IF THIS SCRIPT DOES NOT PRODUCE ANY OUTPUT PLEASE COPY AND PASTE IT
# AGAIN. THERE PROBABLY IS A LINE BREAK IN THE WRONG PLACE! Once you
# have created this script and tested that it works by running it
# manually you can schedule it to run every few minutes.
# %
# CONFIGURATION FIELD DEFINITIONS:
# ddnsuser: Enter your ChangeIP.com user id.
# ddnspass: Enter your ChangeIP.com password.
# ddnshost: Enter the hostname (
[Você precisa estar registrado e conectado para ver este link.]) to update.
# ddnsinterface: Enter an interface name - case sensative.
# %
# %
# %
# %
# % % %
# % % %
# % % %
# %
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
# EDIT YOUR DETAILS / CONFIGURATION HERE
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
:global ddnsuser "meu dns"
:global ddnspass "senha"
:global ddnshost "meu host"
:global ddnsinterface "pppoe-out1"
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
# END OF USER DEFINED CONFIGURATION
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

:global ddnssystem ("mt-" . [/system package get [/system package find name=system] version] )
:global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]
:global ddnslastip

:if ([:len [/interface find name=$ddnsinterface]] = 0 ) do={ :log info "DDNS: No interface named $ddnsinterface, please check configuration." }
:if ([ :typeof $ddnslastip ] = "nothing" ) do={ :global ddnslastip 0.0.0.0/0 }
:if ([ :typeof $ddnsip ] = "nothing" ) do={
:log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")
} else={
:if ($ddnsip != $ddnslastip) do={
:log info "DDNS: Sending UPDATE!"
:log info [ :put [/tool dns-update name=$ddnshost address=[:pick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
:global ddnslastip $ddnsip

} else={
:log info "DDNS: No changes necessary."
}
}
# END OF SCRIPT


Acho que o erro é no nome da interface
Onde vejo o nome da minha interface?

Marcoscomputer
Iniciante
Iniciante

Mensagens : 64
Pontos : 119
Reputação : 14
Data de inscrição : 18/05/2011
Idade : 27
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO MK

Mensagem por dsdigital em Sab 21 Maio - 10:53

modem rotiado se for vai nao

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO MK

Mensagem por Marcoscomputer em Sab 21 Maio - 11:37

Hum então é isso, está roteado mesmo, vou configurar em bridig.
Vlw cara

Marcoscomputer
Iniciante
Iniciante

Mensagens : 64
Pontos : 119
Reputação : 14
Data de inscrição : 18/05/2011
Idade : 27
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO MK

Mensagem por Gerônimo em Sab 21 Maio - 22:57

Depois de colocar em bridge utilize o ddns a baixo bem mais eficiente

Código:
#int-DDNS.Info
/tool dns-update name=seu.ddns.name address=127.0.0.255 key-name=seu_usuario key="sua senha"

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO MK

Mensagem por adbthomaz em Sex 24 Jun - 2:36

Então só funciona se meu modem estiver em modo Bridge???

adbthomaz
Baby
Baby

Mensagens : 10
Pontos : 10
Reputação : 0
Data de inscrição : 24/06/2011
Idade : 38
Localização Localização : RJ

http://www.wirelesszone.net.br

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO MK

Mensagem por ZBTECK em Sex 24 Jun - 12:44

Talvez funcione fazendo DMZ para o IP do MK ou abrindo as portas usadas pelo winbox.


__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO MK

Mensagem por adbthomaz em Sex 24 Jun - 14:14

Poxa vida fiz tudo direitinho, só que tenho dois modens aqui e não consigo conecta-los em Bridge, criei um discados no windows e não vai, mandei conectar pelo Mk e conectou mais não navega, peguei um tuto que mostra como fazer, tem uma regra para colocar no Firewall em nat, coloquei e nada, alguém poderia me dar uma mão???

adbthomaz
Baby
Baby

Mensagens : 10
Pontos : 10
Reputação : 0
Data de inscrição : 24/06/2011
Idade : 38
Localização Localização : RJ

http://www.wirelesszone.net.br

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO MK

Mensagem por Conteúdo patrocinado Hoje à(s) 15:26


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum