Login

Esqueci minha senha

lateral
Estatísticas
Temos 29307 usuários registrados
O último usuário registrado atende pelo nome de canis_majoris

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

Liberar banda p/site de máquina na simple queue

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Liberar banda p/site de máquina na simple queue

Mensagem por thanos em Qua 10 Out - 14:01

Olá! Sou iniciante no uso do Mikrotik Router OS...

Tenho a seguinte dúvida...

Tenho uma lista de máquinas na Queue List, em Simple Queues, todas estas com a limitação de Max Upload/Max Download de 100K.
Então, eu preciso liberar conexão de 1M para sites como webmail do Google Apps, alguns sites do governo, gmail, hotmail, mas, para os demais sites "inúteis", youtube, flash games, etc... a banda ainda deve continuar limitada aos 100K.

Como faço esta regra?

Obrigado.

thanos
Baby
Baby

Mensagens : 4
Pontos : 12
Reputação : 0
Data de inscrição : 10/10/2012
Idade : 30
Localização Localização : rs

Voltar ao Topo Ir em baixo

Re: Liberar banda p/site de máquina na simple queue

Mensagem por sgerson em Ter 23 Out - 14:05

No lugar do facebook coloca o site q vc quer controla a velocidade



/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=facebook_in packet-mark=facebook_in parent=\
http_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=facebook_out packet-mark=facebook_out \
parent=http_out priority=1 queue=default






/ip firewall mangle
add action=mark-connection chain=prerouting comment="FACEBOOK IN" content=facebook disabled=no new-connection-mark=conn_facebook_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_facebook_in disabled=no new-packet-mark=facebook_in passthrough=no
add action=mark-connection chain=postrouting comment="FACEBOOK OUT" content=facebook disabled=no new-connection-mark=conn_facebook_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_facebook_out disabled=no new-packet-mark=facebook_out passthrough=no

sgerson
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 30/10/2011
Idade : 36
Localização Localização : salvador

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum