Login

Esqueci minha senha

lateral
Estatísticas
Temos 29286 usuários registrados
O último usuário registrado atende pelo nome de Foxcomp

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Cache paralelo entre um MK e um BFW3 agora pronto !!

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por marcelo.foz em Sab 13 Out - 13:51

como muitos aqui não soube configurar o bfw3 em paralelo vai ai a ultima dica é so usar o meu backup o já configurado pronto pra uso MAS ATENÇÃO É BOM ISTALAR ELE COM UMA PLACA SÓ DE REDE PARA NÃO DA ROLO USE SÓ A ONBORD MESMO!

ai vai

[Você precisa estar registrado e conectado para ver este link.]

mas atenção antes de tudo preparar o mikrotik para o uso se não vai dar serto mesmo!! a interface tem que ter internet para este ip vai o esquema e teste antes com um pc ...no mikrotik

em adrress vai e aplique na interfaçe que sera usada 192.168.10.1/30

depois em em nat faz o mascaramento do ip 192.168.10.0/24 se não sabe fazer isso ainda copie a regra pronta do hotpost mascarede e altere para este ip 192.168.10.0/24 agora simples o teste final pra ver se tem internet nesta interfaçe vai em ip no pc e seta 192.168.10.2 mascara 255.255.255.0 gat 192.168.10.1 veja se tem internet no pc se tiver só aplicar a no bfw3 este meu backup e pronto ligar no mikrotik e aplique esta regras

/ip firewall filter
add action=accept chain=forward comment="Aceita BFW" disabled=no \
src-address=192.168.10.0/30

/ip firewall nat
add action=dst-nat chain=dstnat comment=192.168.88.0/24 disabled=yes \
dst-port=80 protocol=tcp src-address=Redirect BFW Cache to-addresses=\
192.168.10.2 to-ports=3129

/ip firewall mangle
add action=mark-connection chain=postrouting comment="BFW CACHE FULL =====\
==========================================================================\
=======================" content="X-Cache: HIT from BFW Cache" disabled=no \
new-connection-mark=bfw-connection passthrough=yes protocol=tcp \
src-address=192.168.10.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
bfwcache-connection disabled=no new-packet-mark=bfwcache-packs passthrough=\
yes
add action=mark-connection chain=postrouting comment="TOS 12==================\
==========================================================================\
=========================" disabled=no dscp=12 new-connection-mark=\
proxy-hits passthrough=yes protocol=tcp src-address=192.168.10.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=4M name="T -cache_hits" packet-mark=proxy-squid parent=\
global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=4M name=BFW Cache packet-mark=bfwcache-packs parent=\
global-out priority=4 queue=default

/ip firewall address-list
add address=69.147.95.0/24 comment="""""YAHOO MAIL""""" disabled=no \
list=nobalance
add address=209.191.106.0/24 comment="""""YAHOO MAIL""""" disabled=no \
list=nobalance
add address=74.6.228.0/24 comment="""""YAHOO MAIL""""" disabled=no \
list=nobalance
add address=98.136.131.0/24 comment="""""YAHOO MAIL""""" disabled=no \
list=nobalance
add address=200.143.37.0/24 comment="""""WEBMOTORS""""" disabled=no \
list=nobalance
add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
add address=200.201.0.0/16 comment="caixa economica" disabled=no list=\
nobalance
add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=nobalance
add address=200.155.0.0/16 comment=bradesco disabled=no list=nobalance
add address=200.196.0.0/16 comment=itau disabled=no list=nobalance
add address=200.208.0.0/16 comment=sudameris disabled=no list=nobalance
add address=200.220.0.0/16 comment=santander disabled=no list=nobalance
add address=201.63.0.0/16 comment="wwws bradesco" disabled=no list=nobalance
add address=65.55.0.0/16 comment=MSN4 disabled=no list=nobalance
add address=74.52.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=174.133.0.0/16 comment="caixa economica" disabled=no list=\
nobalance
add address=200.219.137.0/24 comment="" disabled=no list=nobalance
add address=200.252.8.0/24 comment="" disabled=no list=nobalance
add address=201.2.207.0/24 comment="" disabled=no list=nobalance
add address=200.196.226.0/24 comment="" disabled=no list=nobalance
add address=201.24.72.0/24 comment="" disabled=no list=nobalance
add address=78.46.46.139 comment="" disabled=no list=nobalance

/ip firewall nat
add action=accept chain=dstnat comment=\
"""""""Sites FORA DO PROXY""""""" disabled=no \
dst-address-list=nobalance dst-port=80 protocol=tcp



ATENÇÃO COLOCAR A FAIXA DE IP DO CLIENTES DE VC AQUI TA 192.168.88.0/24 SO MUDAR

AVISAR SE DEU SERTO AI BLZ E AGRADEÇA A AJUDA

marcelo.foz
Baby
Baby

Mensagens : 21
Pontos : 40
Reputação : 9
Data de inscrição : 26/03/2011
Idade : 35
Localização Localização : foz

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por WILLIAM ANDRADE em Sab 13 Out - 20:18

Marcelo, agora deu certo. Muito obrigado pela ajuda.

WILLIAM ANDRADE
Baby
Baby

Mensagens : 14
Pontos : 21
Reputação : 1
Data de inscrição : 13/03/2012
Idade : 35
Localização Localização : Salvador-Ba

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por WILLIAM ANDRADE em Sab 13 Out - 20:28

Marcelo, como consulto no BFW3 se realmente esta fazendo cache?

WILLIAM ANDRADE
Baby
Baby

Mensagens : 14
Pontos : 21
Reputação : 1
Data de inscrição : 13/03/2012
Idade : 35
Localização Localização : Salvador-Ba

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por marcelo.foz em Sab 13 Out - 20:34

WILLIAM ANDRADE escreveu:Marcelo, como consulto no BFW3 se realmente esta fazendo cache?

vai em em configuração em cahe em disco

veja la e não esquece de configurar conforme ai memoria entre outras

vc pode conferir tambem no mikrotik pelas regras que passei blz..

marcelo.foz
Baby
Baby

Mensagens : 21
Pontos : 40
Reputação : 9
Data de inscrição : 26/03/2011
Idade : 35
Localização Localização : foz

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por morais2707 em Sab 13 Out - 20:47

ainda não teve um pra postar algo sobre o bfw, que realmente funcione, acho que vou ter que tirar um dia, preparar uma máquina, todo um trabalho para colocar isso pra funcionar.kkkkkkkkkkkk



é pq o thunder,não tem igual.

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por marcelo.foz em Sab 13 Out - 20:52

morais2707 escreveu:ainda não teve um pra postar algo sobre o bfw, que realmente funcione, acho que vou ter que tirar um dia, preparar uma máquina, todo um trabalho para colocar isso pra funcionar.kkkkkkkkkkkk



é pq o thunder,não tem igual.

aqui o meu esta funcionado em perfeita amornia em paralelo com mikrotik ja chegou a 20 % de eficiencia isso de começo com 3 dias de uso .. quanto ao thunder parei de usar por um tempo ja tive o 7 speed estas coisas mas achei melhor da um tempo pra isso pois aqui meu link ta sussegado agora to apenas com este squid pra testar e eficiencia na rapides das paginas e não pra economia de link pois pra isso aqui n é proplema ....

marcelo.foz
Baby
Baby

Mensagens : 21
Pontos : 40
Reputação : 9
Data de inscrição : 26/03/2011
Idade : 35
Localização Localização : foz

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por morais2707 em Sab 13 Out - 20:54

amigo faz um vídeo, algo aí, vc ou alguém que entenda um pouco, no forum a muitas dúvidas, no ar da galera.

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por marcelo.foz em Sab 13 Out - 21:00

morais2707 escreveu:amigo faz um vídeo, algo aí, vc ou alguém que entenda um pouco, no forum a muitas dúvidas, no ar da galera.

então ja mandei um backup prontinho do bfw3 é só istalar ele e colocar as regras no mikrotik ja prontas

eu imagino assim se um cara não saber fazer isso no minimo tem que quebrar muito a cabeça assim como nois todos

eu passei 5 dias a fiu pra poder acerta a configuração em aparalelo pois o bfw3 esta com uns bug chatos e as veses trava na hora de configurar perde acesso do nada coisas assim por isso o pessoal esta se perdendo nisso ...quando acertei tirei um backup dele pro pessoal daqui do forum ..

marcelo.foz
Baby
Baby

Mensagens : 21
Pontos : 40
Reputação : 9
Data de inscrição : 26/03/2011
Idade : 35
Localização Localização : foz

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por WILLIAM ANDRADE em Sab 13 Out - 23:02

Marcelo, meu cache na memoria está 99,7% , senod que cache em disco esta 0,1%. Ele vai automático para o disco? Tenho 3 HD de 500 para cache.

WILLIAM ANDRADE
Baby
Baby

Mensagens : 14
Pontos : 21
Reputação : 1
Data de inscrição : 13/03/2012
Idade : 35
Localização Localização : Salvador-Ba

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por marcelo.foz em Sab 13 Out - 23:09

WILLIAM ANDRADE escreveu:Marcelo, meu cache na memoria está 99,7% , senod que cache em disco esta 0,1%. Ele vai automático para o disco? Tenho 3 HD de 500 para cache.

amigo neste sistema só coloquei um disco mesmo de 500 n descobri ainda se tem como colocar mas disco

sua memoria foi a 99% normal isso mas vem padrão apenas 16 mega vai na configuração do cache e coloque conforme sua memoria aqui como tenho 4g coloquie 3g e esta ja a 99% cheia

em uma dica pra este sistema fazer apenas cache squid o que é recomendado n precisa e muita maquina não e como falei 1 hd apenas ...agora se um dia for parti pro thunder7.1 ia sim coloque estes 3 hd mas um para o sistema e no miniimo um quardcore

marcelo.foz
Baby
Baby

Mensagens : 21
Pontos : 40
Reputação : 9
Data de inscrição : 26/03/2011
Idade : 35
Localização Localização : foz

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por ederval em Qua 21 Nov - 21:49

Opa marcelo estou vendo esse forum agoira e me tirou bastante dúvida irei testar agora ,garanto a vc e a todos que tem dúvida e não sabe fazer assim como eu , se der certo essa dica que vc postou aqui .
serei um dos primeiros que irá colocar video baseado com sua dica .....

obrigado marcelo e a todos ,pois é ajudando que se ganha ajuda...marcelo por favor vc teria msn cara para tirar dúvida contigo , desde já agradeço irmão....

obrigado ...depois coloco o resultado da sua dica aqui prometo

ederval
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 30/12/2011
Idade : 31
Localização Localização : fortaleza-ce

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por ederval em Qui 22 Nov - 21:39

opa funcionou perfeitamente ,porem apenas mudei o ip de acordo com minha rede , vc está de parabéns marcelo ,te agradeço muito irmão ...

ederval
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 30/12/2011
Idade : 31
Localização Localização : fortaleza-ce

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por oliveiras em Qua 26 Dez - 15:40

eu fiz passo a passo, mas depois que insiro o arquivo de backup não consigo mas acesso ao bfw, como conseguir acesso depois de instalar o backup?

oliveiras
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 21/12/2012
Idade : 33
Localização Localização : RIO BRANCO MT

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por superninja007 em Sex 11 Jan - 9:35

meu bfw esta com o lusca, funciona do mesmo jeito??

superninja007
Baby
Baby

Mensagens : 3
Pontos : 3
Reputação : 0
Data de inscrição : 02/12/2012
Idade : 30
Localização Localização : casa

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por fredsonsilva em Qui 17 Jan - 12:19

Amigo após colocar o backup qual é o usuário e senha pra entrar no webadmin???

fredsonsilva
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 09/12/2010

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por speed.infor.net em Qui 17 Jan - 13:09

amigo aproveitando o espaço me dis ai o brasil fw tem licença free ? para quantos clientes?

speed.infor.net
User
User

Mensagens : 181
Pontos : 271
Reputação : 32
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : gov valadares

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por irogers em Seg 29 Abr - 21:39

Amigo, após restaurar o backup do Mikrotik, qual a senha?

irogers
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 13/06/2011
Idade : 39
Localização Localização : Canhotinho - PE

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por infomania em Sex 21 Jun - 15:23

Pra mim tbm nao funcionou! E a ultima regra tbm da erro no new terminal. Coloquei a regra do tutorial antrior e entrou a regra. Mas eu nao tenho acesso ao meu BFW, na tela dele aparece webadmin, [Você precisa estar registrado e conectado para ver este link.] - Da onde saiu isso? hehehehe! E tbm nao esta fazendo cache! Coloquei o ip aqui na interface do MK, 192.168.10.1/30 e fui la no nat, fiz certinho pra passa a net, e fui no BFW e enviei o seu back-up e depois coloquei o PC-BFW la junto no MK, mas nao tenho acesso ao BFW mas eu pingo o ip dele q ficou 192.168.10.2 aqui no cmd. Tenho 3 redes aqui na rb750, ips diferentes, mas la no nat ja fiz certinho as 3 redes funciona bLZ. Onde to errando nessa bagaça aqui??????????

infomania
Iniciante
Iniciante

Mensagens : 34
Pontos : 36
Reputação : 0
Data de inscrição : 09/07/2011
Idade : 33
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por infomania em Sex 21 Jun - 15:25

Essa regra aqui, como ja falei nao entra nem a pau no newterminal. >>>>
 /ip firewall nat
add action=accept chain=dstnat comment=\
"""""""Sites FORA DO PROXY""""""" disabled=no \
dst-address-list=nobalance dst-port=80 protocol=tcp

infomania
Iniciante
Iniciante

Mensagens : 34
Pontos : 36
Reputação : 0
Data de inscrição : 09/07/2011
Idade : 33
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por vilc em Sex 21 Jun - 17:34

infomania escreveu:Pra mim tbm nao funcionou! E a ultima regra tbm da erro no new terminal. Coloquei a regra do tutorial antrior e entrou a regra. Mas eu nao tenho acesso ao meu BFW, na tela dele aparece webadmin, [Você precisa estar registrado e conectado para ver este link.] - Da onde saiu isso? hehehehe! E tbm nao esta fazendo cache! Coloquei o ip aqui na interface do MK, 192.168.10.1/30 e fui la no nat, fiz certinho pra passa a net, e fui no BFW e enviei o seu back-up e depois coloquei o PC-BFW la junto no MK, mas nao tenho acesso ao BFW mas eu pingo o ip dele q ficou 192.168.10.2 aqui no cmd. Tenho 3 redes aqui na rb750, ips diferentes, mas la no nat ja fiz certinho as 3 redes funciona bLZ. Onde to errando nessa bagaça aqui??????????
para vc entrar no bfw abra o navegador e digite na barra de endereço: [Você precisa estar registrado e conectado para ver este link.]

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por vilc em Sex 21 Jun - 17:43

infomania escreveu:Essa regra aqui, como ja falei nao entra nem a pau no newterminal. >>>>
 /ip firewall nat
add action=accept chain=dstnat comment=\
"""""""Sites FORA DO PROXY""""""" disabled=no \
dst-address-list=nobalance dst-port=80 protocol=tcp
a minha regra esta assim:
Código:
ip firewall nat
add action=accept chain=dstnat comment=\
    "\"\"\"\"\"\"Sites FORA DO PROXY\"\"\"\"\"\"" disabled=no \
    dst-address-list=nobalance dst-port=80 protocol=tcp

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por speed.infor.net em Sab 22 Jun - 10:51

ola amigo exelente post ,, mas me tira uma duvida , o bfw e pago ou totalmente free?

speed.infor.net
User
User

Mensagens : 181
Pontos : 271
Reputação : 32
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : gov valadares

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por vilc em Sab 22 Jun - 10:54

free...

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por morais2707 em Sab 22 Jun - 11:53

estou aqui colocando em teste em bancada e vejo bons resultados, faz o cache de muita coisa, estu testando ele em bridge.

Agora como todo cache, principalmente com squid requer bastante memória.

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por vilc em Sab 22 Jun - 11:56

A minha maquina esta com 2gb, e um processador atlhon Ii x2, vou ver depois se coloco mais memoria...

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Cache paralelo entre um MK e um BFW3 agora pronto !!

Mensagem por Conteúdo patrocinado Hoje à(s) 9:28


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum