Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30567 usuários registrados
O último usuário registrado atende pelo nome de alex csf42

Os nossos membros postaram um total de 37838 mensagens em 5692 assuntos

Windows7 starter Com problema pra autenticar no mk, como resolver?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por rphiguana em Sab 13 Out - 22:30

[Você precisa estar registrado e conectado para ver este link.]




isto acontece quando clientes com windows 7 starter entra na rede.

não é sempre mas quase sempre o cliente espera um bom tempo pra poder digitar a senha e login..

me lasquei todo pra descubrir.

existe alguma solução pra isso?

grato a todos que me ajudarem

rphiguana
Iniciante
Iniciante

Mensagens : 31
Pontos : 53
Reputação : 0
Data de inscrição : 24/01/2012
Idade : 26
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por ZBTECK em Dom 14 Out - 18:39

Abra o New Terminal e digite:

interface export e tecle Enter

Depois:

ip pool export e tecle Enter

Copie tudo e cole na sua resposta.

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por rphiguana em Sex 19 Out - 18:23

set 0 arp=enabled auto-negotiation=yes cable-settings=default \
disable-running-check=yes disabled=no full-duplex=yes l2mtu=16383 \
mac-address=00:1F:D0:F0:09:1A mtu=1500 name=Filmes speed=100Mbps
set 1 arp=proxy-arp auto-negotiation=yes cable-settings=default \
disable-running-check=yes disabled=no full-duplex=yes l2mtu=16383 \
mac-address=00:1A:3F:79:F9:29 mtu=1500 name=Rede speed=100Mbps
set 2 arp=enabled auto-negotiation=yes cable-settings=default \
disable-running-check=yes disabled=no full-duplex=yes mac-address=\
00:04:23:CA:B4:D4 mtu=1500 name=Speedr speed=100Mbps
set 3 arp=enabled auto-negotiation=yes cable-settings=default \
disable-running-check=yes disabled=no full-duplex=yes mac-address=\
00:04:23:CA:B4:D5 mtu=1500 name=Link speed=100Mbps
/interface wireless security-profiles
set [ find default=yes ] authentication-types="" eap-methods=passthrough \
group-ciphers=aes-ccm group-key-update=5m interim-update=0s \
management-protection=disabled management-protection-key="" mode=none name=\
default radius-eap-accounting=no radius-mac-accounting=no \
radius-mac-authentication=no radius-mac-caching=disabled radius-mac-format=\
XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none \
static-algo-1=none static-algo-2=none static-algo-3=none static-key-0="" \
static-key-1="" static-key-2="" static-key-3="" static-sta-private-algo=\
none static-sta-private-key="" static-transmit-key=key-0 \
supplicant-identity=MikroTik tls-certificate=none tls-mode=no-certificates \
unicast-ciphers=aes-ccm wpa-pre-shared-key="" wpa2-pre-shared-key=""
/interface bridge settings
set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no
/interface l2tp-server server
set authentication=pap,chap,mschap1,mschap2 default-profile=default-en
enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
/interface ovpn-server server
set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-p
default enabled=no keepalive-timeout=60 mac-address=FE:5E:E4:C3:5E
max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certifica
/interface pptp-server server
set authentication=mschap1,mschap2 default-profile=default-encryption
no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
/interface sstp-server server
set authentication=pap,chap,mschap1,mschap2 certificate=none default-p
default enabled=no keepalive-timeout=60 max-mru=1500 max-mtu=1500
disabled port=443 verify-client-certificate=no
/interface wireless align
set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
frames-per-second=25 receive-all=no ssid-all=no
/interface wireless sniffer
set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
multiple-channels=no only-headers=no receive-errors=no streaming-e
streaming-max-rate=0 streaming-server=0.0.0.0
/interface wireless snooper
set channel-time=200ms multiple-channels=yes receive-errors=no



/ip pool
add name=Clientes ranges=192.168.66.2-192.168.66.254


muito obrigado..



rphiguana
Iniciante
Iniciante

Mensagens : 31
Pontos : 53
Reputação : 0
Data de inscrição : 24/01/2012
Idade : 26
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por ZBTECK em Sex 19 Out - 20:06

set 1 arp=proxy-arp auto-negotiation=yes cable-settings=default \
disable-running-check=yes disabled=no full-duplex=yes l2mtu=16383 \
mac-address=00:1A:3F:79:F9:29 mtu=1500 name=Rede speed=100Mbps

Mude o arp=proxy-arp da interface Rede para enabled

Altere o pool hs-pool-2 do sevidor dhcp1. Deixe assim:

192.168.88.2 - 192.168.89.254





ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por rphiguana em Sex 19 Out - 20:37

ZBTECK escreveu:set 1 arp=proxy-arp auto-negotiation=yes cable-settings=default \
disable-running-check=yes disabled=no full-duplex=yes l2mtu=16383 \
mac-address=00:1A:3F:79:F9:29 mtu=1500 name=Rede speed=100Mbps

Mude o arp=proxy-arp da interface Rede para enabled

Altere o pool hs-pool-2 do sevidor dhcp1. Deixe assim:

192.168.88.2 - 192.168.89.254


caba bom.. eu estava deixando em arp=enabled. mas mesmo error.. como vc me aconselharia a deixar meu dhcp server?


/ip dhcp-server
add address-pool=Clientes authoritative=after-2sec-delay bootp-support=static \
disabled=no interface=Rede lease-time=10h name=dhcp1
/ip dhcp-server config
set store-leases-disk=5m
/ip dhcp-server network
add address=192.168.66.0/24 comment="hotspot network" dhcp-option="" \
dns-server="" gateway=192.168.66.1 ntp-server="" wins-server=""



cara. muito obrigado mesmo.. sei nem como agradecer

rphiguana
Iniciante
Iniciante

Mensagens : 31
Pontos : 53
Reputação : 0
Data de inscrição : 24/01/2012
Idade : 26
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por rphiguana em Sex 19 Out - 20:45

sim . não postei a imagem do erro. perdão


esses nomes azuis. ficam cheios deles, o pc não pega ip...
fica dando offered e buzy. tenho uma regra que remove isso. ai blz.

mas tipo o único jeito que amezinou. foi ter colocado rede para arp-proxy.

oq vc me diz disso?

[Você precisa estar registrado e conectado para ver este link.]

rphiguana
Iniciante
Iniciante

Mensagens : 31
Pontos : 53
Reputação : 0
Data de inscrição : 24/01/2012
Idade : 26
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por ZBTECK em Sex 19 Out - 22:04

Voce excluiu o outro pool. Faça o seguinte:

Em ip -> address -> Mude o Address da interface Rede para 192.168.66.1/23
Volte a interface para enabled

Pool Clientes deixe:
192.168.66.2 - 192.168.67.254

No dhcp-server network
Address=192.168.66.0/23 gateway=192.168.66.1 netmask=32


__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por rphiguana em Sab 20 Out - 23:15

[Você precisa estar registrado e conectado para ver este link.]

está correto.? posso te add no msn. preciso de alguém experiente pra me ajudar...

grato

rphiguana
Iniciante
Iniciante

Mensagens : 31
Pontos : 53
Reputação : 0
Data de inscrição : 24/01/2012
Idade : 26
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por ZBTECK em Sab 20 Out - 23:45

Deixe apenas um pool. Edite o primeiro e deixe 192.168.66.2-192.168.67.254 e delete o segundo (clique na seta para cima) (fica melhor).

E lembre-se, toda regra que adicionar que faça referencia a sua rede como um todo, deve usar 192.168.66.0/23.

Quanto ao contato, te passo por MP.

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por rphiguana em Dom 21 Out - 9:52

bem quando deixei um pool 192.168.66.2-192.168.67.254.

o usuário 66.255 não conseguia acessar de jeito nenhum.. como faço pra pular este número.?

fica assigned - deassigned. direto e não consegue logar e nem entrar no 67.1.

versão 5.20 como vc viu!

rphiguana
Iniciante
Iniciante

Mensagens : 31
Pontos : 53
Reputação : 0
Data de inscrição : 24/01/2012
Idade : 26
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por rphiguana em Dom 21 Out - 9:53

ainda não recebi sua mp.. manda ai. vou colocar o SPEEDR (cache) em minha rede. queria que vc supervisionasse TUDO.. valeu

rphiguana
Iniciante
Iniciante

Mensagens : 31
Pontos : 53
Reputação : 0
Data de inscrição : 24/01/2012
Idade : 26
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por ZBTECK em Dom 21 Out - 15:46

rphiguana escreveu:ainda não recebi sua mp.. manda ai. vou colocar o SPEEDR (cache) em minha rede. queria que vc supervisionasse TUDO.. valeu
Mandei ontem. Nunca instalei este cache! Eles não dão suporte?

Que coisa. estes IPs deveriam ficar fora do pool automaticamente ao usar /23. Então use dois pools separados deixando alguns ips reservados:

name=Clientes 192.168.66.2-192.168.66.250 next-pool=Clientes_2

name=Clientes2 192.168.67.2-192.168.67.250



ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por rphiguana em Dom 21 Out - 21:44

Com a configuração /23 obtive sucesso no envios dos IP's.
66.255 e 67.0 pegaram normalmente . O problema é que os IP's 67.x estava com navegação nula, ai mudei tudo para /24 novamente. Mas o problema inicial foi resolvido graças a você. Muito obrigado!



E ainda não recebi sua MP. E preciso muito dela.

rphiguana
Iniciante
Iniciante

Mensagens : 31
Pontos : 53
Reputação : 0
Data de inscrição : 24/01/2012
Idade : 26
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: Windows7 starter Com problema pra autenticar no mk, como resolver?

Mensagem por rphiguana em Qui 25 Out - 20:04

preciso de seu contato... manda por aqui mesmo!

rphiguana
Iniciante
Iniciante

Mensagens : 31
Pontos : 53
Reputação : 0
Data de inscrição : 24/01/2012
Idade : 26
Localização Localização : recife

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum