Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30703 usuários registrados
O último usuário registrado atende pelo nome de kerro

Os nossos membros postaram um total de 37874 mensagens em 5702 assuntos

Ajuda Regra Direcionamento Fora Proxy

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Ajuda Regra Direcionamento Fora Proxy

Mensagem por aferreira em Sab 10 Nov - 16:37

Ola pessoal, estou precisando de ajuda para regra de recionamento para passar fora do proxy, pois criei um sevidor de filmes online so que meu proxy esta armazenando os videos.

Meu cenario:

Rede: 172.31.88.1/24
Subredes: 10.0.1.2/30
10.1.1./30
Mkauth: 172.31.255.1/30
Servidor Filmes: 172.31.200.1/30
ProxySpeedr: 171.31.200.1/30

Gostaria que os dados do server de filmes não fossem armazenados no proxy.

Grato a quem puder ajudar.

aferreira
Iniciante
Iniciante

Mensagens : 64
Pontos : 86
Reputação : 1
Data de inscrição : 27/12/2010

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por ZBTECK em Sab 10 Nov - 17:20

Qual a sua regra (NAT) para redirecionamento ao Speedr?

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por aferreira em Dom 11 Nov - 11:11

Código:
/ip firewall nat

add action=dst-nat chain=pre-hotspot comment="===== redirec. proxy speedr ====\
    =======================================================================" \
    disabled=yes dst-port=80 hotspot=auth protocol=tcp src-address=\
    !171.31.200.2 to-addresses=171.31.200.2 to-ports=3128

aferreira
Iniciante
Iniciante

Mensagens : 64
Pontos : 86
Reputação : 1
Data de inscrição : 27/12/2010

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por ZBTECK em Dom 11 Nov - 12:13

Presumindo que:

171.31.200.2 -> IP speedr
172.31.200.1 -> IP Servidor Filmes


Tente o seguinte:

Crie uma lista de endereços que devem ficar fora do proxy.

Código:
/ip firewall address-list
add address=171.31.200.2 comment="Fora do Proxy" disabled=no \
    list=no_proxy
add address=172.31.200.1 comment="Fora do Proxy" disabled=no \
    list=no_proxy


Mude a regra de redirecionamento do proxy, usando a lista criada acima.

Código:
/ip firewall nat
add action=dst-nat chain=pre-hotspot comment="===== redirec. proxy speedr =======\
    ====================================================================" \
    disabled=no dst-port=80 hotspot=auth protocol=tcp src-address-list=\
    !no_proxy to-addresses=171.31.200.2 to-ports=3128

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por aferreira em Dom 11 Nov - 12:28

Vou fazer uns testes e posto os resultados.
Obrigado.

aferreira
Iniciante
Iniciante

Mensagens : 64
Pontos : 86
Reputação : 1
Data de inscrição : 27/12/2010

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por aferreira em Dom 11 Nov - 23:31

Infelizmente não funcionou.. os arquivos ainda passam pelo proxy

aferreira
Iniciante
Iniciante

Mensagens : 64
Pontos : 86
Reputação : 1
Data de inscrição : 27/12/2010

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por ZBTECK em Seg 12 Nov - 10:16

Ok. Só para desencargo de consciencia, teste colocando a mascara de rede nos IPs da address-list:

address=171.31.200.2/30
address=172.31.200.1/30

Caso não funcione, teste a regra de redirecionamento abaixo.

Presumindo que 10.x.x.x é a faixa de ips dos clientes (atenção, src-address sem o !).

Código:
/ip firewall nat

add action=dst-nat chain=pre-hotspot comment="===== redirec. proxy speedr ====\
    =======================================================================" \
    disabled=no dst-port=80 hotspot=auth protocol=tcp src-address=\
    10.0.0.0/8 to-addresses=171.31.200.2 to-ports=3128

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por aferreira em Seg 12 Nov - 13:25

É amigo, muito abrigado por sua atenção, mais nenhumas das dicas funcionou, eu ja estou a semanas testando diversas regras mais nenhuma tem funcionado.

Enquanto não encontro soluções vou continuar excluindo manualmente os videos do cache.

aferreira
Iniciante
Iniciante

Mensagens : 64
Pontos : 86
Reputação : 1
Data de inscrição : 27/12/2010

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por cristiano.micros em Seg 12 Nov - 13:57

na regra que redireciona
dst adress coloca ! ip do servidor de filmes
assim só redireciona a faixa dos cliente exeto o servidor de filmes

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)
avatar
cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 28
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por aferreira em Seg 12 Nov - 21:45

Obrigado pela dica mais não deu certo.

aferreira
Iniciante
Iniciante

Mensagens : 64
Pontos : 86
Reputação : 1
Data de inscrição : 27/12/2010

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por aferreira em Seg 12 Nov - 22:54

Esqueci de mencionar um detalhe.
Quando ele passa pelo speedr e ja não retorna full, ta saindo na velocidade conexão.

aferreira
Iniciante
Iniciante

Mensagens : 64
Pontos : 86
Reputação : 1
Data de inscrição : 27/12/2010

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por cristiano.micros em Ter 13 Nov - 8:23

estranho tem como mostra as marcações do mangle como estao ?

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)
avatar
cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 28
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por aferreira em Ter 13 Nov - 8:51

Depois de muito testar eu conseguir o resultado.
Baseado na dica do [Você precisa estar registrado e conectado para ver este link.] eu apenas mudei a regra no_proxy de src address list para dst address list, e funcionou perfeitamente.

Muito Obrigado.

aferreira
Iniciante
Iniciante

Mensagens : 64
Pontos : 86
Reputação : 1
Data de inscrição : 27/12/2010

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por nascimentus em Ter 20 Ago - 16:40

toda vezes que eu marco a opção transparent proxy nas profile de velocidade os clientes não navega no youtube.
avatar
nascimentus
Iniciante
Iniciante

Mensagens : 68
Pontos : 94
Reputação : 2
Data de inscrição : 11/10/2011
Idade : 35
Localização Localização : abreu e lima

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por cristiano.micros em Seg 26 Ago - 9:32

nascimentus escreveu:toda vezes que eu marco a opção transparent proxy nas profile de velocidade os clientes não navega no youtube.
configuração do teu  mikrotik  posta as config  feitas  o web proxy da versao  6x é diferente da 5x

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)
avatar
cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 28
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por nascimentus em Ter 27 Ago - 8:29

istiano.micros escreveu:
nascimentus escreveu:toda vezes que eu marco a opção transparent proxy nas profile de velocidade os clientes não navega no youtube.
configuração do teu  mikrotik  posta as config  feitas  o web proxy da versao  6x é diferente da 5x
[Você precisa estar registrado e conectado para ver este link.]
Eu não configurei nada no Web proxy não
avatar
nascimentus
Iniciante
Iniciante

Mensagens : 68
Pontos : 94
Reputação : 2
Data de inscrição : 11/10/2011
Idade : 35
Localização Localização : abreu e lima

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por cristiano.micros em Ter 27 Ago - 13:53

intao  tem alguma  coisa errada ai posta as configurações feitas  no teu  mk

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)
avatar
cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 28
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por nascimentus em Ter 27 Ago - 17:37

/ip hotspot profile
add dns-name=www.insnet.com hotspot-address=192.168.88.1 \
    http-cookie-lifetime=1d name=hsprof1
/ip pool
add name=hs-pool-2 ranges=192.168.88.2-192.168.88.254
add name=pool1-PPOE ranges=192.168.89.2-192.168.89.254
/ip dhcp-server
add address-pool=hs-pool-2 disabled=no interface="LOCAL HOTPOST" lease-time=\
    1h name=dhcp1
/ip hotspot
add address-pool=hs-pool-2 disabled=no interface="LOCAL HOTPOST" name=\
    hotspot1 profile=hsprof1
/ip hotspot user profile
set [ find default=yes ] address-pool=hs-pool-2 idle-timeout=none \
    keepalive-timeout=2m mac-cookie-timeout=3d
add address-pool=hs-pool-2 advertise=yes advertise-interval=1s \
    advertise-timeout=immediately advertise-url=hotspot/radvert.html \
    idle-timeout=none keepalive-timeout=2m mac-cookie-timeout=3d name=\
    BLOQUEIO rate-limit=1k/1k session-timeout=1s transparent-proxy=yes
add address-pool=hs-pool-2 advertise=yes advertise-interval=30m \
    advertise-timeout=immediately advertise-url=manutencao.html idle-timeout=\
    none keepalive-timeout=2m mac-cookie-timeout=3d name=manutencao \
    rate-limit=600k/600k transparent-proxy=yes
add address-pool=hs-pool-2 idle-timeout=none keepalive-timeout=2m \
    mac-cookie-timeout=3d name="PLANO 1M" rate-limit=850k/1024k shared-users=\
    3
add address-pool=hs-pool-2 idle-timeout=none keepalive-timeout=2m \
    mac-cookie-timeout=3d name="PLANO DE 5M" rate-limit=850k/6024k \
    shared-users=3
add address-pool=hs-pool-2 idle-timeout=none keepalive-timeout=2m \
    mac-cookie-timeout=3d name="PLANO DE 2M" rate-limit=850k/2024k \
    shared-users=3
add address-pool=hs-pool-2 advertise=yes advertise-interval=40m \
    advertise-timeout=immediately advertise-url=hotspot/preaviso.html \
    idle-timeout=none keepalive-timeout=2m mac-cookie-timeout=3d name=AVISO \
    open-status-page=http-login rate-limit=512K/2M transparent-proxy=yes
/ip address
add address=192.168.80.2/30 comment="REDE DO LINK" interface=LINK network=\
    192.168.80.0
add address=192.168.88.1/24 comment="REDE DI CLIENTE" interface=\
    "LOCAL HOTPOST" network=192.168.88.0
add address=192.168.89.1/24 comment=PPPOE interface="LOCAL PPPOE" network=\
    192.168.89.0
/ip dhcp-server network
add address=192.168.88.0/24 comment="hotspot network" gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=LINK
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
add action=dst-nat chain=dstnat comment="REDIRECIONAMENTO BALANCE" dst-port=\
    95 protocol=tcp to-addresses=192.168.80.1 to-ports=8291
add action=masquerade chain=srcnat comment=PPOE src-address=192.168.89.0/24
add action=masquerade chain=srcnat comment="PPOE TESTE" out-interface=\
    "LOCAL PPPOE" src-address=192.168.89.0/24
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    src-address=192.168.88.0/24

   
/ip route
add distance=1 gateway=192.168.80.1
avatar
nascimentus
Iniciante
Iniciante

Mensagens : 68
Pontos : 94
Reputação : 2
Data de inscrição : 11/10/2011
Idade : 35
Localização Localização : abreu e lima

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por cristiano.micros em Qua 28 Ago - 11:49

tem  umas opções errada na configuração do teu profile de controle de banda do teu hotspot entra em contato  te dou  uma ajuda na configuração

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)
avatar
cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 28
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por nascimentus em Qua 28 Ago - 18:25

seu contato só por telefone?
avatar
nascimentus
Iniciante
Iniciante

Mensagens : 68
Pontos : 94
Reputação : 2
Data de inscrição : 11/10/2011
Idade : 35
Localização Localização : abreu e lima

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por cristiano.micros em Qui 29 Ago - 16:26

nascimentus escreveu:seu contato só por telefone?
por email tambem

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)
avatar
cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 28
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Ajuda Regra Direcionamento Fora Proxy

Mensagem por nascimentus em Sex 30 Ago - 16:59

envie o email
no aguardo
avatar
nascimentus
Iniciante
Iniciante

Mensagens : 68
Pontos : 94
Reputação : 2
Data de inscrição : 11/10/2011
Idade : 35
Localização Localização : abreu e lima

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum