Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30869 usuários registrados
O último usuário registrado atende pelo nome de davidgomesneves

Os nossos membros postaram um total de 37934 mensagens em 5718 assuntos

CACHE FULL E REGRAS PRONTAS

Página 1 de 4 1, 2, 3, 4  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

CACHE FULL E REGRAS PRONTAS

Mensagem por johnlennon22 em Qui 15 Nov - 1:28

Boa noite amigos !
estou com problemas, coloquei o cache full, mas não funcionou. Estou usando uma RB 751u-2hnd com o hd usb, queria saber se com essa RB o cache full funciona.

johnlennon22
Baby
Baby

Mensagens : 3
Pontos : 31
Reputação : 22
Data de inscrição : 23/10/2012
Idade : 27
Localização Localização : guamare

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por nova.netsv em Sex 1 Fev - 20:32

Hummmm interessante estou afim de saber se com uma RB-750GL da para fazer um pequeno cash para paginação ficar mais rápida.
avatar
nova.netsv
Baby
Baby

Mensagens : 4
Pontos : 9
Reputação : 5
Data de inscrição : 29/10/2012
Idade : 38
Localização Localização : São Vicente S.P

http://www.lcinformatica.amawebs.com/

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por morais2707 em Sex 1 Fev - 21:04

não deixa de ser cache, falta espaço em disco entende, para fezer essa paginação é preciso de um local para tá puxando essas requizições

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por nova.netsv em Sab 2 Fev - 18:02

Ta certo então na Rb-750Gl esquece?bom a pergunta é tenho uma rede com 30 clientes 1 omini de 15 Dbi aquario 10 Gb de Net estou querendo aumentar esta clientela a procura aqui ta alta,se eu montar uma maquina com Placa mãe DDR-2 ou 3 Processador Duo core e 2 Gb de memória e Hd de 500 Gb da para rodar um cash e por pelo menos 50 clientes com128Kbps por 500Kbps?
avatar
nova.netsv
Baby
Baby

Mensagens : 4
Pontos : 9
Reputação : 5
Data de inscrição : 29/10/2012
Idade : 38
Localização Localização : São Vicente S.P

http://www.lcinformatica.amawebs.com/

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por morais2707 em Sab 2 Fev - 18:07

só com essa 750gl e os 10Mb de link vc já consegue, com uma boa configuração

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por jorgebrucio em Ter 5 Fev - 1:40

kd as regras mano

jorgebrucio
Baby
Baby

Mensagens : 4
Pontos : 8
Reputação : 4
Data de inscrição : 05/02/2013
Idade : 44
Localização Localização : amazonas

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por jorgebrucio em Ter 5 Fev - 1:41

quero fazer dowlonads

jorgebrucio
Baby
Baby

Mensagens : 4
Pontos : 8
Reputação : 4
Data de inscrição : 05/02/2013
Idade : 44
Localização Localização : amazonas

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por morais2707 em Ter 5 Fev - 8:24

dá uma pesquisada com calma que no forum tem essas regras

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por jorgebrucio em Qua 6 Fev - 16:39

Ai irmão me perdoa-me + esta difícil já dei uma busca pelo
seu fórum + nada ainda, eu vou desisti ok sinto. Um amigo tinha elas mais não
tem mais eu busco os fórum + o seu esta tudo escondido como se fosse pra não dá,
ai eu pergunto porque vc postou se ñ quer que achem me desculpa a minha ignorância,
me perdoa. Estou saindo talvez vc reflita sobre, eu gostei das regras boa tarde

jorgebrucio
Baby
Baby

Mensagens : 4
Pontos : 8
Reputação : 4
Data de inscrição : 05/02/2013
Idade : 44
Localização Localização : amazonas

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por morais2707 em Qua 6 Fev - 20:52

não entendi nada, kkkkkkkkkkkkk, tudo escondido, como?

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por nova.netsv em Dom 17 Fev - 19:33

Blz Morais Valeu a dica fica na paz
avatar
nova.netsv
Baby
Baby

Mensagens : 4
Pontos : 9
Reputação : 5
Data de inscrição : 29/10/2012
Idade : 38
Localização Localização : São Vicente S.P

http://www.lcinformatica.amawebs.com/

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por morais2707 em Dom 17 Fev - 20:15

?.......

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por GLEYDSONFOX em Sab 2 Mar - 16:11

mk-auth você sabe integrar ele com mikrotik 5.20

me adiciona ai


[Você precisa estar registrado e conectado para ver este link.]

GLEYDSONFOX
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 29/01/2011

http://www.sertaonetce.com.br

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por Marcelo Sales Moreira em Sab 2 Mar - 19:39

Olá, eu tb não encontrei nenhuma regra pronta para cache-full

Marcelo Sales Moreira
Baby
Baby

Mensagens : 3
Pontos : 3
Reputação : 0
Data de inscrição : 27/02/2013
Idade : 37
Localização Localização : Ilhéus

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por morais2707 em Sab 2 Mar - 19:40

que regras não encontrou?

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por Marcelo Sales Moreira em Seg 4 Mar - 15:13

Manda o link direto pra encontrar essas regras, pq eu não encontrei nada

Marcelo Sales Moreira
Baby
Baby

Mensagens : 3
Pontos : 3
Reputação : 0
Data de inscrição : 27/02/2013
Idade : 37
Localização Localização : Ilhéus

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por morais2707 em Seg 4 Mar - 16:09

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=5M \
max-limit=5M name="2 - CACHE-FULL" packet-mark=proxyfull parent=\
global-out priority=1 queue=default


////////////////////////////////////////////////////////////////////////////////////


/ip firewall mangle
add action=mark-connection chain=output comment="2-PROXY FULL" disabled=no \
dscp=4 new-connection-mark=proxyfull passthrough=yes protocol=tcp src-port=\
8080
add action=mark-packet chain=output comment="" connection-mark=proxyfull \
disabled=no new-packet-mark=proxyfull passthrough=yes
add action=return chain=output comment="" connection-mark=proxyfull disabled=no



/////////////////////////////////////////////////////////////////////////////////////


/ip firewall nat
add action=redirect chain=dstnat comment="Redirecionamento do Proxy" disabled=\
no dst-port=80 protocol=tcp src-address=172.16.0.0/24 to-ports=8080


////////////////////////////////////////////////////////////////////////////////////


/ip firewall filter
add chain=input action=accept dst-port=8080 protocol=tcp comment="ACEITAR \
CONEXOES PROXY" disabled=no

////////////////////////////////////////////////////////////////////////////////////


/ip proxy
set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 \
cache-on-disk=yes enabled=yes max-cache-size=unlimited \
max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no \
src-address=0.0.0.0

///////////////////////////////////////////////////////////////////////////////////


/ip proxy access
add action=allow comment="Portas Para MSN" disabled=no dst-port=1025-65535
add action=deny comment="" disabled=no path=*ADSAdClient31.dll* redirect-to=\
[Você precisa estar registrado e conectado para ver este link.]
add action=deny comment=\
"allow CONNECT only to SSL ports 443 [https] and 563 [snews]" disabled=no \
dst-port=!443,563 method=CONNECT
add action=deny comment="" disabled=no path=*ork.user* redirect-to=\
[Você precisa estar registrado e conectado para ver este link.]
add action=deny comment="block telnet & spam e-mail relaying" disabled=no \
dst-port=23-25

///////////////////////////////////////////////////////////////////////////////////


/ip proxy cache
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
/www.rjnet.com.br/2velocimetro.php
add action=allow comment="" disabled=no dst-host=http: path=/www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
/www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=\
/www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=\
/medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
/portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http: path=\
/chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
"http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="":\\\\\\\\.flv\$""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=: path=:.swf*
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http: path=/speed
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"
add action=allow comment="" disabled=no dst-host=www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
add action=deny comment="" disabled=no dst-host=https:/
add action=allow comment="" disabled=no dst-host=http: path=\
/www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=\
/www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=\
/medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
/portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http://chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
"http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="":\\\\\\\\.flv\$""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=::.swf* path=""
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http://speed path=""
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"

///////////////////////////////////////////////////////////////////////////////


/ip firewall address-list
add address=69.147.95.0/24 comment="""""YAHOO MAIL""""" disabled=no \
list=nobalance
add address=209.191.106.0/24 comment="""""YAHOO MAIL""""" disabled=no \
list=nobalance
add address=74.6.228.0/24 comment="""""YAHOO MAIL""""" disabled=no \
list=nobalance
add address=98.136.131.0/24 comment="""""YAHOO MAIL""""" disabled=no \
list=nobalance
add address=200.143.37.0/24 comment="""""WEBMOTORS""""" disabled=no \
list=nobalance
add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
add address=200.201.0.0/16 comment="caixa economica" disabled=no list=\
nobalance
add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=nobalance
add address=200.155.0.0/16 comment=bradesco disabled=no list=nobalance
add address=200.196.0.0/16 comment=itau disabled=no list=nobalance
add address=200.208.0.0/16 comment=sudameris disabled=no list=nobalance
add address=200.220.0.0/16 comment=santander disabled=no list=nobalance
add address=201.63.0.0/16 comment="wwws bradesco" disabled=no list=nobalance
add address=65.55.0.0/16 comment=MSN4 disabled=no list=nobalance
add address=74.52.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=74.125.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=174.133.0.0/16 comment="caixa economica" disabled=no list=\
nobalance
add address=200.219.137.0/24 comment="" disabled=no list=nobalance
add address=200.252.8.0/24 comment="" disabled=no list=nobalance
add address=201.2.207.0/24 comment="" disabled=no list=nobalance
add address=200.196.226.0/24 comment="" disabled=no list=nobalance
add address=201.24.72.0/24 comment="" disabled=no list=nobalance
add address=78.46.46.139 comment="" disabled=no list=nobalance


/////////////////////////////////////////////////////////////////////////////////


/ip firewall nat
add action=accept chain=dstnat comment=\
"""""""SERVI\C7OS NOBRES FORA DO PROXY""""""" disabled=no \
dst-address-list=nobalance dst-port=80 protocol=tcp

//////////////////////////////////////////////////////////////////////////////////

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por Marcelo Sales Moreira em Ter 5 Mar - 21:34

Boa noite, a regra de """""""SERVI\C7OS NOBRES FORA DO PROXY"""""" deu erro e o protocolo https não acessa, nenhuma pagina que use este protocolo acessou, ex: google, youtube, facebook etc... Favor preciso de ajuda!

Marcelo Sales Moreira
Baby
Baby

Mensagens : 3
Pontos : 3
Reputação : 0
Data de inscrição : 27/02/2013
Idade : 37
Localização Localização : Ilhéus

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por wilson-silva em Qua 8 Maio - 8:22

morais obrigado por postar as regras aqui!

mais para quem não sabe muita coisa sobre MK se elas fossem comentadas ajudaria muito a entender o estamos fazendo!

muito obrigado estava precisando!

wilson-silva
Baby
Baby

Mensagens : 16
Pontos : 24
Reputação : 0
Data de inscrição : 08/05/2013
Idade : 47
Localização Localização : são luis - maranhão

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por wilson-silva em Qui 9 Maio - 16:41

wilson-silva escreveu:morais obrigado por postar as regras aqui!

mais para quem não sabe muita coisa sobre MK se elas fossem comentadas ajudaria muito a entender o estamos fazendo!

muito obrigado estava precisando!



me explica uma coisa nessa regra do geronimo abaixo o que significa o q significa

[Você precisa estar registrado e conectado para ver este link.]


/ip proxy access
add action=allow comment="Portas Para MSN" disabled=no dst-port=1025-65535
add action=deny comment="" disabled=no path=*ADSAdClient31.dll* redirect-to=\
[Você precisa estar registrado e conectado para ver este link.]
add action=deny comment=\
"allow CONNECT only to SSL ports 443 [https] and 563 [snews]" disabled=no \
dst-port=!443,563 method=CONNECT
add action=deny comment="" disabled=no path=*ork.user* redirect-to=\
[Você precisa estar registrado e conectado para ver este link.]
add action=deny comment="block telnet & spam e-mail relaying" disabled=no \
dst-port=23-25

wilson-silva
Baby
Baby

Mensagens : 16
Pontos : 24
Reputação : 0
Data de inscrição : 08/05/2013
Idade : 47
Localização Localização : são luis - maranhão

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por tiagomaster em Qui 13 Jun - 23:02

pow amigo onde estar as regras, segui como vc falou no vídeo e nada.da uma força ai.ou se vc poder mandar por imail, um abraço

tiagomaster
Baby
Baby

Mensagens : 4
Pontos : 6
Reputação : 0
Data de inscrição : 13/06/2013
Idade : 29
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por tiagomaster em Qui 13 Jun - 23:07

só aparece quando posta o comentário

tiagomaster
Baby
Baby

Mensagens : 4
Pontos : 6
Reputação : 0
Data de inscrição : 13/06/2013
Idade : 29
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por morais2707 em Qui 13 Jun - 23:37

[Você precisa estar registrado e conectado para ver este link.]

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por guara em Sex 14 Jun - 11:42

oi  morais 2707 seguinte eu estou no seu fórum aqui e ate agora não achei   onde  esta  as  regras  para configura  o cache full  ate agora  e nada  já revirei tudo aqui amigo e não  consigo acha  nada se vc poder  da  uma força eu agradeço muito   OK abraço

guara
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 14/06/2013
Idade : 41
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: CACHE FULL E REGRAS PRONTAS

Mensagem por morais2707 em Sex 14 Jun - 11:56

morais2707 escreveu:/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=5M \
   max-limit=5M name="2 - CACHE-FULL" packet-mark=proxyfull parent=\
   global-out priority=1 queue=default


////////////////////////////////////////////////////////////////////////////////////


/ip firewall mangle
add action=mark-connection chain=output comment="2-PROXY FULL" disabled=no \
   dscp=4 new-connection-mark=proxyfull passthrough=yes protocol=tcp src-port=\
   8080
add action=mark-packet chain=output comment="" connection-mark=proxyfull \
   disabled=no new-packet-mark=proxyfull passthrough=yes
add action=return chain=output comment="" connection-mark=proxyfull disabled=no



/////////////////////////////////////////////////////////////////////////////////////


/ip firewall nat
add action=redirect chain=dstnat comment="Redirecionamento do Proxy" disabled=\
   no dst-port=80 protocol=tcp src-address=172.16.0.0/24 to-ports=8080


////////////////////////////////////////////////////////////////////////////////////


/ip firewall filter
add chain=input action=accept dst-port=8080 protocol=tcp comment="ACEITAR \
   CONEXOES PROXY" disabled=no

////////////////////////////////////////////////////////////////////////////////////


/ip proxy
set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 \
   cache-on-disk=yes enabled=yes max-cache-size=unlimited \
   max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
   parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no \
   src-address=0.0.0.0

///////////////////////////////////////////////////////////////////////////////////


/ip proxy access
add action=allow comment="Portas Para MSN" disabled=no dst-port=1025-65535
add action=deny comment="" disabled=no path=*ADSAdClient31.dll* redirect-to=\
   [Você precisa estar registrado e conectado para ver este link.]
add action=deny comment=\
   "allow CONNECT only to SSL ports 443 [https] and 563 [snews]" disabled=no \
   dst-port=!443,563 method=CONNECT
add action=deny comment="" disabled=no path=*ork.user* redirect-to=\
   [Você precisa estar registrado e conectado para ver este link.]
add action=deny comment="block telnet & spam e-mail relaying" disabled=no \
   dst-port=23-25

///////////////////////////////////////////////////////////////////////////////////


/ip proxy cache
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
   /www.rjnet.com.br/2velocimetro.php
add action=allow comment="" disabled=no dst-host=http: path=/www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
   /www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=\
   /www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=\
   /medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
   /portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http: path=\
   /chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
   "http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="":\\\\\\\\.flv\$""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=: path=:.swf*
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http: path=/speed
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"
add action=allow comment="" disabled=no dst-host=www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
add action=deny comment="" disabled=no dst-host=https:/
add action=allow comment="" disabled=no dst-host=http: path=\
   /www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=\
   /www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=\
   /medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
   /portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http://chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
   "http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="":\\\\\\\\.flv\$""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=::.swf* path=""
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http://speed path=""
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"

///////////////////////////////////////////////////////////////////////////////


/ip firewall address-list
add address=69.147.95.0/24 comment="""""YAHOO MAIL""""" disabled=no \
   list=nobalance
add address=209.191.106.0/24 comment="""""YAHOO MAIL""""" disabled=no \
   list=nobalance
add address=74.6.228.0/24 comment="""""YAHOO MAIL""""" disabled=no \
   list=nobalance
add address=98.136.131.0/24 comment="""""YAHOO MAIL""""" disabled=no \
   list=nobalance
add address=200.143.37.0/24 comment="""""WEBMOTORS""""" disabled=no \
   list=nobalance
add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
add address=200.201.0.0/16 comment="caixa economica" disabled=no list=\
   nobalance
add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=nobalance
add address=200.155.0.0/16 comment=bradesco disabled=no list=nobalance
add address=200.196.0.0/16 comment=itau disabled=no list=nobalance
add address=200.208.0.0/16 comment=sudameris disabled=no list=nobalance
add address=200.220.0.0/16 comment=santander disabled=no list=nobalance
add address=201.63.0.0/16 comment="wwws bradesco" disabled=no list=nobalance
add address=65.55.0.0/16 comment=MSN4 disabled=no list=nobalance
add address=74.52.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=74.125.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=174.133.0.0/16 comment="caixa economica" disabled=no list=\
   nobalance
add address=200.219.137.0/24 comment="" disabled=no list=nobalance
add address=200.252.8.0/24 comment="" disabled=no list=nobalance
add address=201.2.207.0/24 comment="" disabled=no list=nobalance
add address=200.196.226.0/24 comment="" disabled=no list=nobalance
add address=201.24.72.0/24 comment="" disabled=no list=nobalance
add address=78.46.46.139 comment="" disabled=no list=nobalance


/////////////////////////////////////////////////////////////////////////////////


/ip firewall nat
add action=accept chain=dstnat comment=\
   """""""SERVI\C7OS NOBRES FORA DO PROXY""""""" disabled=no \
   dst-address-list=nobalance dst-port=80 protocol=tcp

//////////////////////////////////////////////////////////////////////////////////

olha as regras aí mano, sem entender

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Página 1 de 4 1, 2, 3, 4  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum