Login

Esqueci minha senha

lateral
Estatísticas
Temos 29291 usuários registrados
O último usuário registrado atende pelo nome de Miranda

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Regra pra ver clientes conectados

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Regra pra ver clientes conectados

Mensagem por Wilson Silva em Sab 17 Nov - 17:11

olá pessoal!
mais uma vez estou aqui pedindo ajuda de vcs!
configurei a regra para ver em IP/FIREWALL/ADDRESS LISTS - os clientes que estão conectados!
mais o cliente só aparece "conectado" se ele estiver conectado no msn!

minha pequena rede de 15 pcs é cabeada, não uso hotspot, faço amarração de IP x MAC!

ex: IP/FIREWALL/FILTER RULES/ADD/GENERAL-chain=forward - Scr Address= ip cliente - protocol=6[tcp]/ACTION -action=add src to address list - address list=nome cliente - timeout=00:01:00

quando o cliente conecta no msn ele aparece em IP/FIREWALL/ADDRESS LISTS, mais se não conectar no msn é como se ele não estivesse logado na rede!


uma ajuda aí por favor!

de já agrdeço a todos!

Wilson Silva
Iniciante
Iniciante

Mensagens : 54
Pontos : 70
Reputação : 2
Data de inscrição : 13/10/2011
Idade : 46
Localização Localização : São Luis - Maranhão

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por Wilson Silva em Dom 18 Nov - 9:05

nimguém se habilita a ajudar?

Wilson Silva
Iniciante
Iniciante

Mensagens : 54
Pontos : 70
Reputação : 2
Data de inscrição : 13/10/2011
Idade : 46
Localização Localização : São Luis - Maranhão

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por donesneto em Dom 18 Nov - 18:20

Wilson Silva escreveu:nimguém se habilita a ajudar?
Para apimentar os amigos do forum a te ajudar qual seria a importancia em saber quem esta logado???
Tem um motivo tecnico?

donesneto
User
User

Mensagens : 91
Pontos : 100
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : Itabirito M-G

http://www.agitomais.com.br

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por Wilson Silva em Dom 18 Nov - 22:14

sim... claro q o motivo é técnico!
vc sabendo quantos estão logado na sua rede vc pode avaliar o desempenho!

vc fica sabendo qual o horário de pico!

e mais tem cliente que estar devendo e mente pra vc... tipo: ah faz dias que não tenho internet, ou, faz mais de semana que não ligo o computador.
entre outros!

Wilson Silva
Iniciante
Iniciante

Mensagens : 54
Pontos : 70
Reputação : 2
Data de inscrição : 13/10/2011
Idade : 46
Localização Localização : São Luis - Maranhão

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por cristiano.micros em Seg 19 Nov - 12:22

Saiba quais os clientes estão online
Esta regra é para aqueles que usam ipxMac e nao sabem quais os clientes estao online no momento.

/ ip firewall mangle

add chain=prerouting in-interface=[saida os Clientes] protocol=tcp dst-port=80 \
action=add-src-to-address-list address-list="Clientes On-Line" \
address-list-timeout=10m comment="Clientes On-Line" disabled=no

É
somente a interface de Saida dos clientes para o nome de sua
interface de clientes, os ip que estao online no momento aparecerão em
IP/Firewall/Adress_list.

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por Wilson Silva em Qui 22 Nov - 14:14

cristiano.micros escreveu:Saiba quais os clientes estão online
Esta regra é para aqueles que usam ipxMac e nao sabem quais os clientes estao online no momento.

/ ip firewall mangle

add chain=prerouting in-interface=[saida os Clientes] protocol=tcp dst-port=80 \
action=add-src-to-address-list address-list="Clientes On-Line" \
address-list-timeout=10m comment="Clientes On-Line" disabled=no

É
somente a interface de Saida dos clientes para o nome de sua
interface de clientes, os ip que estao online no momento aparecerão em
IP/Firewall/Adress_list.


cara valeu, mais não deu certo!
eu troquei [saida os clientes] pelo nome da minha interface de saida, era só isso né?

Wilson Silva
Iniciante
Iniciante

Mensagens : 54
Pontos : 70
Reputação : 2
Data de inscrição : 13/10/2011
Idade : 46
Localização Localização : São Luis - Maranhão

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por cristiano.micros em Qui 22 Nov - 14:29

sim

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por Wilson Silva em Qui 22 Nov - 14:40

fiz das duas formas copiando e colando em New terminal, e fiz aplicando em firewall/mangle!

ver aí onde eu possa ter errado!

eu não uso hotspot, só IP x MAC!
eu tenho que criar alguma lista com o nome de todos os cliente? ou algo parecido!
explica aí melhor!

Wilson Silva
Iniciante
Iniciante

Mensagens : 54
Pontos : 70
Reputação : 2
Data de inscrição : 13/10/2011
Idade : 46
Localização Localização : São Luis - Maranhão

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por cristiano.micros em Qui 22 Nov - 15:51

só precisa coloca o nome da interface dos clientes copiar e colar no terminal

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por Wilson Silva em Sex 23 Nov - 13:37

cara de certo não!
o nome da inteface de saida para os clientes é: TOP LAN HOUSE

Wilson Silva
Iniciante
Iniciante

Mensagens : 54
Pontos : 70
Reputação : 2
Data de inscrição : 13/10/2011
Idade : 46
Localização Localização : São Luis - Maranhão

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por cristiano.micros em Sex 23 Nov - 13:53

da um print no nome da interface para mim montar a regra para vc

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por Wilson Silva em Seg 26 Nov - 11:04

cara não conseguir manda a imagem das interfaces!
dar um erro!

mais tá assim:
interface 1 = LINK_VELOX
interface 2 = TOP LAN HOUSE

SÓ ISSO!

Wilson Silva
Iniciante
Iniciante

Mensagens : 54
Pontos : 70
Reputação : 2
Data de inscrição : 13/10/2011
Idade : 46
Localização Localização : São Luis - Maranhão

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por cdanielboy em Seg 26 Nov - 14:30

Rapaz deve ficar assim !!!

/ ip firewall mangle
add chain=prerouting in-interface=TOP LAN HOUSE protocol=tcp dst-port=80 \
action=add-src-to-address-list address-list="Clientes On-Line" \
address-list-timeout=10m comment="Clientes On-Line" disabled=no

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por Wilson Silva em Seg 26 Nov - 22:05

foi assim que eu fiz, mais vou copiar e colar no new terminal!
só uma duvida em "clientes 0m-line" eu tiro as aspas?

Wilson Silva
Iniciante
Iniciante

Mensagens : 54
Pontos : 70
Reputação : 2
Data de inscrição : 13/10/2011
Idade : 46
Localização Localização : São Luis - Maranhão

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por Convidad em Seg 26 Nov - 22:21

Nao precisa retirar não ali é o comment.

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por Wilson Silva em Seg 26 Nov - 22:26

[admin@MikroTik] > / ip firewall mangle
[admin@MikroTik] /ip firewall mangle> add chain=prerouting in-interface=TOP LAN
HOUSE protocol=tcp dst-port=80 \
expected end of command (line 1 column 39)
[admin@MikroTik] /ip firewall mangle> action=add-src-to-address-list address-lis
t="Clientes On-Line" \
syntax error (line 1 column 7)
[admin@MikroTik] /ip firewall mangle> address-list-timeout=10m comment="Clientes
On-Line" disabled=no


olha o erro q dar!

Wilson Silva
Iniciante
Iniciante

Mensagens : 54
Pontos : 70
Reputação : 2
Data de inscrição : 13/10/2011
Idade : 46
Localização Localização : São Luis - Maranhão

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por ZBTECK em Qui 6 Dez - 21:34

Já conseguiu?

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por wilson-silva em Qui 6 Jun - 19:44

revivendo o topico!
problema ainda não resolvido!

wilson-silva
Baby
Baby

Mensagens : 16
Pontos : 24
Reputação : 0
Data de inscrição : 08/05/2013
Idade : 46
Localização Localização : são luis - maranhão

Voltar ao Topo Ir em baixo

Re: Regra pra ver clientes conectados

Mensagem por Conteúdo patrocinado Hoje à(s) 7:17


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum