Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30563 usuários registrados
O último usuário registrado atende pelo nome de assocAIRR

Os nossos membros postaram um total de 37838 mensagens em 5692 assuntos

Acessar Servidor Remotamente

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Acessar Servidor Remotamente

Mensagem por thanos em Qua 28 Nov - 10:18

Olá!

Preciso de ajuda no seguinte caso...

1. Tenho um Servidor Ubuntu (no trabalho).
2. A conexão deste Servidor é "policiada" pelo Firewall Mikrotik Router OS.
3. Na rede local (trabalho) consigo acessar esse Servidor via Putty (Windows) ou SSH (Ubuntu) ok, com a faixa de IP local.
4. Tenho um Notebook (em casa), com DHCP ativado.

então...

4. O que é necessário para obter acesso?
5. Preciso criar NAT no Mikrotik?

>>> Gostaria de acessar esse Servidor (do trabalho) em casa, alguém pode me ajudar.

Obrigado.

thanos
Baby
Baby

Mensagens : 4
Pontos : 12
Reputação : 0
Data de inscrição : 10/10/2012
Idade : 30
Localização Localização : rs

Voltar ao Topo Ir em baixo

Re: Acessar Servidor Remotamente

Mensagem por claudinhohw Network em Qui 29 Nov - 9:04

primeriamente o modem deve estar em brigde o mikrotik discando para internet.
segundo passo colocar essa regra em new terminal pra liberar a porta ssh pra vc acessar via putty:

/ip firewall nat
add action=dst-nat chain=dstnat comment=SERVIDOR-UBNUNTU disabled=no dst-port=\
22 protocol=tcp to-addresses=192.168.1.2 to-ports=22

altere o ip 192.168.1.2 que esta em vermelho pelo ip do seu servidor, lembrando que é o ip que ele pega do mikrotik e não o que vc acessa na rede dos clientes.

pra facilitar vc cria um acesso remoto tbm com ddns pra acessar pelo putty pra vc não ter que ficar anotando ip sempre que mudar caso seja ADSL.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2689
Pontos : 3327
Reputação : 581
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Acessar Servidor Remotamente

Mensagem por sdfaria em Qui 6 Dez - 14:39

claudinhohw Network escreveu:primeriamente o modem deve estar em brigde o mikrotik discando para internet.
segundo passo colocar essa regra em new terminal pra liberar a porta ssh pra vc acessar via putty:

/ip firewall nat
add action=dst-nat chain=dstnat comment=SERVIDOR-UBNUNTU disabled=no dst-port=\
22 protocol=tcp to-addresses=192.168.1.2 to-ports=22

altere o ip 192.168.1.2 que esta em vermelho pelo ip do seu servidor, lembrando que é o ip que ele pega do mikrotik e não o que vc acessa na rede dos clientes.

pra facilitar vc cria um acesso remoto tbm com ddns pra acessar pelo putty pra vc não ter que ficar anotando ip sempre que mudar caso seja ADSL.


como nosso amigo acima mesmo falou, aqui você esta redirecionando praticamente as solicitações da porta 22 se redirecionada para o ip do servidor que deseja ter acesso.

Mas tem outra forma também, caso o router esteja roteado (que não é o ideal porem funciona também assim) basta verificar se o mesmo tem a seguinte opção DMZ que ele cria um redirecionamento para uma especifica, e DMZ seriá uma areá a onte não tem controle, sem limites... coisas assim. Espero ter ajudado.
avatar
sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 260
Reputação : 40
Data de inscrição : 05/10/2011
Idade : 33
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum