Login

Esqueci minha senha

lateral
Estatísticas
Temos 29309 usuários registrados
O último usuário registrado atende pelo nome de hg3la

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

SEM TRÁFEGO EM UMA DAS ADSL NO BALANCE

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

SEM TRÁFEGO EM UMA DAS ADSL NO BALANCE

Mensagem por Alef em Ter 4 Dez - 10:17

Olá amigos, estou com um problema em uma das minhas linhas adls no load balance pcc, estou com duas adsl velox 10M e estão conectadas,o problema é que só uma está tendo tráfego e a outro não.O que poderia ser?

Alef
Baby
Baby

Mensagens : 13
Pontos : 28
Reputação : 1
Data de inscrição : 09/08/2012
Idade : 22
Localização Localização : Campo Grande-MS

Voltar ao Topo Ir em baixo

Re: SEM TRÁFEGO EM UMA DAS ADSL NO BALANCE

Mensagem por morais2707 em Ter 4 Dez - 18:56

primeiramente teste esse link que não passa, tipo liga ele sozinha pra saber si sobe, verificando a linha e o modem

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: SEM TRÁFEGO EM UMA DAS ADSL NO BALANCE

Mensagem por morais2707 em Ter 4 Dez - 18:57

e a própria porta da router

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

pcc load balance

Mensagem por centralnett em Qua 5 Dez - 0:06

UMA RB750 SO PARA LOAD BALANCE

PC X86 COM HOTSPOT

RB750 FAZ O PCC E SAI PELA LAN O LINK BALANCEADO E PC X86 RECEBE O LINK E RODA O HOTSPOT.

exemplo uso MikrotikT RB750

2 portas estavam conectados com dois MODEM roteado DSL, e 1 porta estava conectado com o usuário LAN.


________________________________________________________________________________________________

DSL IP do modem
DSL MODEM 1 = 192.168.1.1
DSL MODEM 2 = 192.168.2.1

/ip address

add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=LAN

add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1

add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2


/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=221.132.112.8,8.8.8.8


/ip firewall mangle

add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn


add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2


add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=LAN
add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=LAN


add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes


add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2


/ip route

add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-gateway=ping


add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping


/ip firewall nat

add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade
________________________________________________________________________________________________

centralnett
Iniciante
Iniciante

Mensagens : 36
Pontos : 53
Reputação : 3
Data de inscrição : 22/09/2011
Idade : 25
Localização Localização : JOAO PESSOA, PB

http://centralnett.ddns.info:93

Voltar ao Topo Ir em baixo

Re: SEM TRÁFEGO EM UMA DAS ADSL NO BALANCE

Mensagem por centralnett em Qua 5 Dez - 0:20

/ip address

add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=LAN

add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1

add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2


/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=221.132.112.8,8.8.8.8


/ip firewall mangle

add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn


add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2


add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=LAN
add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=LAN


add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes


add chain=prerouting connection-mark=WAN1_conn in-interface=LAN action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=LAN action=mark-routing new-routing-mark=to_WAN2


/ip route

add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-gateway=ping


add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping


/ip firewall nat

add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade

centralnett
Iniciante
Iniciante

Mensagens : 36
Pontos : 53
Reputação : 3
Data de inscrição : 22/09/2011
Idade : 25
Localização Localização : JOAO PESSOA, PB

http://centralnett.ddns.info:93

Voltar ao Topo Ir em baixo

Re: SEM TRÁFEGO EM UMA DAS ADSL NO BALANCE

Mensagem por morais2707 em Qua 5 Dez - 7:39

não enteni sua explicação, o cara questiona um problema e vc cta uma configuração sua, tena dicernir aí.

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: SEM TRÁFEGO EM UMA DAS ADSL NO BALANCE

Mensagem por Alef em Qua 5 Dez - 12:24

[RESOLVIDO] o problema era no routes.Obrigado a todos.

Alef
Baby
Baby

Mensagens : 13
Pontos : 28
Reputação : 1
Data de inscrição : 09/08/2012
Idade : 22
Localização Localização : Campo Grande-MS

Voltar ao Topo Ir em baixo

Re: SEM TRÁFEGO EM UMA DAS ADSL NO BALANCE

Mensagem por morais2707 em Qua 5 Dez - 18:50

fecha o tópico, já imaginou t refeito as configuraçãoes, como o citado aí, eita, vamos ajudar e não atrapalhar

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: SEM TRÁFEGO EM UMA DAS ADSL NO BALANCE

Mensagem por Conteúdo patrocinado Hoje à(s) 5:48


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum