Login

Esqueci minha senha

lateral
Estatísticas
Temos 29294 usuários registrados
O último usuário registrado atende pelo nome de gilbertocb

Os nossos membros postaram um total de 37317 mensagens em 5569 assuntos

regras mikrotik para globo r7 orkut filme online facebook youtub e outros

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

regras mikrotik para globo r7 orkut filme online facebook youtub e outros

Mensagem por carloscesar14 em Ter 4 Dez - 22:55

/ip firewall mangle
add action=mark-connection chain=output comment="2-PROXY FULL" disabled=no \
dscp=4 new-connection-mark=proxyfull passthrough=yes protocol=tcp \
src-port=8080
add action=mark-packet chain=output connection-mark=proxyfull disabled=no \
new-packet-mark=proxyfull passthrough=yes
add action=return chain=output connection-mark=proxyfull disabled=no
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=\
no new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out \
disabled=no new-packet-mark=p2p_out passthrough=yes
add action=mark-connection chain=prerouting comment="facebook.com in" \
content=facebook.com disabled=no new-connection-mark=conn_facebook.com_in \
passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_facebook.com_in \
disabled=no new-packet-mark=facebook.com_in passthrough=no
add action=mark-connection chain=postrouting comment="facebook.com out" \
content=facebook.com disabled=no new-connection-mark=\
conn_facebook.com_out passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_facebook.com_out \
disabled=no new-packet-mark=facebook.com_out passthrough=no
add action=mark-connection chain=prerouting comment="youtube in" content=\
youtube.com disabled=no new-connection-mark=conn_youtube.com_in \
passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_youtube.com_in \
disabled=no new-packet-mark=youtube.com_in passthrough=no
add action=mark-connection chain=postrouting comment="youtube.com out" \
content=youtube.com disabled=no new-connection-mark=conn_youtube.com_out \
passthrough=yes
add action=mark-packet chain=postrouting connection-mark=conn_youtube.com_out \
disabled=no new-packet-mark=youtube.com_out passthrough=no
add action=mark-connection chain=prerouting comment="google.com in" content=\
google.com disabled=no new-connection-mark=conn_google.com_in \
passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_google.com_in \
disabled=no new-packet-mark=google.com_in passthrough=no
add action=mark-connection chain=postrouting comment="google.com out" \
content=google.com disabled=no new-connection-mark=conn_google.com_out \
passthrough=yes
add action=mark-packet chain=postrouting connection-mark=conn_google.com_out \
disabled=no new-packet-mark=google.com_out passthrough=no
add action=mark-connection chain=prerouting comment="orkut.com in" content=\
orkut.com disabled=no new-connection-mark=conn_orkut.com_in passthrough=\
yes
add action=mark-packet chain=prerouting connection-mark=conn_orkut.com_in \
disabled=no new-packet-mark=orkut.com_in passthrough=no
add action=mark-connection chain=postrouting comment="orkut.com out" content=\
orkut.com disabled=no new-connection-mark=conn_orkut.com_out passthrough=\
yes
add action=mark-packet chain=postrouting connection-mark=conn_orkut.com_out \
disabled=no new-packet-mark=orkut.com_out passthrough=no
add action=mark-connection chain=prerouting comment="globo.com in" content=\
globo.com disabled=no new-connection-mark=conn_globo.com_in passthrough=\
yes
add action=mark-packet chain=prerouting connection-mark=conn_globo.com_in \
disabled=no new-packet-mark=globo.com_in passthrough=no
add action=mark-connection chain=postrouting comment="globo.com out" content=\
globo.com disabled=no new-connection-mark=conn_globo.com_out passthrough=\
yes
add action=mark-packet chain=postrouting connection-mark=conn_globo.com_out \
disabled=no new-packet-mark=globo.com_out passthrough=no
add action=mark-connection chain=prerouting comment="r7.com in" content=\
r7.com disabled=no new-connection-mark=conn_r7.com_in passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_r7.com_in \
disabled=no new-packet-mark=r7.com_in passthrough=no
add action=mark-connection chain=postrouting comment="r7.com out" content=\
r7.com disabled=no new-connection-mark=conn_r7.com_out passthrough=yes
add action=mark-packet chain=postrouting connection-mark=conn_r7.com_out \
disabled=no new-packet-mark=r7.com_out passthrough=no
add action=mark-connection chain=prerouting comment="msn.com in" content=\
msn.com disabled=no new-connection-mark=conn_msn.com_in passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_msn.com_in \
disabled=no new-packet-mark=msn.com_in passthrough=no
add action=mark-connection chain=postrouting comment="msn.com out" content=\
msn.com disabled=no new-connection-mark=conn_msn.com_out passthrough=yes
add action=mark-packet chain=postrouting connection-mark=conn_msn.com_out \
disabled=no new-packet-mark=msn.com_out passthrough=no
add action=mark-connection chain=prerouting comment="terra.com in" content=\
terra.com disabled=no new-connection-mark=conn_terra.com_in passthrough=\
yes
add action=mark-packet chain=prerouting connection-mark=conn_terra.com_in \
disabled=no new-packet-mark=terra.com_in passthrough=no
add action=mark-connection chain=postrouting comment="terra.com out" content=\
terra.com disabled=no new-connection-mark=conn_terra.com_out passthrough=\
yes
add action=mark-packet chain=postrouting connection-mark=conn_terra.com_out \
disabled=no new-packet-mark=terra.com_out passthrough=no
add action=mark-connection chain=prerouting comment="videoslasher.com in" \
content=videoslasher.com disabled=no new-connection-mark=\
conn_videoslasher.com_in passthrough=yes
add action=mark-packet chain=prerouting connection-mark=\
conn_videoslasher.com_in disabled=no new-packet-mark=videoslasher.com_in \
passthrough=no
add action=mark-connection chain=postrouting comment="videoslasher.com out" \
content=videoslasher.com disabled=no new-connection-mark=\
conn_videoslasher.com_out passthrough=yes
add action=mark-packet chain=postrouting connection-mark=\
conn_videoslasher.com_out disabled=no new-packet-mark=\
videoslasher.com_out passthrough=no
add action=mark-connection chain=prerouting comment="nowvideo.eu in" content=\
nowvideo.eu disabled=no new-connection-mark=conn_nowvideo.eu_in \
passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_nowvideo.eu_in \
disabled=no new-packet-mark=nowvideo.eu_in passthrough=no
add action=mark-connection chain=postrouting comment="nowvideo.eu out" \
content=nowvideo.eu disabled=no new-connection-mark=conn_nowvideo.eu_out \
passthrough=yes
add action=mark-packet chain=postrouting connection-mark=conn_nowvideo.eu_out \
disabled=no new-packet-mark=nowvideo.eu_out passthrough=no
add action=mark-connection chain=prerouting comment="dwn.so in" content=\
dwn.so disabled=no new-connection-mark=conn_dwn.so_in passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn_dwn.so_in \
disabled=no new-packet-mark=dwn.so_in passthrough=no
add action=mark-connection chain=postrouting comment="dwn.so out" content=\
dwn.so disabled=no new-connection-mark=conn_dwn.so_out passthrough=yes
add action=mark-packet chain=postrouting connection-mark=conn_dwn.so_out \
disabled=no new-packet-mark=dwn.so_out passthrough=no




/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=200k name=p2p_in packet-mark=p2p_in parent=global-in priority=1 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=200k name=p2p_out packet-mark=p2p_out parent=global-out \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="youtube.com IN" packet-mark=youtube.com_in parent=\
global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="youtube.com OUT" packet-mark=youtube.com_out parent=\
global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="facebook.com in" packet-mark=facebook.com_in parent=\
global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="facebook.com out" packet-mark=facebook.com_out \
parent=global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="google.com in" packet-mark=google.com_in parent=\
global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="google.com out" packet-mark=google.com_out parent=\
global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="orkut.com in" packet-mark=orkut.com_in parent=\
global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="orkut.com out" packet-mark=orkut.com_out parent=\
global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="globo.com in" packet-mark=globo.com_in parent=\
global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="globo.com out" packet-mark=globo.com_out parent=\
global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="r7.com in" packet-mark=r7.com_in parent=global-in \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="r7.com out" packet-mark=r7.com_out parent=global-out \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="msn.com in" packet-mark=msn.com_in parent=global-in \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="msn.com out" packet-mark=msn.com_out parent=\
global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="terra.com in" packet-mark=terra.com_in parent=\
global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="terra.com out" packet-mark=terra.com_out parent=\
global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=30M name="videoslasher.com in" packet-mark=videoslasher.com_in \
parent=global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="videoslasher.com out" packet-mark=\
videoslasher.com_out parent=global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=30M name="nowvideo.eu in" packet-mark=nowvideo.eu_in parent=\
global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name="nowvideo.eu out" packet-mark=nowvideo.eu_out parent=\
global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=30M name="dwn.so in" packet-mark=dwn.so_in parent=global-in \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=30M name="dwn.so out" packet-mark=dwn.so_out parent=global-out \
priority=8 queue=default

carloscesar14
Baby
Baby

Mensagens : 9
Pontos : 15
Reputação : 0
Data de inscrição : 04/08/2011
Idade : 41
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: regras mikrotik para globo r7 orkut filme online facebook youtub e outros

Mensagem por timbera93 em Qui 6 Dez - 12:20

o que essa regra faz ? e pra qual verção do firm??

timbera93
Baby
Baby

Mensagens : 6
Pontos : 11
Reputação : 3
Data de inscrição : 06/12/2012
Idade : 23
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: regras mikrotik para globo r7 orkut filme online facebook youtub e outros

Mensagem por speed.infor.net em Qui 6 Dez - 14:41

ACOMPANHANDO....

speed.infor.net
User
User

Mensagens : 181
Pontos : 271
Reputação : 32
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : gov valadares

Voltar ao Topo Ir em baixo

Re: regras mikrotik para globo r7 orkut filme online facebook youtub e outros

Mensagem por sdfaria em Qui 6 Dez - 14:58

timbera93 escreveu:o que essa regra faz ? e pra qual verção do firm??


essas regras são para controlar velocidade de cada serviço.

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: regras mikrotik para globo r7 orkut filme online facebook youtub e outros

Mensagem por ZBTECK em Qui 6 Dez - 14:58

timbera93 escreveu:o que essa regra faz ? e pra qual verção do firm??
Basicamente, "elas" marcam os pacotes/conexões dos referidos sites e controlam sua prioridade (qual é processado primeiro) e determina a velocidade total (menor ou superior a contratada) que será dividida entre os usuários que estiverem usando tal serviço no mesmo instante.

Só um alerta; marcações de pacotes/conexões geram consumo elevado do processador do equipamento, por isso, deve ser usado com cautela.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: regras mikrotik para globo r7 orkut filme online facebook youtub e outros

Mensagem por sdfaria em Qui 6 Dez - 16:09

ZBTECK escreveu:
timbera93 escreveu:o que essa regra faz ? e pra qual verção do firm??
Basicamente, "elas" marcam os pacotes/conexões dos referidos sites e controlam sua prioridade (qual é processado primeiro) e determina a velocidade total (menor ou superior a contratada) que será dividida entre os usuários que estiverem usando tal serviço no mesmo instante.

Só um alerta; marcações de pacotes/conexões geram consumo elevado do processador do equipamento, por isso, deve ser usado com cautela.


perfeita afirmação e completa a informação. parabéns...

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: regras mikrotik para globo r7 orkut filme online facebook youtub e outros

Mensagem por timbera93 em Sex 7 Dez - 1:27

muito obrigado gente !

timbera93
Baby
Baby

Mensagens : 6
Pontos : 11
Reputação : 3
Data de inscrição : 06/12/2012
Idade : 23
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: regras mikrotik para globo r7 orkut filme online facebook youtub e outros

Mensagem por narcalc em Qui 24 Jan - 20:44

E como eu aplico essas regras?

É só copiar apartir de "/ip firewal mangle" até o fim da msgm e colar em New Terminal??

Desculpem pela ignorancia e obrigado..

narcalc
Baby
Baby

Mensagens : 17
Pontos : 25
Reputação : 0
Data de inscrição : 21/10/2012
Idade : 34
Localização Localização : Distrito Federal

Voltar ao Topo Ir em baixo

Re: regras mikrotik para globo r7 orkut filme online facebook youtub e outros

Mensagem por Conteúdo patrocinado Hoje à(s) 23:05


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum