Login

Esqueci minha senha

lateral
Estatísticas
Temos 29313 usuários registrados
O último usuário registrado atende pelo nome de maycodarley

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

Enviar backup e-mail

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Enviar backup e-mail

Mensagem por cabralcr em Sab 22 Dez - 12:58


Olá alguém teria o ip de um servidor que aceita enviar backup por e-mail, estava usando um aqui mas parou de enviar,

Desde já agradeço,Obrigado!

Abraço!

cabralcr
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 2
Data de inscrição : 07/03/2011
Idade : 34
Localização Localização : MG

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por automize em Dom 23 Dez - 10:38

me add no msn que te ajudo [Você precisa estar registrado e conectado para ver este link.]

automize
User
User

Mensagens : 159
Pontos : 186
Reputação : 18
Data de inscrição : 24/12/2010
Idade : 37
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por tfnetspeed em Ter 25 Dez - 12:48

automize escreveu:me add no msn que te ajudo [Você precisa estar registrado e conectado para ver este link.]

poq vc n o posta no forum mesmo as dicas, td mundo vc pede pra add no seu e-mail
posta aqui ate ajuda os outro que tem duvidas... obg

tfnetspeed
User
User

Mensagens : 93
Pontos : 126
Reputação : 11
Data de inscrição : 05/07/2012
Idade : 24
Localização Localização : Caxingó - PI

http://www.tfentretenimentos.com

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por Isaque em Ter 25 Dez - 14:27

o meu não ta funcionando ta aparecendo no log error sending email abnormal termination pesquisei e não achei solução

Isaque
User
User

Mensagens : 120
Pontos : 146
Reputação : 4
Data de inscrição : 26/05/2011
Idade : 26
Localização Localização : Ibirité M,G

http://pointnetwifi.wix.com/point-net-telecom

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por floris em Ter 25 Dez - 21:09

Em Script

Name: Backup-E-mail

Marque todas caixas policy

em source, coloque:

/system backup save name=backup_e-mail.backup
:log info message="enviando backup por email"
:delay 5s
:global data [/system clock get date]
:global hora [/system clock get time]
:global nome [/system identity get name]
/tool e-mail send to="floris.filho@gmail.com" subject="Backup do Servidor $nome - $data às $hora" body="Backup automático do servidor $nome realizado às $hora de $data." file=backup_e-mail.backup tls=yes
:log info message="backup enviado com sucesso!"



--------
Em scheduler

Name: Envia Backup-E-mail

Startime Time: 23:00 (hora que vc quer que seja enviado)

Interval: 1d 00:00:00

Em on Event. coloque:

Backup-E-mail



-------------

Em Tools> E-mail

Server: 65.55.96.11
port: 587

From: [Você precisa estar registrado e conectado para ver este link.]
User: [Você precisa estar registrado e conectado para ver este link.]
Password: sua senha do gamail

floris
Advance user
Advance user

Mensagens : 302
Pontos : 459
Reputação : 69
Data de inscrição : 30/12/2010
Idade : 34
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por Isaque em Qua 26 Dez - 11:12

testando aki la no log fala que o email foi enviado mais não chega nenhum email coloquei o email no script td certo mai não chega ta dando esse erro error sending email: socket error

Isaque
User
User

Mensagens : 120
Pontos : 146
Reputação : 4
Data de inscrição : 26/05/2011
Idade : 26
Localização Localização : Ibirité M,G

http://pointnetwifi.wix.com/point-net-telecom

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por floris em Qua 26 Dez - 11:14

Isaque escreveu:testando aki la no log fala que o email foi enviado mais não chega nenhum email coloquei o email no script td certo mai não chega ta dando esse erro error sending email: socket error


vc tá usando que e-mail?

floris
Advance user
Advance user

Mensagens : 302
Pontos : 459
Reputação : 69
Data de inscrição : 30/12/2010
Idade : 34
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por Isaque em Qua 26 Dez - 11:16

gmail

Isaque
User
User

Mensagens : 120
Pontos : 146
Reputação : 4
Data de inscrição : 26/05/2011
Idade : 26
Localização Localização : Ibirité M,G

http://pointnetwifi.wix.com/point-net-telecom

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por floris em Qua 26 Dez - 11:19

Isaque escreveu:gmail


funciona perfeitamente.

floris
Advance user
Advance user

Mensagens : 302
Pontos : 459
Reputação : 69
Data de inscrição : 30/12/2010
Idade : 34
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por Isaque em Qua 26 Dez - 11:22

aqui não vou da um print e mandar aki pra vc ver

Isaque
User
User

Mensagens : 120
Pontos : 146
Reputação : 4
Data de inscrição : 26/05/2011
Idade : 26
Localização Localização : Ibirité M,G

http://pointnetwifi.wix.com/point-net-telecom

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por floris em Qua 26 Dez - 11:23

Isaque escreveu:aqui não vou da um print e mandar aki pra vc ver

crie um usuário e senha no mikrotik e me mande por e-mail: [Você precisa estar registrado e conectado para ver este link.]

para eu corrigir para vc.

floris
Advance user
Advance user

Mensagens : 302
Pontos : 459
Reputação : 69
Data de inscrição : 30/12/2010
Idade : 34
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por Isaque em Qua 26 Dez - 12:58

vc tem msn ? add ai [Você precisa estar registrado e conectado para ver este link.]

Isaque
User
User

Mensagens : 120
Pontos : 146
Reputação : 4
Data de inscrição : 26/05/2011
Idade : 26
Localização Localização : Ibirité M,G

http://pointnetwifi.wix.com/point-net-telecom

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por floris em Qua 26 Dez - 13:04

Isaque escreveu:vc tem msn ? add ai [Você precisa estar registrado e conectado para ver este link.]

Adicionado

floris
Advance user
Advance user

Mensagens : 302
Pontos : 459
Reputação : 69
Data de inscrição : 30/12/2010
Idade : 34
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por Isaque em Qua 26 Dez - 13:06

to on , vc ta on ?

Isaque
User
User

Mensagens : 120
Pontos : 146
Reputação : 4
Data de inscrição : 26/05/2011
Idade : 26
Localização Localização : Ibirité M,G

http://pointnetwifi.wix.com/point-net-telecom

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por floris em Qua 26 Dez - 13:06

Isaque escreveu:to on , vc ta on ?

sim

floris
Advance user
Advance user

Mensagens : 302
Pontos : 459
Reputação : 69
Data de inscrição : 30/12/2010
Idade : 34
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por Isaque em Qua 26 Dez - 15:08

o floris me ajudou obrigado mesmo amigo só atualizamos a rb abraços

Isaque
User
User

Mensagens : 120
Pontos : 146
Reputação : 4
Data de inscrição : 26/05/2011
Idade : 26
Localização Localização : Ibirité M,G

http://pointnetwifi.wix.com/point-net-telecom

Voltar ao Topo Ir em baixo

Re: Enviar backup e-mail

Mensagem por Conteúdo patrocinado Hoje à(s) 3:05


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum