Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30331 usuários registrados
O último usuário registrado atende pelo nome de deniscross

Os nossos membros postaram um total de 37735 mensagens em 5672 assuntos

Mikrotik routeros v5.22 Auto Backup para Email

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Mikrotik routeros v5.22 Auto Backup para Email

Mensagem por centralnett em Ter 25 Dez - 1:39

/tool e-mail
set address=74.125.140.108 from=cnet@gmail.com password=senha
starttls=no user=centralnett@gmail.com


/system script
add nome= email-backup

source:
:global backupfile configbackup
:global mikrotikexport mtexport_backup
:global backupfile ([/system identity get name] . "-" . [/system clock get time])
/system backup save name=$backupfile
/export file=$mikrotikexport
:log info "backup pausing for 10s"
:delay 10s
:log info "backup being emailed"
/tool e-mail send to="email que vai receber o backup" subject=([/system identity get name] . \
" Backup") from=cnet@gmail.com file=$backupfile server=74.125.140.108 tls=yes
:log info "backup finished"



/system scheduler
add disabled=no interval=1d name=backup on-event=email-backup policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-time=\
startup

centralnett
Iniciante
Iniciante

Mensagens : 36
Pontos : 53
Reputação : 3
Data de inscrição : 22/09/2011
Idade : 26
Localização Localização : JOAO PESSOA, PB

http://centralnett.ddns.info:93

Voltar ao Topo Ir em baixo

Re: Mikrotik routeros v5.22 Auto Backup para Email

Mensagem por Charlemann em Qua 23 Jan - 14:49

Na versao 5.20 nao consigo enviar da
"error sending email error connecting to server"

Charlemann
Baby
Baby

Mensagens : 6
Pontos : 8
Reputação : 0
Data de inscrição : 27/12/2012
Idade : 39
Localização Localização : Alagoas

Voltar ao Topo Ir em baixo

Re: Mikrotik routeros v5.22 Auto Backup para Email

Mensagem por ZBTECK em Qui 24 Jan - 2:06

Charlemann escreveu:Na versao 5.20 nao consigo enviar da
"error sending email error connecting to server"
Atualize para a 5.22. A 5.20 está bugada!

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Mikrotik routeros v5.22 Auto Backup para Email

Mensagem por Anilton Neto em Dom 10 Fev - 1:01

to usando aqui a versao 5.20 e ta funcionando legal!!

/tool e-mail
set address=74.125.134.108 from=<"gmail"@gmail.com> password=\
senha port=587 starttls=no user="gmail"@gmail.com

/system script
add name=Backup_email policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source="/tool e-mail send to="hotmail"@hotmail.com subject=\"Backup_do_Mik\
rotik\" body=\"Ol\E1! Sou o Mikrotik! Em anexo estou enviando o meu backup a\
utomatizado... Smile\" tls=yes file=Mikrotik.backup\r\
\n"

/system scheduler
add disabled=no interval=5d name=Backup_email on-event=Backup_email policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-date=jan/11/2013 start-time=03:30:00


se funcionar posta ai vlw!!!


Anilton Neto
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 0
Data de inscrição : 24/09/2012
Idade : 21
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

Re: Mikrotik routeros v5.22 Auto Backup para Email

Mensagem por Anilton Neto em Dom 10 Fev - 1:04

as regras estão desorganizada mas só vê aonde você errou!!deve ter sido na porta do nas configuraçoes do email!!

Anilton Neto
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 0
Data de inscrição : 24/09/2012
Idade : 21
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum