Conectar-se

Esqueci minha senha

Estatísticas
Temos 31152 usuários registrados
O último usuário registrado atende pelo nome de alpha

Os nossos membros postaram um total de 38072 mensagens em 5746 assuntos

Liberar portas para combat arms BR onliner

Ir em baixo

Liberar portas para combat arms BR onliner

Mensagem por Tandera em Dom 30 Dez - 12:13

Gostaria de saber quais portas devo bilerar para clientes jogarem sem problemas, tipo sem tomar dc (disconecte).

Tandera
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 16/10/2012
Idade : 37
Localização Localização : Espirito Santo

Voltar ao Topo Ir em baixo

Re: Liberar portas para combat arms BR onliner

Mensagem por ZBTECK em Dom 30 Dez - 22:28

Tente ativando a função uPnP do RouterOS.


__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 30
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Liberar portas para combat arms BR onliner

Mensagem por Tandera em Ter 1 Jan - 19:55

Amigo só novato no mk, tem como vc postar um passo-a-passo?
desde já agradeço.

Tandera
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 16/10/2012
Idade : 37
Localização Localização : Espirito Santo

Voltar ao Topo Ir em baixo

Re: Liberar portas para combat arms BR onliner

Mensagem por ZBTECK em Ter 1 Jan - 21:50

OK

Para ativar o UPnP:

IP -> UPnP -> UPnP Settings
Marque as opções Enable e Show Dummy Rule e clique OK

Depois clique no + , selecione a interface de saída para os clientes, marque Type como internal e clique OK
clique no + (novamente), selecione a interface de entrada da internet (se PPPoE, selecione o PPPoE Client) e marque Type como external e clique OK


Abrir portas para IP do cliente (Combat Arms BR online):

Altere nas regras, INTERFACE_ENTRADA_LINK e IP_USUARIO, de acordo com os dados da sua rede.

Regras (Faça manualmente e coloque no topo do firewall):
Código:
/ip firewall nat
add action=dst-nat chain=dstnat disabled=no dst-port=80 in-interface=INTERFACE_ENTRADA_LINK protocol=tcp to-addresses=IP_USUARIO
add action=dst-nat chain=dstnat disabled=no dst-port=10001,10002 in-interface=INTERFACE_ENTRADA_LINK protocol=tcp to-addresses=IP_USUARIO
add action=dst-nat chain=dstnat disabled=no dst-port=1500 in-interface=INTERFACE_ENTRADA_LINK protocol=tcp to-addresses=IP_USUARIO
add action=dst-nat chain=dstnat disabled=no dst-port=36456 in-interface=INTERFACE_ENTRADA_LINK protocol=tcp to-addresses=IP_USUARIO
add action=dst-nat chain=dstnat disabled=no dst-port=36567 in-interface=INTERFACE_ENTRADA_LINK protocol=tcp to-addresses=IP_USUARIO
add action=dst-nat chain=dstnat disabled=no dst-port=36570 in-interface=INTERFACE_ENTRADA_LINK protocol=tcp to-addresses=IP_USUARIO
add action=dst-nat chain=dstnat disabled=no dst-port=37466 in-interface=INTERFACE_ENTRADA_LINK protocol=tcp to-addresses=IP_USUARIO
add action=dst-nat chain=dstnat disabled=no dst-port=47611 in-interface=INTERFACE_ENTRADA_LINK protocol=tcp to-addresses=IP_USUARIO
add action=dst-nat chain=dstnat disabled=no dst-port=27888 in-interface=INTERFACE_ENTRADA_LINK protocol=udp to-addresses=IP_USUARIO
add action=dst-nat chain=dstnat disabled=no dst-port=28888 in-interface=INTERFACE_ENTRADA_LINK protocol=udp to-addresses=IP_USUARIO

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 30
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Liberar portas para combat arms BR onliner

Mensagem por Tandera em Ter 1 Jan - 22:01

Ok obrigado amigo, vo testa aqui e te falo se deu serto desde já agradeço.

Tandera
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 16/10/2012
Idade : 37
Localização Localização : Espirito Santo

Voltar ao Topo Ir em baixo

Re: Liberar portas para combat arms BR onliner

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum