Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30449 usuários registrados
O último usuário registrado atende pelo nome de lobinhodf

Os nossos membros postaram um total de 37786 mensagens em 5681 assuntos

COMO COLOCAR UMA VELOCIDADE PARA O VELOCIMTRO RJNET

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

COMO COLOCAR UMA VELOCIDADE PARA O VELOCIMTRO RJNET

Mensagem por phesc_games em Ter 1 Jan - 14:14

é o seguinte, o intuito desta explicação nao é fornecer menos que seus clientes contratam e sim fazer com que o velocimetro sempre bata mais alto do que ele contratou.

primeiro em firewall mangle vc criara 4 regras

/ip firewall mangle
add action=mark-connection chain=prerouting comment="===========================\
======= LIMITANDO RJNET ==================================" content=rjnet \
disabled=no new-connection-mark=rjnet passthrough=yes
add action=mark-connection chain=postrouting content=rjnet disabled=no \
new-connection-mark=rjnet passthrough=yes
add action=mark-packet chain=prerouting connection-mark=rjnet disabled=no \
new-packet-mark=rjnet_Pacotes passthrough=yes
add action=mark-packet chain=postrouting connection-mark=rjnet disabled=no \
new-packet-mark=rjnet_Pacotes passthrough=yes


depois vc criara uma regra em queue tree

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s comment="=====================\
============= LIMITANDO RJNET ==================================" disabled=\
no limit-at=0 max-limit=2M name=RJNET packet-mark=rjnet_Pacotes parent=\
global-out priority=8 queue=default

pronto, sempre que alguem efetuar o rjnet marcara 2M.

lembrando que essas regras foi testada em 5.16 mais pelo que já testei acredito que ela funcione em 3x acima.

estas regras tbm foram testadas com o servidor trabalhando em modo dhcp cliente, mao sei se servira em pppoe client ou tera de ser feita alterações!

como disse acima, nao é para fornecer menos do que o contratado.

eu mesmo em meu servidor uso esta e outras regras.

ex.: tenho clientes de 300k a 800k, e uso uma regra de youtube, facebook e google para que quando o cliente de por exemplo de 300k acesse o youtube com 1M, e o google que é somente para pesquisas com 2M e face com 1M.

meus clientes estao sempre felizes e promovendo o propaganda da boa qualidade do serviço para novos clientes!
avatar
phesc_games
Baby
Baby

Mensagens : 16
Pontos : 22
Reputação : 0
Data de inscrição : 15/05/2012
Idade : 33
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: COMO COLOCAR UMA VELOCIDADE PARA O VELOCIMTRO RJNET

Mensagem por jranderson04 em Dom 13 Jan - 19:31

nao funcionou aqui uso hotspot seria esse o problema?
avatar
jranderson04
Baby
Baby

Mensagens : 11
Pontos : 14
Reputação : 1
Data de inscrição : 12/12/2012
Idade : 41
Localização Localização : Imbituba

Voltar ao Topo Ir em baixo

Re: COMO COLOCAR UMA VELOCIDADE PARA O VELOCIMTRO RJNET

Mensagem por phesc_games em Dom 13 Jan - 19:52

uso pppoe, mais vou tentar executar alguns testes de bancada com hotspot. qualquer coisa posto ai amigo!
avatar
phesc_games
Baby
Baby

Mensagens : 16
Pontos : 22
Reputação : 0
Data de inscrição : 15/05/2012
Idade : 33
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: COMO COLOCAR UMA VELOCIDADE PARA O VELOCIMTRO RJNET

Mensagem por morais2707 em Dom 13 Jan - 20:27

eu particulamente não vejo uma vantagem, indiretamente seu cliente é lesado, contrata 300k e alguns sites a 2m de bust.

*******minha opnião*******

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: COMO COLOCAR UMA VELOCIDADE PARA O VELOCIMTRO RJNET

Mensagem por jranderson04 em Dom 13 Jan - 22:38

amigo morais nao é questao de querer lesar o cliente e sim de eles pararem de ficar enchendo o saco quando fazem o teste de velocidade e muitos ficam com ares ou outros p2p ligado o teste que ja nao é 100% vae la embaixo dae ficam ligando e enchendo o saco dizendo que nao estao recebendo toda banda que contrataram que internet ta lenta isso e aquilo se o esquema do amigo acima funcionar ja me tira uns mala do pé ( Minha Opiniao )
avatar
jranderson04
Baby
Baby

Mensagens : 11
Pontos : 14
Reputação : 1
Data de inscrição : 12/12/2012
Idade : 41
Localização Localização : Imbituba

Voltar ao Topo Ir em baixo

Re: COMO COLOCAR UMA VELOCIDADE PARA O VELOCIMTRO RJNET

Mensagem por phesc_games em Seg 14 Jan - 17:19

Exatamente... imagina um cliente com um pc com as atualizações automaticas ligadas, atualização do antivirus torrent, p2p, etc... ai lagam pra gente ir ver o que esta acontecendo, e a surpresa do cliente quando desligamos todos os dow do pc dele e executamos os teste kkk, entao para esses clientes que editei essas regras, uma velocidade maxima para p2p dividido para todos, um para 4shared, baixaki, superdownloads, e as mais importantes... youtube, facebook e google, esses tres eu vario de 1 a 2mb! pronto a net ta sempre rapida para todos, pois os serviços mais acessados sao os ultimos tres com velocidades altas!
avatar
phesc_games
Baby
Baby

Mensagens : 16
Pontos : 22
Reputação : 0
Data de inscrição : 15/05/2012
Idade : 33
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: COMO COLOCAR UMA VELOCIDADE PARA O VELOCIMTRO RJNET

Mensagem por claudinhohw Network em Seg 14 Jan - 18:32

morais2707 escreveu:eu particulamente não vejo uma vantagem, indiretamente seu cliente é lesado, contrata 300k e alguns sites a 2m de bust.

*******minha opnião*******
concordo... se o cliente for um cara que tenha noção com um simples download ele vai ver que a velocidade não é aquela agora se for um que não tem noção alguma ate´se vc falar pra ele que tem 10mb lá ele vai acreditar... aki não faço nada pra enganar os clientes...

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2677
Pontos : 3312
Reputação : 578
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: COMO COLOCAR UMA VELOCIDADE PARA O VELOCIMTRO RJNET

Mensagem por Thiago Barbosa em Seg 1 Abr - 11:16

Bom dia amigos
sou iniciante na área, gostaria de saber como faço isso passo a passo?
tenho uns clientes "pé no saco aqui", porfavor ajudem!

Thiago Barbosa
Baby
Baby

Mensagens : 21
Pontos : 23
Reputação : 0
Data de inscrição : 27/03/2013
Idade : 24
Localização Localização : Feira de Santana BA

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum