Login

Esqueci minha senha

lateral
Estatísticas
Temos 29277 usuários registrados
O último usuário registrado atende pelo nome de alexandreluizmoulaz

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

controle de p2p e torrent

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

controle de p2p e torrent

Mensagem por william em Sex 18 Jan - 21:38

alguem no forum tem alguma maneira
de controla essa maldição que o torrent e o p2p de maneira eficaz

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por speed.infor.net em Sex 18 Jan - 21:48

OLA AMIGAO COPIA ESSAS REGRAS 1 POR 1 E COLA LA NO TERMINAL NO WINBOX QUE VAI DA CERTINHO ...

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10k name=P2P-Donwload packet-mark=Pacotes-P2P parent=global-in \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10k name=P2P-upload packet-mark=Pacotes-P2P parent=global-out \
priority=8 queue=default



/ip firewall mangle
add action=mark-connection chain=prerouting comment="Controle P2P" disabled=\
no new-connection-mark=Conexao-P2P p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=\
Conexao-P2P disabled=no new-packet-mark=Pacotes-P2P passthrough=yes

speed.infor.net
User
User

Mensagens : 181
Pontos : 271
Reputação : 32
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : gov valadares

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por william em Sab 19 Jan - 14:55

speed.infor.net escreveu:OLA AMIGAO COPIA ESSAS REGRAS 1 POR 1 E COLA LA NO TERMINAL NO WINBOX QUE VAI DA CERTINHO ...

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10k name=P2P-Donwload packet-mark=Pacotes-P2P parent=global-in \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10k name=P2P-upload packet-mark=Pacotes-P2P parent=global-out \
priority=8 queue=default



/ip firewall mangle
add action=mark-connection chain=prerouting comment="Controle P2P" disabled=\
no new-connection-mark=Conexao-P2P p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=\
Conexao-P2P disabled=no new-packet-mark=Pacotes-P2P passthrough=yes

já uso esta regra e mesmo funciona na hora depois de um tempo volta a da problemas de novo

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por speed.infor.net em Sab 19 Jan - 17:29

uso aqui numa routerboard 750 a 8 meses nunca deu problema , nao intendo as pode ser as verç
oes do mk ....

speed.infor.net
User
User

Mensagens : 181
Pontos : 271
Reputação : 32
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : gov valadares

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por william em Sab 19 Jan - 19:52

speed.infor.net escreveu:uso aqui numa routerboard 750 a 8 meses nunca deu problema , nao intendo as pode ser as verç
oes do mk ....
o programa causado deste problema foi o steam
fui no cliente e desinstalei ele e o consumo de banda voltou ao normal
agor o que fazer para controla ele

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por ZBTECK em Sab 19 Jan - 20:44

Acho que vc quis dizer, Stream Torrent.

Tenho um colega, que trabalha numa escola, e ele conseguiu bloqueio total de torrent e afins (não dá para controlar devido a criptografia usada). Segundo ele, vc tem que evitar a conexão do cliente torrent aos trackers e a comunicação entre os mesmos. Isso é feito forçando o uso do seu proprio servidor DNS onde voce desvia para a propria máquina do cliente (127.0.0.1) a requisição de conexão do cliente ao tracker e o filtro L7 para evitar comunicação entre os trackers.

As regras conhecidas, não funcionam.

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por angelo3527 em Dom 20 Jan - 11:53

mim add que ajudo mano [Você precisa estar registrado e conectado para ver este link.]

angelo3527
Iniciante
Iniciante

Mensagens : 55
Pontos : 75
Reputação : 4
Data de inscrição : 20/12/2011
Idade : 35
Localização Localização : sadoralv

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por william em Dom 20 Jan - 15:59

ZBTECK escreveu:Acho que vc quis dizer, Stream Torrent.

Tenho um colega, que trabalha numa escola, e ele conseguiu bloqueio total de torrent e afins (não dá para controlar devido a criptografia usada). Segundo ele, vc tem que evitar a conexão do cliente torrent aos trackers e a comunicação entre os mesmos. Isso é feito forçando o uso do seu proprio servidor DNS onde voce desvia para a propria máquina do cliente (127.0.0.1) a requisição de conexão do cliente ao tracker e o filtro L7 para evitar comunicação entre os trackers.

As regras conhecidas, não funcionam.

e stean mesmo

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por angelo3527 em Dom 20 Jan - 19:07

aviso a todos antes de copia e cola procure entende a regra

angelo3527
Iniciante
Iniciante

Mensagens : 55
Pontos : 75
Reputação : 4
Data de inscrição : 20/12/2011
Idade : 35
Localização Localização : sadoralv

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por floris em Dom 20 Jan - 20:07

speed.infor.net escreveu:OLA AMIGAO COPIA ESSAS REGRAS 1 POR 1 E COLA LA NO TERMINAL NO WINBOX QUE VAI DA CERTINHO ...

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10k name=P2P-Donwload packet-mark=Pacotes-P2P parent=global-in \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10k name=P2P-upload packet-mark=Pacotes-P2P parent=global-out \
priority=8 queue=default



/ip firewall mangle
add action=mark-connection chain=prerouting comment="Controle P2P" disabled=\
no new-connection-mark=Conexao-P2P p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=\
Conexao-P2P disabled=no new-packet-mark=Pacotes-P2P passthrough=yes




Para quem usa a versão 6, essa regra não funciona.

floris
Advance user
Advance user

Mensagens : 302
Pontos : 459
Reputação : 69
Data de inscrição : 30/12/2010
Idade : 34
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por ZBTECK em Seg 21 Jan - 10:48

floris escreveu:....Para quem usa a versão 6, essa regra não funciona.
Se fosse só isto que não funcionasse, estava bom. Nunca vi uma versão RC de um software ser maior que sua versão beta!
Os desenvolvedores estão perdidinhos... arrumam uma coisa e outra pára de funcionar ou não funciona a contento.


ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: controle de p2p e torrent

Mensagem por Conteúdo patrocinado Hoje à(s) 6:38


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum