Login

Esqueci minha senha

lateral
Estatísticas
Temos 29300 usuários registrados
O último usuário registrado atende pelo nome de w00t3d

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

configuração full hotspot

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

configuração full hotspot

Mensagem por lucascc em Ter 31 Maio - 11:17

olá pessoal, estou querendo fazer um teste com hotspot, uso pppoe, e vou deixar os dois juntos no mesmo mk para testar, preciso de alguma informação de como configurar desde o servidor hotspot, até os clientes, ips e etc. agradeço a quem puder me ajudar!

lucascc
User
User

Mensagens : 182
Pontos : 306
Reputação : 6
Data de inscrição : 20/05/2011
Idade : 24
Localização Localização : joao pessoa-pb

Voltar ao Topo Ir em baixo

Re: configuração full hotspot

Mensagem por Gerônimo em Ter 31 Maio - 11:23

Para configurar um hotspot tem este video ai no link a seguir,
[Você precisa estar registrado e conectado para ver este link.]
Se vc ja utiliza o pppoe e não utiliza ip na interface Lan tera que adicionar um para poder configurar o hotspot e se a interface estiver em reply-onli tera que colocar em enabled.

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: configuração full hotspot

Mensagem por BBD NET em Qui 10 Nov - 6:43

amigo se quiser deixar seu hotspot mas rapido coloq esas regras ai no seu serve ...
creditos para meu amigo jeronimo...

/ip firewall mangle
add action=mark-connection chain=prerouting comment="hotspot full" disabled=no \
new-connection-mark=conn_hotspot passthrough=yes protocol=tcp src-port=\
64872-64875
add action=mark-connection chain=output disabled=no new-connection-mark=\
conn_hotspot passthrough=yes protocol=tcp src-port=64872-64875
add action=mark-packet chain=prerouting connection-mark=conn_hotspot disabled=\
no new-packet-mark=pacotes_hotspot passthrough=yes
add action=mark-packet chain=output connection-mark=conn_hotspot disabled=no \
new-packet-mark=pacotes_hotspot passthrough=yes


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="Hotspot - Download" packet-mark=pacotes_hotspot parent=\
global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="Hotspot - Upload" packet-mark=pacotes_hotspot parent=\
global-out priority=8 queue=default

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: configuração full hotspot

Mensagem por LKInformatica em Qui 10 Nov - 11:20

essas regras... servem pra que? como assim... deixar o hotspot mais rapido ?

LKInformatica
User
User

Mensagens : 159
Pontos : 256
Reputação : 9
Data de inscrição : 21/08/2011
Localização Localização : Recife-PE

http://www.lkinformaticaonline.webnode.com.br

Voltar ao Topo Ir em baixo

Re: configuração full hotspot

Mensagem por ZBTECK em Qui 10 Nov - 11:26

PRONEET escreveu:essas regras... servem pra que? como assim... deixar o hotspot mais rapido ?
Deixa a página de login do hotspot fora do controle de banda do usuário. Abre na velocidade máxima.

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: configuração full hotspot

Mensagem por cdanielboy em Qui 10 Nov - 15:43

ZBTECK escreveu:
PRONEET escreveu:essas regras... servem pra que? como assim... deixar o hotspot mais rapido ?
Deixa a página de login do hotspot fora do controle de banda do usuário. Abre na velocidade máxima.

O que o amigo quis dizer é que se por acaso vc tem uma pagina de hotspot personalizada com algumas funções tipo download, filmes na rede
estas regras deixam a solicitação dos clientes sem controle de banda local, ou seja, tudo que estiver em seu Mk sera acessado sem nehum controle de velocidade .

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: configuração full hotspot

Mensagem por claudinhohw Network em Qui 10 Nov - 16:49

cdanielboy escreveu:
ZBTECK escreveu:
PRONEET escreveu:essas regras... servem pra que? como assim... deixar o hotspot mais rapido ?
Deixa a página de login do hotspot fora do controle de banda do usuário. Abre na velocidade máxima.

O que o amigo quis dizer é que se por acaso vc tem uma pagina de hotspot personalizada com algumas funções tipo download, filmes na rede
estas regras deixam a solicitação dos clientes sem controle de banda local, ou seja, tudo que estiver em seu Mk sera acessado sem nehum controle de velocidade .

sim e possivel fazer isso sim basta vc colocar no seu hotstop dentro de files ai o cleinte não vai logar nem nada dá propria pagina do hotspot ele vai baixar os arquivos desejados.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: configuração full hotspot

Mensagem por BBD NET em Sex 11 Nov - 3:20

PRONEET escreveu:essas regras... servem pra que? como assim... deixar o hotspot mais rapido ?

isso mesmo amigoo essas regras q citeii logo a cima vai deixar seu hotspot a full ou seja ele vai deixar de obedecer ao controle de banda do cliente e vai passar a trafegar na velocidade q vc determina na regra do quee treee...
melhorando então desempenho do seu hotspot em 1000% , muito bom pra qwem tem hotspots com igens muito grades..
se ajudei agradeça clicando no +
vlww

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: configuração full hotspot

Mensagem por josafar em Qui 24 Jan - 23:31

show manim

josafar
Baby
Baby

Mensagens : 24
Pontos : 26
Reputação : 0
Data de inscrição : 31/12/2012
Idade : 35
Localização Localização : v. freire

Voltar ao Topo Ir em baixo

Re: configuração full hotspot

Mensagem por vilc em Sex 25 Jan - 7:54

O meu aki tive q desmarcar a opção, transparenci proxy, se eu nao desmarcar ele perde o controle de banda.

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: configuração full hotspot

Mensagem por mkbfree em Ter 22 Out - 11:25

Valeu!! mano!! já tô testando aqui.

mkbfree
Iniciante
Iniciante

Mensagens : 61
Pontos : 73
Reputação : 6
Data de inscrição : 26/01/2011
Idade : 42
Localização Localização : Brazil

http://www.conectiva-mikrotik.webnode.com.br

Voltar ao Topo Ir em baixo

Re: configuração full hotspot

Mensagem por Conteúdo patrocinado Hoje à(s) 17:04


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum