Login

Esqueci minha senha

lateral
Estatísticas
Temos 29284 usuários registrados
O último usuário registrado atende pelo nome de hugo--esteves

Os nossos membros postaram um total de 37314 mensagens em 5568 assuntos

ThunderCache Paralelo ao Mikrotik com HotSpot e todas as regras

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

ThunderCache Paralelo ao Mikrotik com HotSpot e todas as regras

Mensagem por fabionline2010 em Qui 7 Fev - 0:51

Bom moçada,

depois de muitos e muitos dias de stress, exautão, dores de cabeça consegui com a ajuda de um amigo colocar o Thundercache 7.1 para rodar em paralelo ao Mikrotik com HotSpot fazendo cache full.

Neste vídeo coloco todas as regras, com relatório por IP no thunder e realizando cache full.

Caso tenha alguma coisa errada, peço que me desculpem, pois compartilhando todos nós aprendemos.

Espero que gostem

meu MSN: [Você precisa estar registrado e conectado para ver este link.]

Vídeo passo a passo

[Você precisa estar registrado e conectado para ver este link.]

fabionline2010
Baby
Baby

Mensagens : 12
Pontos : 21
Reputação : 5
Data de inscrição : 30/08/2012
Idade : 32
Localização Localização : palmas

Voltar ao Topo Ir em baixo

Re: ThunderCache Paralelo ao Mikrotik com HotSpot e todas as regras

Mensagem por Marcelo em Qui 7 Fev - 11:45

Muito bom mesmo o video,
agora so não instala quem não quiser rsrs, vlw pelo video ficou otimo,
e o cristiano sempre fazendo valer no forum, são pessoas assim que fazem a diferença em nossa comunidade, obrigado aos dois por solucionar os problemas e postar o fred back Laughing.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: ThunderCache Paralelo ao Mikrotik com HotSpot e todas as regras

Mensagem por claudinhohw Network em Qui 7 Fev - 19:28

é isso ai agora ficou simples pra galera...

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: ThunderCache Paralelo ao Mikrotik com HotSpot e todas as regras

Mensagem por fabionline2010 em Sex 8 Fev - 0:20

Valeu moçada, Obrigado pela Força.

fabionline2010
Baby
Baby

Mensagens : 12
Pontos : 21
Reputação : 5
Data de inscrição : 30/08/2012
Idade : 32
Localização Localização : palmas

Voltar ao Topo Ir em baixo

regras

Mensagem por cahnas em Sab 9 Fev - 13:06

mostra ai pra todos a regra aplicada

cahnas
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 14/10/2011
Idade : 41
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: ThunderCache Paralelo ao Mikrotik com HotSpot e todas as regras

Mensagem por morais2707 em Sab 9 Fev - 14:41

imaginemos o ip do thunder:192.168.0.2, então o ip no mikrotik será 192.168.0.1/30

+++++++++++++Nat++++++++++++
/ip firewall nat
add action=masquerade chain=srcnat comment=\
"\\\\\\\\\\\\\\\\\\\\Nateamento Thunder//////////Assistec Informática (86) 9456-5121 Teresina-PI" disabled=no \
src-address=192.168.0.0/30

+++++++++++++Mangle+++++++++
/ip firewall mangle
add action=mark-routing chain=prerouting comment=\
"\\\\\\\\\\\\\\\\\\\\Redirecionamento Thunder//////////Assistec Informática (86) 9456-5121 Teresina-PI" disabled=yes \
dst-address-list=!NO_Cache dst-port=80 in-interface=!Thunder \
new-routing-mark=thunder_rota passthrough=yes protocol=tcp src-address=\
10.20.20.0/24
add action=mark-connection chain=postrouting comment=\
"\\\\\\\\\\\\\\\\\\\\Cache Full//////////Assistec Informática (86) 9456-5121 Teresina-PI" disabled=yes dscp=18 \
new-connection-mark=Thunder-Cache passthrough=yes
add action=mark-packet chain=postrouting connection-mark=Thunder-Cache \
disabled=yes new-packet-mark=Cache-Full passthrough=yes

++++++++++queues++++++

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s comment=\
"\\\\\\\\\\\\\\\\\\\\Cache Full//////////Assistec Informática (86) 9456-5121 Teresina-PI" disabled=yes limit-at=0 \
max-limit=5M name="Cache Full" packet-mark=Cache-Full parent=global-out \
priority=5 queue=default

++++++++++++++++Rota+++++++++++++++++++

/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.2 routing-mark=thunder_rota \
scope=30 target-scope=10


o ip em vermelho deve colocar a faixa dos clientes

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: ThunderCache Paralelo ao Mikrotik com HotSpot e todas as regras

Mensagem por cristiano.micros em Seg 11 Fev - 12:41

é isso ai galera ia pedir ao marcelo abrir a seção de videos do forum para poder contribuir como forum com videos pois quando sobra um tempinho vou posta uns videos para a galera sobre algumas configurações

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: ThunderCache Paralelo ao Mikrotik com HotSpot e todas as regras

Mensagem por jeanssu em Seg 25 Fev - 6:19

Qual a configuração dentro do Thunder? Principalmente em Configuração de Rede > Firewall.

Minha topologia é:

LINK> eth1 (dhcp)
Cache>eth2 (10.20.30.0/30)
Rede Cabeada>eth3 (192.168.200.0/24)
Clientes>Wlan1 (10.5.50.0/24)
Enlance p/ outra torre>wlan3 (192.168.1.0/24)

jeanssu
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 29/12/2012
Idade : 38
Localização Localização : AM

Voltar ao Topo Ir em baixo

Re: ThunderCache Paralelo ao Mikrotik com HotSpot e todas as regras

Mensagem por bhyll em Qui 28 Fev - 0:51

Ótimo video Fabio!
Dificil encontrar um que explique tão bem assim!
te adicionei no msn, quero te pedir uma explicação sobre os ips da sua rede!
valeu!

bhyll

bhyll
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 14/02/2012
Idade : 31
Localização Localização : Mato Grosso do Sul

Voltar ao Topo Ir em baixo

Re: ThunderCache Paralelo ao Mikrotik com HotSpot e todas as regras

Mensagem por fabionline2010 em Ter 5 Mar - 0:40

Moçada eu ja trabalho a muito tempo com informática, já faz 13 anos, uma dica que dou a todos é a seguinte,

procurem colocar ips fáceis, o que vejo que na maioria dos casos são esses ip doidos que a maioria usa, difíceis, ai fica difícil até de ajudar, por exemplo como eu costumo usar.

costumo colocar PTP -> Classe A que fica fácil para manutenção

PONTO A -> 192.168.1.1 -> PONTO B -> 192.168.1.2

ai vc tem um outro PTP

PONTO A1 -> 192.168.2.1 -> PONTO B1 -> 192.168.2.2

a mesma classe do ptp pode ser usado no modem, eu ajudando um amigo ele usa para os clientes 192.168.0.1 ai imagine a situação, ele tem um mikrotik distribuindo nessa classe e o clientes instala um roteador na casa dele usando a mesma classe e começam os problemas de conflito de ip, então fica meu conselho, para os clientes use uma classe menos comum

CLASSE C 10.0.1.1

E o Thunder ele não precisa estar na mesma faixa de ip dos seus clientes, ele tem que se comunicar com o MK, tem que pingar independente da internet ou mascaramento, o ping é da rede interna, apos isso voce só faz o redirecionamento da porta 80 que sai para os clientes para o Thunder.

qualquer coisa estamos ai

MSN/SKYPE : [Você precisa estar registrado e conectado para ver este link.]

fabionline2010
Baby
Baby

Mensagens : 12
Pontos : 21
Reputação : 5
Data de inscrição : 30/08/2012
Idade : 32
Localização Localização : palmas

Voltar ao Topo Ir em baixo

Re: ThunderCache Paralelo ao Mikrotik com HotSpot e todas as regras

Mensagem por kinhoaz em Sab 11 Out - 1:20

rapaz vc está meio que equivocado em falar uma coisa dessa pois ip doidão como vc fala e pricipalmente este mesmo doidão acompanhado em /30 ou /32 torna sua rede mais estável. afim de debater sobre o assunto estou a disposição, é só chamar que converso melhor contigo sobre o assunto meu parceiro, o que vale é a topologia da sua rede.

kinhoaz
Baby
Baby

Mensagens : 7
Pontos : 11
Reputação : 0
Data de inscrição : 16/06/2011
Idade : 31
Localização Localização : Casa

Voltar ao Topo Ir em baixo

Re: ThunderCache Paralelo ao Mikrotik com HotSpot e todas as regras

Mensagem por joninhasjesus em Qua 19 Nov - 17:11

fiz o tutorial pelo video mas nao tou conseguindo via ppoe

joninhasjesus
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 13/11/2014
Idade : 32
Localização Localização : fortaleza/ce

Voltar ao Topo Ir em baixo

Re: ThunderCache Paralelo ao Mikrotik com HotSpot e todas as regras

Mensagem por Conteúdo patrocinado Hoje à(s) 21:24


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum