Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30585 usuários registrados
O último usuário registrado atende pelo nome de fcoelho32

Os nossos membros postaram um total de 37842 mensagens em 5692 assuntos

Interligar dois Mikroik!Urgente.....

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Interligar dois Mikroik!Urgente.....

Mensagem por Anilton Neto em Sab 9 Fev - 22:24

Olá eu tenho dois mikrotik ,to querendo fazer que um cliente que esta na porta pppoe do mikrotik 01 se conecte ao mikrotik 02 para fazer tranferencia de arquivos ,possuo duas redes de internet cada uma para um mikrotik e uso pppoe para controle de clientes!!Tereia alguma maneira de se conectar ?(ja tentei por ip fazendo um mikroik cliente do outro mas nada !!Alguem por favor!!

Anilton Neto
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 0
Data de inscrição : 24/09/2012
Idade : 21
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

SISTEMA OSPF, interligar redes

Mensagem por fabionline2010 em Dom 10 Fev - 1:59

Ola Anilton, acredito que para você interligar esses dois Mk você deve fazer o sistema de OSPF.

Como funciona?

Você tem duas redes distintas e cria uma rota em OSPF, isso e um nome de serviço dentro do MK apÓs essa configuração é como se fosse apenas uma rede e as duas conversão entre si.

Parece ser simples

Eu nunca fiz, mais vou postar para você um vídeo do Allam, do provedor VOX que explica.

Espero ter ajudado!!!

SISTEMA OSPF

fabionline2010
Baby
Baby

Mensagens : 12
Pontos : 21
Reputação : 5
Data de inscrição : 30/08/2012
Idade : 33
Localização Localização : palmas

Voltar ao Topo Ir em baixo

Re: Interligar dois Mikroik!Urgente.....

Mensagem por Anilton Neto em Dom 10 Fev - 19:57

Amigo muito Obrigado!!Realmente é muito simples ....vlw
primeira parte do video.

[Você precisa estar registrado e conectado para ver este link.]

Anilton Neto
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 0
Data de inscrição : 24/09/2012
Idade : 21
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

Re: Interligar dois Mikroik!Urgente.....

Mensagem por Anilton Neto em Seg 11 Fev - 11:59

nao utilizei o OSPF nao para pppoe usei o RIP bem melhor mas pratico.....

Anilton Neto
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 0
Data de inscrição : 24/09/2012
Idade : 21
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

Re: Interligar dois Mikroik!Urgente.....

Mensagem por fabionline2010 em Qua 13 Fev - 22:26

Você poderia explicar como funciona e como fazemos para implantar?

Obrigado

fabionline2010
Baby
Baby

Mensagens : 12
Pontos : 21
Reputação : 5
Data de inscrição : 30/08/2012
Idade : 33
Localização Localização : palmas

Voltar ao Topo Ir em baixo

Re: Interligar dois Mikroik!Urgente.....

Mensagem por Anilton Neto em Qui 14 Fev - 18:14

voce usa pppoe para cadastro de clientes??

Anilton Neto
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 0
Data de inscrição : 24/09/2012
Idade : 21
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

Re: Interligar dois Mikroik!Urgente.....

Mensagem por Anilton Neto em Qui 14 Fev - 20:31

é um seguinte é uso aqui pppoe para cadastro de cliente ,quando utilizamos pppoe vimos que o mikrotik cria uma um rota para cada usuário conectado,por isso eu preferir usar o RIP porque os dois mikrotik se comunica de um forma que reconhece todas a rotas existente no /ip route...................... então ao reconhecer essas rotas ele adiciona a rota como se fosse sua!!meus clientes usa muito o Skype para passar arquivos ,sendo que eu tenho duas redes ficava difícil.

Para configurar o RIP primeiro os dois mikrotiks tenque ter um cabo interligando entre eles........

Router A ;colocamos essa configuração
/ip address add address=192.168.28.1/30 comment=Interligado dois MK disabled=no interface=\
ether1

/routing rip
set distribute-default=never garbage-timer=0s metric-bgp=1 metric-connected=1 \
metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
redistribute-connected=yes redistribute-ospf=no redistribute-static=no \
routing-table=main timeout-timer=0s update-timer=2s
/routing rip interface
add authentication=none authentication-key="" disabled=no in-prefix-list="" \
interface=ether1 key-chain="" out-prefix-list="" passive=no receive=v1-2 \
send=v1-2
/routing rip network
add disabled=no network=192.168.28.0/30

//////////////////////////////////////////////
Router B

/ip address add address=192.168.28.2/30 comment=Interligado dois MK disabled=no interface=\
ether1

/routing rip
set distribute-default=never garbage-timer=0s metric-bgp=1 metric-connected=1 \
metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
redistribute-connected=yes redistribute-ospf=no redistribute-static=no \
routing-table=main timeout-timer=0s update-timer=2s
/routing rip interface
add authentication=none authentication-key="" disabled=no in-prefix-list="" \
interface=ether1 key-chain="" out-prefix-list="" passive=no receive=v1-2 \
send=v1-2
/routing rip network
add disabled=no network=192.168.28.0/30



///////////////////////////////////////////

Lembrando que se sua interface estiver em Reply-Only não ira funcionar pois os dois mikrotik tenque se comunicar....................ao terminar observe em ip route que todas as rotas do Router A estará no Router B de forma dinâmica/ estática e vice-versa.....

Para mas informações assista o vídeo acima que você vai entender melhor porem ele fala sobre o OSPF que acredito eu , só funciona com cliente por ip !!

Qualquer duvida so falar!!



Anilton Neto
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 0
Data de inscrição : 24/09/2012
Idade : 21
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

Re: Interligar dois Mikroik!Urgente.....

Mensagem por rykardo em Ter 28 Maio - 16:42

boa tarde!
consegui fazer roda o ospf em duas rb,mais para a terceira nao se enchergam
alguem pode ajuda??
avatar
rykardo
Iniciante
Iniciante

Mensagens : 86
Pontos : 137
Reputação : 1
Data de inscrição : 02/06/2011
Idade : 34
Localização Localização : curitiba

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum