Login

Esqueci minha senha

lateral
Estatísticas
Temos 29300 usuários registrados
O último usuário registrado atende pelo nome de w00t3d

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

Acesso externo camera ip com mikrotik

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Acesso externo camera ip com mikrotik

Mensagem por rodrigo212 em Ter 12 Fev - 21:43

Relembrando a primeira mensagem :

Amigos do forum, preciso de ajuda para te acesso a camera ip, pois minha rede tem mikrotik e gostaria da ajuda dos amigos para conseguir acessa-la remotamente. ) OBS.: ja criei uma conta no changeip, minha rede é 2 linhs adsl fazendo load balance e seguindo pra rb que faz autenticação de meus clientes via hotspot

rodrigo212
Iniciante
Iniciante

Mensagens : 33
Pontos : 45
Reputação : 2
Data de inscrição : 19/03/2011
Idade : 32
Localização Localização : recife

Voltar ao Topo Ir em baixo


Re: Acesso externo camera ip com mikrotik

Mensagem por rildoleite em Ter 30 Jul - 21:40

estou usando esse scaner de porta 1000,
[Você precisa estar registrado e conectado para ver este link.] verificar diz que está fechada, será que errei algo?
a regra foi aplicada certo:
/ip firewall nat
add action=dst-nat chain=dstnat comment=DVR disabled=no dst-port=1000 \
    protocol=tcp to-addresses=172.19.6.4 to-ports=1000

rildoleite
User
User

Mensagens : 109
Pontos : 161
Reputação : 3
Data de inscrição : 22/12/2010

Voltar ao Topo Ir em baixo

Re: Acesso externo camera ip com mikrotik

Mensagem por claudinhohw Network em Qui 1 Ago - 11:48

se vc usar balance faz no balance a msm regra porem muda o ip para a rb dos clientes e se usa roteador em modo isp no cliente faz um dmz para o ip do equipamento e vai funcionar

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Acesso externo camera ip com mikrotik

Mensagem por rildoleite em Qui 1 Ago - 18:10

uso balance, o roteador está em modo roteado(tp-link)
o ip do cliente 172.19.6.4


o IP da RB com os clientes 172.22.0.2
eu fiz com ip do cliente, regra coloquei nas duas rbs.
testei com meu IP do meu pc. mais não funfou.

rildoleite
User
User

Mensagens : 109
Pontos : 161
Reputação : 3
Data de inscrição : 22/12/2010

Voltar ao Topo Ir em baixo

Re: Acesso externo camera ip com mikrotik

Mensagem por donesneto em Seg 4 Nov - 17:36

claudinhohw Network escreveu:se vc usar balance faz no balance a msm regra porem muda o ip para a rb dos clientes e se usa roteador em modo isp no cliente faz um dmz para o ip do equipamento e vai funcionar
O meu aqui tbm não funciona poderia me ajudar Claudinho.agradeço desde já.

donesneto
User
User

Mensagens : 91
Pontos : 100
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : Itabirito M-G

http://www.agitomais.com.br

Voltar ao Topo Ir em baixo

Re: Acesso externo camera ip com mikrotik

Mensagem por rodrigo212 em Seg 4 Nov - 17:39

me adiciona no skype [Você precisa estar registrado e conectado para ver este link.] que la pelas 08:00 da noite de hoje eu logo  em teu pc e podemos ver se conseguimos.

rodrigo212
Iniciante
Iniciante

Mensagens : 33
Pontos : 45
Reputação : 2
Data de inscrição : 19/03/2011
Idade : 32
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: Acesso externo camera ip com mikrotik

Mensagem por donesneto em Ter 5 Nov - 19:45

rodrigo212 escreveu:me adiciona no skype [Você precisa estar registrado e conectado para ver este link.] que la pelas 08:00 da noite de hoje eu logo  em teu pc e podemos ver se conseguimos.
Ja foi adicionado.

donesneto
User
User

Mensagens : 91
Pontos : 100
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : Itabirito M-G

http://www.agitomais.com.br

Voltar ao Topo Ir em baixo

Re: Acesso externo camera ip com mikrotik

Mensagem por rodrigo212 em Qua 6 Nov - 7:13

Ok, estarei online esta noite

rodrigo212
Iniciante
Iniciante

Mensagens : 33
Pontos : 45
Reputação : 2
Data de inscrição : 19/03/2011
Idade : 32
Localização Localização : recife

Voltar ao Topo Ir em baixo

Duvidas!!!

Mensagem por SandroDinizRs em Ter 19 Nov - 0:11

claudinhohw Network escreveu:
rodrigo212 escreveu:ip da camera acessada localmente : 192.168.88.65:8080
ip do balance para rb : 192.168.78.65/24
blz vai ficar assim intão no balance vc coloca assim:
Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment="REDIRECT " disabled=no \
    dst-port=8081 protocol=tcp to-addresses=192.168.88.65 to-ports=8081
na rb que tem a câmera fica assim:

Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment="REDIRECT CÂMERA " disabled=no \
    dst-port=8081 protocol=tcp to-addresses=192.168.78.65 to-ports=8080
Ai pra vc acessar a camera 8080 vc vai digitar o ip valide e a porta assim

exmplo: 201.20.252.10:8081 pra acessar a camera ou intão o seu ddns:8081


estou com um problema parecido, na minha MK so tenho 1 link, nada de balance... verifiquei as portas e ela ja esta liberada, porem qdo acesso o ddns ou o ip valido de fora da minha rede ele redireciona para o ip atribuido no ip bindings com type: bypassed ex: IP da MK: 192.168.11.1 - IP Cliente Camera: 192.168.11.72

o ddns redirecio assim: [Você precisa estar registrado e conectado para ver este link.]

so que da erro... pode me ajudar?

Skype: Sandrowifi

SandroDinizRs
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 12/04/2013
Idade : 32
Localização Localização : São Vicente do Sul

Voltar ao Topo Ir em baixo

Re: Acesso externo camera ip com mikrotik

Mensagem por Conteúdo patrocinado Hoje à(s) 17:03


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum