Login

Esqueci minha senha

lateral
Estatísticas
Temos 29292 usuários registrados
O último usuário registrado atende pelo nome de Ismael azevedo

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

PAGINA DE CADASTRO DE CLIENTE NO MIKROTIK

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

PAGINA DE CADASTRO DE CLIENTE NO MIKROTIK

Mensagem por JHONE WILSON em Sab 16 Fev - 1:49

Olá gostaria de uma luz que pudesse me dar auxilio fiquei um bom tempo tentando por um formulario do google docs pra cadastra meus possível clientes no meu hotspot porem ao fazer alguns teste obtive esses resultados irei polos pra se mais breve quanto a solução mesmo parecendo bastante extenso.

1° teste :

no winbox na aba ip hotspot walled-garden ficou assim:

/ip hotspot walled-garden
add action=allow
comment="google docs"
disabled=no
dst-host=*google.com
dst-port=80

resultado final : nao abriu o formulário em nenhum dos 3 navegadores usado (explore, mozila, crome) deu erro.


2° teste

/ip hotspot walled-garden
add action=allow
comment="google docs"
disabled=no
dst-host=*google.com
dst-port=443
src-address=192.168.2.0-192.168.2.254

resultado final :

crome : abriu o formulario sem erro porem ao clica no logo do google no final do formulario pude perceber que conseguia navegar normamente pela web sem esta logado porem dando alguns erros, não reproduzindo videos do youtube facebok funcionou com bug mais pra fazer pesquisa no google foi sem problema.

mozila : abriu a pagina de login sempre formulario que e bom nada.

explore : abriu a pagina de login sempre formulario que e bom nada.

já estou sem ideia do que fazer quem puder ajudar da uma luz agradeço.[b]

JHONE WILSON
Baby
Baby

Mensagens : 10
Pontos : 17
Reputação : 1
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : Manaus

Voltar ao Topo Ir em baixo

Re: PAGINA DE CADASTRO DE CLIENTE NO MIKROTIK

Mensagem por morais2707 em Sab 16 Fev - 7:27

/ip hotspot walled-garden
add action=allow comment="google docs" disabled=yes dst-host=*google.com \
dst-port=0-65535 server=hotspot1 src-address=192.168.2.0-192.168.2.254

muda para a porta 444 tbm antes testa essa aí


qualquer um pode navegar no orkut ou em qualquer site através do google...
para resolver isto, use ao invés de *google.com o termo certo do caminho de seu formulário ficando assim:

[Você precisa estar registrado e conectado para ver este link.] no lugar de *.google.com

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: PAGINA DE CADASTRO DE CLIENTE NO MIKROTIK

Mensagem por JHONE WILSON em Sab 16 Fev - 9:21

morais2707 escreveu:/ip hotspot walled-garden
add action=allow comment="google docs" disabled=yes dst-host=*google.com \
dst-port=0-65535 server=hotspot1 src-address=192.168.2.0-192.168.2.254

muda para a porta 444 tbm antes testa essa aí


qualquer um pode navegar no orkut ou em qualquer site através do google...
para resolver isto, use ao invés de *google.com o termo certo do caminho de seu formulário ficando assim:

[Você precisa estar registrado e conectado para ver este link.] no lugar de *.google.com

obrigado irei testa as duas maneiras só uma coisa: não sei se o google docs mudou se endereço eletronico ou é eu que esta fazendo algo de errado em praticamente todos os foruns, video que ja vasculhei pela net o inicio dos documentos do google doc e assim Ex: [Você precisa estar registrado e conectado para ver este link.] porem o meu meu esta assim [Você precisa estar registrado e conectado para ver este link.] houve alguma mudança ou eu que estou fazendo algo de errado se alguem puder criar um documento no docs pra verificar ficaria grato.

JHONE WILSON
Baby
Baby

Mensagens : 10
Pontos : 17
Reputação : 1
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : Manaus

Voltar ao Topo Ir em baixo

Re: PAGINA DE CADASTRO DE CLIENTE NO MIKROTIK

Mensagem por morais2707 em Sab 16 Fev - 9:31

conversando com uma amigo agora pouco ele afirmou que não tá mais funcionado, mais testa aí, eu mesmo não uso mais

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: PAGINA DE CADASTRO DE CLIENTE NO MIKROTIK

Mensagem por JHONE WILSON em Sab 16 Fev - 10:06

morais2707 escreveu:conversando com uma amigo agora pouco ele afirmou que não tá mais funcionado, mais testa aí, eu mesmo não uso mais

o que não estaria mais funcionando???

JHONE WILSON
Baby
Baby

Mensagens : 10
Pontos : 17
Reputação : 1
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : Manaus

Voltar ao Topo Ir em baixo

Re: PAGINA DE CADASTRO DE CLIENTE NO MIKROTIK

Mensagem por JHONE WILSON em Sab 16 Fev - 11:00

JHONE WILSON escreveu:
morais2707 escreveu:/ip hotspot walled-garden
add action=allow comment="google docs" disabled=yes dst-host=*google.com \
dst-port=0-65535 server=hotspot1 src-address=192.168.2.0-192.168.2.254

muda para a porta 443 tbm antes testa essa aí


qualquer um pode navegar no orkut ou em qualquer site através do google...
para resolver isto, use ao invés de *google.com o termo certo do caminho de seu formulário ficando assim:

[Você precisa estar registrado e conectado para ver este link.] no lugar de *.google.com

obrigado irei testa as duas maneiras só uma coisa: não sei se o google docs mudou se endereço eletronico ou é eu que esta fazendo algo de errado em praticamente todos os foruns, video que ja vasculhei pela net o inicio dos documentos do google doc e assim Ex: [Você precisa estar registrado e conectado para ver este link.] porem o meu meu esta assim [Você precisa estar registrado e conectado para ver este link.] houve alguma mudança ou eu que estou fazendo algo de errado se alguem puder criar um documento no docs pra verificar ficaria grato.

e amigo nao deu certo essa porta 444 nao funfa.

errei porta 443

JHONE WILSON
Baby
Baby

Mensagens : 10
Pontos : 17
Reputação : 1
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : Manaus

Voltar ao Topo Ir em baixo

Re: PAGINA DE CADASTRO DE CLIENTE NO MIKROTIK

Mensagem por Conteúdo patrocinado Hoje à(s) 13:02


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum