Login

Esqueci minha senha

lateral
Estatísticas
Temos 29284 usuários registrados
O último usuário registrado atende pelo nome de hugo--esteves

Os nossos membros postaram um total de 37314 mensagens em 5568 assuntos

Controle de velocadade dos downloads no thundercach

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Controle de velocadade dos downloads no thundercach

Mensagem por waynernet em Qui 2 Jun - 23:27

Ola galera queria saber si tem como controla a velocidade que o pessoal da rede fas download no thunder tipo 3 4 megas por segundos, e se tem como fase esses downloads sai do controle de BANDA que cada client tem Grato desde ja

waynernet
Advance user
Advance user

Mensagens : 214
Pontos : 291
Reputação : 8
Data de inscrição : 29/05/2011
Idade : 31
Localização Localização : Vitória Espírito Santo

Voltar ao Topo Ir em baixo

Re: Controle de velocadade dos downloads no thundercach

Mensagem por dsdigital em Qui 2 Jun - 23:40

weynernet escreveu:Ola galera queria saber si tem como controla a velocidade que o pessoal da rede fas download no thunder tipo 3 4 megas por segundos, e se tem como fase esses downloads sai do contro le de BANDA que cada client tem Grato desde ja





Código:
/ip firewall mangle
add action=mark-connection chain=postrouting comment="THUNDER CACHE FULL =====\
    ==========================================================================\
    =======================" content="X-Cache: HIT from Thunder" disabled=no \
    new-connection-mark=thunder-connection passthrough=yes protocol=tcp \
    src-address=192.200.10.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
    thunder-connection disabled=no new-packet-mark=thunder-packs passthrough=\
    yes
add action=mark-connection chain=postrouting comment="TOS 12==================\
    ==========================================================================\
    =========================" disabled=no dscp=12 new-connection-mark=\
    proxy-hits passthrough=yes protocol=tcp src-address=192.200.10.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
    proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=yes


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=8M name="T -cache_hits" packet-mark=proxy-squid parent=\
    global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=8M name=ThunderCache packet-mark=thunder-packs parent=\
    global-out priority=4 queue=default

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Controle de velocadade dos downloads no thundercach

Mensagem por waynernet em Sex 3 Jun - 0:37

Valeu rei vc é rapido em rsrrsrsr

waynernet
Advance user
Advance user

Mensagens : 214
Pontos : 291
Reputação : 8
Data de inscrição : 29/05/2011
Idade : 31
Localização Localização : Vitória Espírito Santo

Voltar ao Topo Ir em baixo

Re: Controle de velocadade dos downloads no thundercach

Mensagem por waynernet em Sex 3 Jun - 0:59

Mas olha só na um exemplo a tela do meu hotspot tem flash pequeno mas quandu eu estou com meu not sem limiti de velocidade esse flash abri como um tiro mas quandu eu coloco o limit de velocidade ele entra nesse limit e fas o download do flash muito devagarinho eu quero sabe se tem muda isso coloca alguns arquivos pra passa com outro limit download lembrando que eu uso hotspot mas nao tenho profile com velocidade só de aviso e bloqueio eu fasso o controle de velocidade no queue desde ja agradesco

waynernet
Advance user
Advance user

Mensagens : 214
Pontos : 291
Reputação : 8
Data de inscrição : 29/05/2011
Idade : 31
Localização Localização : Vitória Espírito Santo

Voltar ao Topo Ir em baixo

Re: Controle de velocadade dos downloads no thundercach

Mensagem por waynernet em Sex 3 Jun - 10:32

Opa bom dia alguem da mais uma dica ai?

waynernet
Advance user
Advance user

Mensagens : 214
Pontos : 291
Reputação : 8
Data de inscrição : 29/05/2011
Idade : 31
Localização Localização : Vitória Espírito Santo

Voltar ao Topo Ir em baixo

Re: Controle de velocadade dos downloads no thundercach

Mensagem por Gerônimo em Sex 3 Jun - 11:46

weynernet escreveu:Opa bom dia alguem da mais uma dica ai?
Adiciona as regras a baixo que seu hotspot vai ficar sem limite de banda.
Código:
/ip firewall mangle
add action=mark-connection chain=prerouting comment="hotspot full" disabled=no \
    new-connection-mark=conn_hotspot passthrough=yes protocol=tcp src-port=\
    64872-64875
add action=mark-connection chain=output disabled=no new-connection-mark=\
    conn_hotspot passthrough=yes protocol=tcp src-port=64872-64875
add action=mark-packet chain=prerouting connection-mark=conn_hotspot disabled=\
    no new-packet-mark=pacotes_hotspot passthrough=yes
add action=mark-packet chain=output connection-mark=conn_hotspot disabled=no \
    new-packet-mark=pacotes_hotspot passthrough=yes

Código:
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="Hotspot - Download" packet-mark=pacotes_hotspot parent=\
    global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="Hotspot - Upload" packet-mark=pacotes_hotspot parent=\
    global-out priority=8 queue=default

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Controle de velocadade dos downloads no thundercach

Mensagem por waynernet em Sex 3 Jun - 12:32

Gerônimo escreveu:
weynernet escreveu:Opa bom dia alguem da mais uma dica ai?
Adiciona as regras a baixo que seu hotspot vai ficar sem limite de banda.
Código:
/ip firewall mangle
add action=mark-connection chain=prerouting comment="hotspot full" disabled=no \
    new-connection-mark=conn_hotspot passthrough=yes protocol=tcp src-port=\
    64872-64875
add action=mark-connection chain=output disabled=no new-connection-mark=\
    conn_hotspot passthrough=yes protocol=tcp src-port=64872-64875
add action=mark-packet chain=prerouting connection-mark=conn_hotspot disabled=\
    no new-packet-mark=pacotes_hotspot passthrough=yes
add action=mark-packet chain=output connection-mark=conn_hotspot disabled=no \
    new-packet-mark=pacotes_hotspot passthrough=yes

Código:
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="Hotspot - Download" packet-mark=pacotes_hotspot parent=\
    global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="Hotspot - Upload" packet-mark=pacotes_hotspot parent=\
    global-out priority=8 queue=default
Opa valeu fico chow de bola Muito GRATO Abrcos

waynernet
Advance user
Advance user

Mensagens : 214
Pontos : 291
Reputação : 8
Data de inscrição : 29/05/2011
Idade : 31
Localização Localização : Vitória Espírito Santo

Voltar ao Topo Ir em baixo

Re: Controle de velocadade dos downloads no thundercach

Mensagem por BBD NET em Qui 10 Nov - 6:27

OLá DSDIGITAL esse ip sitado ai nas regras er corespondente ao ip da interface onde o tunder esta ner isso ..

Código:
/ip firewall mangle
add action=mark-connection chain=postrouting comment="THUNDER CACHE FULL =====\
    ==========================================================================\
    =======================" content="X-Cache: HIT from Thunder" disabled=no \
    new-connection-mark=thunder-connection passthrough=yes protocol=tcp \
    src-address=192.200.10.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
    thunder-connection disabled=no new-packet-mark=thunder-packs passthrough=\
    yes
add action=mark-connection chain=postrouting comment="TOS 12==================\
    ==========================================================================\
    =========================" disabled=no dscp=12 new-connection-mark=\
    proxy-hits passthrough=yes protocol=tcp src-address=192.200.10.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
    proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=yes


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=8M name="T -cache_hits" packet-mark=proxy-squid parent=\
    global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=8M name=ThunderCache packet-mark=thunder-packs parent=\
    global-out priority=4 queue=default
[/quote]

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Controle de velocadade dos downloads no thundercach

Mensagem por starnet em Qui 24 Nov - 0:05

isso binho black, basta mudar p/ o ip do thunder da sua rede...

starnet
Baby
Baby

Mensagens : 4
Pontos : 4
Reputação : 0
Data de inscrição : 15/09/2011
Idade : 32
Localização Localização : Delmiro Gouveia, Alagoas - Brasil

Voltar ao Topo Ir em baixo

Re: Controle de velocadade dos downloads no thundercach

Mensagem por BBD NET em Qui 24 Nov - 2:24

to com uma duvida aki.. essas regras ai q o ds digital citou er pra ser usadas com as q ja tenhoo para o thunder funfa...

essas aki oh:

/ip firewall nat
add action=masquerade chain=srcnat comment="MASCARAMENTO THUNDER" \
disabled=yes out-interface=Link src-address=50.50.50.0/30
add action=dst-nat chain=pre-hotspot comment="REDIRECT THUNDER" \
disabled=yes dst-address-list=!NO_CACHE dst-port=80 hotspot=auth \
in-interface=Clientes protocol=tcp src-address=200.200.200.0/24 \
to-addresses=50.50.50.2 to-ports=8080



/ip firewall address-list
add address=50.50.50.2 comment=ThunderCache7 disabled=yes list=\
NO_CACHE


ou devo deletar essas aii e colocar essas citadas acimah... me expliqwem aii porfavor

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Controle de velocadade dos downloads no thundercach

Mensagem por cristiano.micros em Qui 24 Nov - 8:29

essa regra é do thunder antigo pra fazer cache full

quem usa o thunder profissional é outro metodo
[Você precisa estar registrado e conectado para ver este link.]

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Controle de velocadade dos downloads no thundercach

Mensagem por BBD NET em Dom 12 Fev - 7:57

pois er ...thunder ta de boaa aki..

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Controle de velocadade dos downloads no thundercach

Mensagem por Conteúdo patrocinado Hoje à(s) 21:24


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum