Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30575 usuários registrados
O último usuário registrado atende pelo nome de jabriel

Os nossos membros postaram um total de 37838 mensagens em 5692 assuntos

Problema com site do Portal da Nota Eletrônica

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema com site do Portal da Nota Eletrônica

Mensagem por Skizim em Ter 5 Mar - 9:15

Olá pessoal, tenho uma RB450G rodando em um escritório de contabilidade com 18 máquinas.

Estou com um problema que está me tirando do sério. Existe um site do porta da nota fiscal eletrônica ([Você precisa estar registrado e conectado para ver este link.] que apresenta o seguinte comportamento estranho:

1 - Em uma das máquinas, ele carrega a barra superior do site (a barra verde com Acesso a Informação e Brasil) e não carrega o resto imediatamente. Só termina de carregar depois de mais ou menos 1 minuto.

2 - Esse comportamento se repete em outras 2 máquinas, hora em uma, hora em outra. Todas as demais máquinas da rede acessam este site normalmente.

3 - Este problema acontece independente do navegador que se está usando.

4 - Quando no Chrome eu desabilito o javascript, a barra não carrega, mas o site carrega normal.

5 - Quando coloco a máquina com problema direto no modem, o site funciona normalmente.

Hoje minha configuração do mikrotik está com PCC rodando normal em duas ADSL´s, uma da Oi e outra da GVT, mas mesmo quando estava só com uma internet sem o PCC o problema estava acontecendo. Os modem´s da ADSL estão sendo usados como roteadores. Com eles em bridge e o mikrotik discando também tive os mesmos problemas.

Já formatei a máquina, atualizei java, trocquei placa de rede, mexi no MTU do mikrotik e nada. confused

Skizim
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 18/12/2012
Idade : 40
Localização Localização : Bsb

Voltar ao Topo Ir em baixo

Re: Problema com site do Portal da Nota Eletrônica

Mensagem por morais2707 em Ter 5 Mar - 12:22

coloca o sie para passar por fora do balance

>>Primeiro passo

abrir menu ip/firewall/mangle

e clicar em +

na aba general em chain selecionar prerouting e in. interface selecionar sua interface dos clientes

na aba advanced em dst. address list escrever sem_balance

na aba action em action selecionar accept

pode comentar só pra vc lembrar o que é.

e clicar em applay

pronto esta regra vai ficar lá em baixo como ultima

>>Segundo passo
abrir menu ip/firewall/Address lists

e clicar em +

em name selecionar sem_balance

e em address voce coloca o ip do site.

exemplo:

[Você precisa estar registrado e conectado para ver este link.] ip que pinga: 200.149.239.154, 200.198.239.19

em name seleciona - sem_balance

e em address - 200.198.239.0/24

e criei mais outro, só que com o ip - 200.149.239.0/24

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Problema com site do Portal da Nota Eletrônica

Mensagem por Skizim em Ter 5 Mar - 13:16

Moraes,

não sei se o problema é o PCC pois como havia dito mesmo antes de colocá-lo o problema estava acontecendo.

De qualquer maneira, já tinha uma lista de sem balance de alguns sites e adicionei o IP deste portal lá. Vou ver o que
acontece. O estranho é que quando vou Firewall -> Connections e filtro o IP da máquina com problema aparece tudo lá direitinho,
mas o site só carrega completamente depois de + ou - menos 1 minuto.


morais2707 escreveu:coloca o sie para passar por fora do balance

>>Primeiro passo

abrir menu ip/firewall/mangle

e clicar em +

na aba general em chain selecionar prerouting e in. interface selecionar sua interface dos clientes

na aba advanced em dst. address list escrever sem_balance

na aba action em action selecionar accept

pode comentar só pra vc lembrar o que é.

e clicar em applay

pronto esta regra vai ficar lá em baixo como ultima

>>Segundo passo
abrir menu ip/firewall/Address lists

e clicar em +

em name selecionar sem_balance

e em address voce coloca o ip do site.

exemplo:

[Você precisa estar registrado e conectado para ver este link.] ip que pinga: 200.149.239.154, 200.198.239.19

em name seleciona - sem_balance

e em address - 200.198.239.0/24

e criei mais outro, só que com o ip - 200.149.239.0/24

Skizim
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 18/12/2012
Idade : 40
Localização Localização : Bsb

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum