Login

Esqueci minha senha

lateral
Estatísticas
Temos 29284 usuários registrados
O último usuário registrado atende pelo nome de hugo--esteves

Os nossos membros postaram um total de 37314 mensagens em 5568 assuntos

Acesso Remoto

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Acesso Remoto

Mensagem por mrnet em Ter 12 Mar - 18:04

Ae pessoal eu uso um loadbalance numa rb 750 com modem em bright, e um pc rodando MK,
minha bronca é a seguinte configurei o acesso remoto perfeitamente, só que qnd eu vou acessar de uma rede externa em vez de entrar no servidor entra no loudbalance. não sei como resolver isso.

mrnet
Baby
Baby

Mensagens : 9
Pontos : 11
Reputação : 0
Data de inscrição : 08/01/2012
Idade : 34
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: Acesso Remoto

Mensagem por Alex- em Qui 14 Mar - 0:39

isso é algo na configuração do seu redirecionamento , posta as configurações aqui .. ou crie um servidor vpn no seu mk , é melhor e mas seguro .

Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo

Re: Acesso Remoto

Mensagem por vanilson em Seg 25 Mar - 2:22

Veja isso!
[Você precisa estar registrado e conectado para ver este link.]

vanilson
Baby
Baby

Mensagens : 11
Pontos : 11
Reputação : 0
Data de inscrição : 29/07/2011
Idade : 29
Localização Localização : Jeremoabo-BAHIA

Voltar ao Topo Ir em baixo

remoto

Mensagem por mrnet em Seg 25 Mar - 13:14

vanilson escreveu:Veja isso!
[Você precisa estar registrado e conectado para ver este link.]
fiz exatamente assim!

REGRA 1: coloquei no servidor

/system script
add name=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source="/tool dns-update name=facenet.ddns.info[/color] address=192.168.1.3 key-na\
me=facenet key=xxxxxxxxxxx"


REGRA 2: coloquei no servidor

/system scheduler
add disabled=no interval=10m name=DDNS-auto on-event=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-time=startup

REGRAS 3 -ESTAS Regras você deve colocar no LOADBALANCER PCC:

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.1.3 to-ports=8292

REGRA 4 - ESTAS Regras você deve colocar no SERVIDOR:

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.1.3 to-ports=8291

mesmo assim só entra no balance pcc

mrnet
Baby
Baby

Mensagens : 9
Pontos : 11
Reputação : 0
Data de inscrição : 08/01/2012
Idade : 34
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: Acesso Remoto

Mensagem por vanilson em Seg 25 Mar - 16:43

Este IP 192.168.1.3 fica em qual Porta ? no LOADBALANCE ou SERVIDOR?
REGRA 1: coloquei no servidor( esta regra é só para o LOADBANCER) abaixo onde ta em vermelho vc alterou sem necessidade. ja corrigido

/system script
add name=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source="/tool dns-update name=facenet.ddns.info[/color] address=127.0.0.255 key-na\
me=facenet key=xxxxxxxxxxx"


REGRA 2: ( esta regra é só para o LOADBANCER)

/system scheduler
add disabled=no interval=10m name=DDNS-auto on-event=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-time=startup

REGRAS 3 -( esta regra é só para o LOADBANCER):

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.1.3 to-ports=8292
------------------------------------------------Esta regra de baixo é a unica regra que vai no servidor
REGRA 4 - ( esta regra é só para o SERVIDOR)

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.1.3 to-ports=8291


Vou tentar fazer um Vídeo explicando, mais esta explicação já é mais que suficiente para funcionar.

vanilson
Baby
Baby

Mensagens : 11
Pontos : 11
Reputação : 0
Data de inscrição : 29/07/2011
Idade : 29
Localização Localização : Jeremoabo-BAHIA

Voltar ao Topo Ir em baixo

Re: Acesso Remoto

Mensagem por vanilson em Seg 25 Mar - 16:50

mrnet escreveu:
vanilson escreveu:Veja isso!
[Você precisa estar registrado e conectado para ver este link.]
fiz exatamente assim!

REGRA 1: coloquei no servidor

/system script
add name=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source="/tool dns-update name=facenet.ddns.info[/color] address=192.168.1.3 key-na\
me=facenet key=xxxxxxxxxxx"


REGRA 2: coloquei no servidor

/system scheduler
add disabled=no interval=10m name=DDNS-auto on-event=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-time=startup

REGRAS 3 -ESTAS Regras você deve colocar no LOADBALANCER PCC:

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.1.3 to-ports=8292

REGRA 4 - ESTAS Regras você deve colocar no SERVIDOR:

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.1.3 to-ports=8291

mesmo assim só entra no balance pcc
Para entra em cada equipamneto siga esta fotos com seus dados: Na primeira foto vc entra no LOADBALANCER e na segunda foto vc entra no SERVIDOR.( no loadbalancer vc coloca so o seu DDNS, ja no servidor vc coloca o seu DDNS+a porta que é 8292.






vanilson
Baby
Baby

Mensagens : 11
Pontos : 11
Reputação : 0
Data de inscrição : 29/07/2011
Idade : 29
Localização Localização : Jeremoabo-BAHIA

Voltar ao Topo Ir em baixo

Re: Acesso Remoto

Mensagem por mrnet em Ter 26 Mar - 18:42

vanilson escreveu:Este IP 192.168.1.3 fica em qual Porta ? no LOADBALANCE ou SERVIDOR?
REGRA 1: coloquei no servidor( esta regra é só para o LOADBANCER) abaixo onde ta em vermelho vc alterou sem necessidade. ja corrigido

/system script
add name=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source="/tool dns-update name=facenet.ddns.info[/color] address=127.0.0.255 key-na\
me=facenet key=xxxxxxxxxxx"


REGRA 2: ( esta regra é só para o LOADBANCER)

/system scheduler
add disabled=no interval=10m name=DDNS-auto on-event=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-time=startup

REGRAS 3 -( esta regra é só para o LOADBANCER):

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.1.3 to-ports=8292
------------------------------------------------Esta regra de baixo é a unica regra que vai no servidor
REGRA 4 - ( esta regra é só para o SERVIDOR)

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.1.3 to-ports=8291


Vou tentar fazer um Vídeo explicando, mais esta explicação já é mais que suficiente para funcionar.

nada feito, refiz tudo como esta ai em cima e nada! so entra no loadballace! aguardando o video!

mrnet
Baby
Baby

Mensagens : 9
Pontos : 11
Reputação : 0
Data de inscrição : 08/01/2012
Idade : 34
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: Acesso Remoto

Mensagem por vanilson em Ter 26 Mar - 21:35

mrnet escreveu:
vanilson escreveu:Este IP 192.168.1.3 fica em qual Porta ? no LOADBALANCE ou SERVIDOR?
REGRA 1: coloquei no servidor( esta regra é só para o LOADBANCER) abaixo onde ta em vermelho vc alterou sem necessidade. ja corrigido

/system script
add name=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source="/tool dns-update name=facenet.ddns.info[/color] address=127.0.0.255 key-na\
me=facenet key=xxxxxxxxxxx"


REGRA 2: ( esta regra é só para o LOADBANCER)

/system scheduler
add disabled=no interval=10m name=DDNS-auto on-event=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-time=startup

REGRAS 3 -( esta regra é só para o LOADBANCER):

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.1.3 to-ports=8292
------------------------------------------------Esta regra de baixo é a unica regra que vai no servidor
REGRA 4 - ( esta regra é só para o SERVIDOR)

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.1.3 to-ports=8291


Vou tentar fazer um Vídeo explicando, mais esta explicação já é mais que suficiente para funcionar.

nada feito, refiz tudo como esta ai em cima e nada! so entra no loadballace! aguardando o video!

Qual erro que mostra? poste um imagem.vou ver se posto o video hoje.

vanilson
Baby
Baby

Mensagens : 11
Pontos : 11
Reputação : 0
Data de inscrição : 29/07/2011
Idade : 29
Localização Localização : Jeremoabo-BAHIA

Voltar ao Topo Ir em baixo

Re: Acesso Remoto

Mensagem por Conteúdo patrocinado Hoje à(s) 21:24


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum