Login

Esqueci minha senha

lateral
Estatísticas
Temos 29292 usuários registrados
O último usuário registrado atende pelo nome de Ismael azevedo

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Mensagem por hnardin em Sab 4 Jun - 19:25

Tive problemas para configurar o acesso remoto, pois meu modem speedtouch estava roteado, em minhas pesquisas achei alguns tópicos porem nenhum falava sobre a configuração do speedtouch.

Todos tópicos que achei, orientava cadastrar uma conta no serviço Dyndns, e configurar o modem para o devido acesso, até ai sem problemas, outra orientação crucial era ativar a função dmz, que no caso do Speedtouch não tem.

Para resolver este problema efetuei as seguintes configurações que irei passar passo a passo:

1º - Após acessar seu modem pelo navegador acesse a aba caixa de ferramentas / compartilhamento de jogos e aplicativos: conforme img1 em anexo.
2º - Na parte inferior do navegador você ira acessar criar novo jogo ou aplicativo conforme img2.
3º - no campo nome nomei como quiser, no meu caso eu coloquei winbox, selecione entrada manual de portas conforme img3 e clique em avançar
4º - em protocolo selecione TCP, intervalos de portas insira 8291 para 8291 e em Converter em... tambem insira 8291. em seguida clique em adcionar (img4).
5º - Repita a operação do passo 4 porem ao invez de TCP, selecione UDP.
6º - selecione atribuir jogo ou aplicativo a um dispositivo de rede local (img5).
7º - em jogo e aplicativo matenha o aplicativo que você acabou de criar e em dispositivo selecione seu Servidor , no meu caso esta nomeado como Mikrotik (img6) em seguida clique em adcionar.

Pronto você acabou de liberar o acesso remoto ao seu mikrotik, é so utilizar o winbox mas ao invez de digitar o ip interno vc digita o seu host que deve ser registrado em algum serviço de dns dinamico, no meu caso eu utilizo o dyndns.

Vamos compartilhar o conhecimento,

PS " TENTEI POSTAR AS IMAGENS MAS NÃO CONSEGUI" então segue link do facebook:
[Você precisa estar registrado e conectado para ver este link.]

hnardin
Baby
Baby

Mensagens : 5
Pontos : 14
Reputação : 7
Data de inscrição : 02/01/2011
Idade : 37
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Mensagem por Gerônimo em Sab 4 Jun - 19:35

Muito bom mesmo obrigado por compartilhar o seu conhecimento com nossa comunidade todos so tem a ganhar obrigado.

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Mensagem por sall em Qui 1 Set - 22:14

parabens muito show...

sall
Iniciante
Iniciante

Mensagens : 57
Pontos : 86
Reputação : 2
Data de inscrição : 12/02/2011
Idade : 30
Localização Localização : Recife, Pernambuco

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Mensagem por Harry Figueira em Sex 2 Set - 19:16

alguém pode mim tira uma duvida?
A Duvida que fiz igual a que vc mostrou, mais o problema que ele diz quando vou tentar entra pelo wibox.
Ele da erro de porta 80.
ultilizo um load balance, igual ao do Geronimo,como devo procederw

Harry Figueira
Iniciante
Iniciante

Mensagens : 71
Pontos : 86
Reputação : 11
Data de inscrição : 21/07/2011
Idade : 27
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Mensagem por hnardin em Sab 3 Set - 10:31

Harry Figueira escreveu:alguém pode mim tira uma duvida?
A Duvida que fiz igual a que vc mostrou, mais o problema que ele diz quando vou tentar entra pelo wibox.
Ele da erro de porta 80.
ultilizo um load balance, igual ao do Geronimo,como devo procederw



Me de mais detalhes sobre seu load balance, são dois links adsl ligados em modens speedtouch roteados? ha mais roteadores entre os modens e o seu server?

hnardin
Baby
Baby

Mensagens : 5
Pontos : 14
Reputação : 7
Data de inscrição : 02/01/2011
Idade : 37
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Mensagem por sall em Sab 3 Set - 18:07

kara fiz tudo certinho u naum deu certo... tem com vc me add (junior-alb@hotmail.com) pra gente ver uq tah errado...

sall
Iniciante
Iniciante

Mensagens : 57
Pontos : 86
Reputação : 2
Data de inscrição : 12/02/2011
Idade : 30
Localização Localização : Recife, Pernambuco

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Mensagem por sdfaria em Dom 9 Out - 16:12

parabens!!! muito bom post vou testar....

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Mensagem por eduardo rodrigues em Dom 9 Out - 19:49

Bom mesmo ganhou meu +

__________________________________________________
[Você precisa estar registrado e conectado para ver este link.]
E-mail: [Você precisa estar registrado e conectado para ver este link.]
msn: [Você precisa estar registrado e conectado para ver este link.]

eduardo rodrigues
User
User

Mensagens : 188
Pontos : 265
Reputação : 65
Data de inscrição : 28/09/2010
Idade : 40
Localização Localização : Esplanada

http://www.flinformatica.com/

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Mensagem por deniszaranza em Sex 14 Out - 1:09

pessoal, aproveitando o post sobre acesso remoto, alguem conhece algum tipo de acesso remoto completo ao mk que não seja pelo winbox? mais precisamente, algum tipo de acesso que dê pra se acessar ate por um celular com android? aqui no meu servidor, antigamente usava edian firewall comunite e o mesmo acessava via browser ate pelo celular. e o acesso era completo. sinto falta disso no mk.

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Mensagem por badboygatosarado em Seg 3 Dez - 18:07

parabéns excelente post
resolveu meu problema

badboygatosarado
Baby
Baby

Mensagens : 4
Pontos : 9
Reputação : 1
Data de inscrição : 21/10/2011
Idade : 39
Localização Localização : SP

Voltar ao Topo Ir em baixo

Perfeito!!!

Mensagem por VipMultimidia em Seg 5 Ago - 3:53

amigo caiu como uma luva... obrigado!

VipMultimidia
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 05/08/2013
Idade : 39
Localização Localização : maranhao

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Mensagem por claudinhohw Network em Seg 5 Ago - 8:51

ganhou meu + tbm Smile

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Mensagem por claudinhohw Network em Seg 5 Ago - 9:01

Harry Figueira escreveu:alguém pode mim tira uma duvida?
A Duvida que fiz igual a que vc mostrou, mais o problema que ele diz quando vou tentar entra pelo wibox.
Ele da erro de porta 80.
ultilizo um load balance, igual ao do Geronimo,como devo procederw

 uma maneira mais simples de se fazer é assim:
escolha um modem exemplo ISP1 e o modem que esta ligado na ether1 suponhamos que o modem tenha o ip 192.168.1.1/24 e a ISP1 tenha o ip 192.168.1.2/24... lembrando que é só suposição, adeque a sua rede.

feito isso vc vai entrar no modem pelo browser "Navegador" e vai acessar o modem. depois disso vc  vai procurar a opção DMZ que os modens tem geralmente fica em firewall, após entra-lo vc vai fazer a seguinte coisa, habilitar o dmz e colocar o ip do da ISP1 nele no exemplo estou usando 192.168.1.2. ai ta prontinho basta vc abrir o winbox com ip de internet do modem1 e digita-lo lá e acessar. caso vc tenha um domínio no site changeip e so colocar esse scripit pra rodar e digitar o ddsn.

Código:

:log info "DDNS: Begin"

:global ddns-user "nome de usuario changeip Ex:mikrotikDDNS"
:global ddns-pass "senha changeip"
:global ddns-host "mikrotikDDNS.dns04.com"
:global ddns-interface "ISP1"

:global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

:if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

:if ([ :typeof $ddns-ip ] = nil ) do={

  :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

} else={

  :if ($ddns-ip != $ddns-lastip) do={

    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[:pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip

  } else={

    :log info "DDNS: No change"

  }

}

:log info "DDNS: End"

:global ddns-user "nome de usuario changeip Ex:mikrotikDDNS"
:global ddns-pass "senha changeip"
:global ddns-host "mikrotikDDNS.dns04.com"
:global ddns-interface "ISP1"
basta altera o que esta em negrito com seus dados lembrando que as ( "aspas" ) tem que ficar no script ok.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: ACESSO REMOTO AO MIKROTIK COM MODEM SPEEDTOUCH ROTEADO

Mensagem por Conteúdo patrocinado Hoje à(s) 12:54


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum