Login

Esqueci minha senha

lateral
Estatísticas
Temos 29285 usuários registrados
O último usuário registrado atende pelo nome de riccio-rj

Os nossos membros postaram um total de 37314 mensagens em 5568 assuntos

controle fiel de banda

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

controle fiel de banda

Mensagem por william em Sab 6 Abr - 12:50

galera não sei mas o que fazer,aqui na minha rede de vez em quando algun torren ou p2p
fica consumindo muita banda do meus links ,por isso aguardo a ajuda de vcs
o que posso fazer pra que estes tipos de programa obedeçam com mas fidelidade ao controle de banda

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: controle fiel de banda

Mensagem por paulosantos em Sab 6 Abr - 22:51

se vc usa o sistema mikrotik use essas duas regras no mikrotik...muito simples e só copia e colar no terminal..

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default







foi util agradeça...

paulosantos
Baby
Baby

Mensagens : 4
Pontos : 6
Reputação : 0
Data de inscrição : 25/03/2012
Idade : 28
Localização Localização : betim mg

Voltar ao Topo Ir em baixo

Re: controle fiel de banda

Mensagem por william em Dom 7 Abr - 23:35

paulosantos escreveu:se vc usa o sistema mikrotik use essas duas regras no mikrotik...muito simples e só copia e colar no terminal..

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default







foi util agradeça...

ja uso ela e naum esta resolvendo

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

FUNFOU

Mensagem por VPJS em Sex 11 Out - 18:58

PESSOAL EU TO USANDO ESSAS REGRAS ACIMA E AQUI TA FUNFANDO USO EM DUAS RB 750

VPJS
Baby
Baby

Mensagens : 3
Pontos : 3
Reputação : 0
Data de inscrição : 02/10/2013
Idade : 28
Localização Localização : bahia

Voltar ao Topo Ir em baixo

Re: controle fiel de banda

Mensagem por Conteúdo patrocinado Hoje à(s) 7:28


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum