Login

Esqueci minha senha

lateral
Estatísticas
Temos 29309 usuários registrados
O último usuário registrado atende pelo nome de hg3la

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

Mikrotik e switchs em série problema

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Mikrotik e switchs em série problema

Mensagem por danielmyeggs em Qui 2 Maio - 21:14


Olá,
Preciso administrar a rede representada no diagrama, que atualmente está rodando um o BrasilFW 2.4.
Decidi instalaro mikrotik em outra máquina pra fazer uns testes, principalmente por causa do PCQ. Depois de muito ler, consegui configurar corretamente o servidor. Troquei o servidor, mantendo a estrutura da rede intacta. De início, não funcionou, mas após reiniciar o switch central, obti sinal no acess point diretamente conectado a ele (em verde no esquema), entretanto, alguns computadores conectados nos acess ponits que estão depois dos switchs da ponta (em azul no esquema) ficaram sem internet.
Fui obrigado a voltar ao servidor anterior, e daí tudo voltou ao normal, após reiniciar todos os switchs.
Daí fiz outro teste, dessa vez ligando o servidor e reiniciando toda a rede. De início, funcionou, mas depois o problema voltou: os PCs ligados aos acess points (exceto o ligado direto ao switch central) tiveram problemas com a conexão.
E novamente, ao voltar com o servidor antigo rodando BFW, as conexões se normalizam. Tentei procurar alguma configuração nesse servidor referente à switch, mas não tem nada. É bem simples o BFW.
Por dedução, penso ser algum problema com os 3 switchs em azul no esquema, ou alguma configaração pro Mikrotik ligar com eles (uso a versão 5.20 do mikrotik).
Entretanto, sou leigo em switchs. Nas pesquisas que fiz, descobri que um deles, da HP, é gerenciável, o outro não é. O terceiro eu ainda não consegui determinar qual é, mas assim que descobrir posto.
Alguem poderia me dar uma luz ?
PS: essa rede se extende por 3 andares, o que torna difícil avaliar os cabos, principalmente entre o switch central e os demais. Mas se com o servidor antigo (BFW),funfa, não devem ser os cabos..

danielmyeggs
Baby
Baby

Mensagens : 1
Pontos : 3
Reputação : 0
Data de inscrição : 30/04/2013
Idade : 25
Localização Localização : Curitiba

Voltar ao Topo Ir em baixo

Re: Mikrotik e switchs em série problema

Mensagem por Alex- em Sex 3 Maio - 13:34

Você ultiliza uma só faixa de ip para rede toda ?


danielmyeggs escreveu:
Olá,
Preciso administrar a rede representada no diagrama, que atualmente está rodando um o BrasilFW 2.4.
Decidi instalaro mikrotik em outra máquina pra fazer uns testes, principalmente por causa do PCQ. Depois de muito ler, consegui configurar corretamente o servidor. Troquei o servidor, mantendo a estrutura da rede intacta. De início, não funcionou, mas após reiniciar o switch central, obti sinal no acess point diretamente conectado a ele (em verde no esquema), entretanto, alguns computadores conectados nos acess ponits que estão depois dos switchs da ponta (em azul no esquema) ficaram sem internet.
Fui obrigado a voltar ao servidor anterior, e daí tudo voltou ao normal, após reiniciar todos os switchs.
Daí fiz outro teste, dessa vez ligando o servidor e reiniciando toda a rede. De início, funcionou, mas depois o problema voltou: os PCs ligados aos acess points (exceto o ligado direto ao switch central) tiveram problemas com a conexão.
E novamente, ao voltar com o servidor antigo rodando BFW, as conexões se normalizam. Tentei procurar alguma configuração nesse servidor referente à switch, mas não tem nada. É bem simples o BFW.
Por dedução, penso ser algum problema com os 3 switchs em azul no esquema, ou alguma configaração pro Mikrotik ligar com eles (uso a versão 5.20 do mikrotik).
Entretanto, sou leigo em switchs. Nas pesquisas que fiz, descobri que um deles, da HP, é gerenciável, o outro não é. O terceiro eu ainda não consegui determinar qual é, mas assim que descobrir posto.
Alguem poderia me dar uma luz ?
PS: essa rede se extende por 3 andares, o que torna difícil avaliar os cabos, principalmente entre o switch central e os demais. Mas se com o servidor antigo (BFW),funfa, não devem ser os cabos..

Alex-
User
User

Mensagens : 144
Pontos : 193
Reputação : 30
Data de inscrição : 19/11/2011
Idade : 25

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum