Login

Esqueci minha senha

lateral
Estatísticas
Temos 23403 usuários registrados
O último usuário registrado atende pelo nome de haastecnologia

Os nossos membros postaram um total de 33488 mensagens em 4673 assuntos

[Resolvido]mk 3.30 e bfw 3 c/thunder3.1 redirecionamento a full

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido]mk 3.30 e bfw 3 c/thunder3.1 redirecionamento a full

Mensagem por webtelecom em Ter 7 Jun - 10:36

pessoal estou com dificuldade de redirecionar e criar as regras no mk com bfw 3 +thunder 3.1.
link > bfw3+thunder 3.1(no bfw) > mk 3.30 hotspot cache full > aps bridge
gateway do link 192.168.2.10/24 >gateway do bfw 192.168.0.1/24 > mk 3.30 lans 10.0.0.1/24
já tentei varias maneiras de criar as regras de redirecionamento para mk e fazer cachefull do cache do bfw thunder.
no caso meu bfw já possui o thunder 3.1 instalado nele fazendo cache normalmente,mas não consigo redir. para o mk e nem a full.
alem do pedido ,ainda tenho duvidas no que diz,o mk deve ser ativado o webproxy,no caso so quero que o bfw thunder faça cache, o mk so as regras de cache full.
o bfw 3 usa 2 placas de rede .1 link ,1 lan.
nunca adicionei um cache na rede com mai s maquinas.
ele deve ser em cascata ou paralelo,em cascata ja consegui mas as regras a full não.
em pararelo usa só 1 placa de rede?
qual topologia a usar se usado ele em pararelo,como ele trabalha.
assim link > switch >bfw e mk no switch recebendo o link?

no aguardo.

webtelecom
Baby
Baby

Mensagens: 14
Pontos: 18
Reputação: 2
Data de inscrição: 04/06/2011
Idade: 42
Localização Localização: Rio Grande do Sul

Voltar ao Topo Ir em baixo

Re: [Resolvido]mk 3.30 e bfw 3 c/thunder3.1 redirecionamento a full

Mensagem por webtelecom em Sex 17 Jun - 16:54

resolvido

webtelecom
Baby
Baby

Mensagens: 14
Pontos: 18
Reputação: 2
Data de inscrição: 04/06/2011
Idade: 42
Localização Localização: Rio Grande do Sul

Voltar ao Topo Ir em baixo

Re: [Resolvido]mk 3.30 e bfw 3 c/thunder3.1 redirecionamento a full

Mensagem por duh182182 em Qua 13 Jul - 19:55

webtelecom escreveu:resolvido


Amigo posta ai as configuraçao para esse modo em bridge regras de cache full. ok

Du

duh182182
Baby
Baby

Mensagens: 1
Pontos: 1
Reputação: 0
Data de inscrição: 13/07/2011
Idade: 28
Localização Localização: bahia

Voltar ao Topo Ir em baixo

Re: [Resolvido]mk 3.30 e bfw 3 c/thunder3.1 redirecionamento a full

Mensagem por cdanielboy em Seg 25 Jul - 20:45

Amigo posta ai as configuraçao para esse modo em bridge regras de cache full. ok

Du[/quote]

Fera não sei se vai te ajudar mais eu fiz assim
Eu instalei 3 placas de redes np meu mk 3.30 e não utilizo DHCP

COLOCANDO ESTAS REGRAS O MEU CACHE DO PROXY FOI A FULL E O CONTROLE DE BANDA DOS CLIENTES NÃO FOI AFETADO

IP DO THUNDER= 192.168.3.254
IP DA REDE CLIENTES= 192.168.0.0/24
IP DO LINK DA NET= 192.168.2.3


/ip
firewall filter
add action=accept chain=forward comment="Aceita thunder" disabled=no
\
src-address=192.168.3.0/24

coloque no lugar do ip em vermelho a range de ips de seu thunder
/ip firewall nat
add action=dst-nat chain=dstnat comment="Redirect Thunder"
disabled=no \
dst-port=80 protocol=tcp src-address=192.168.0.0/24
to-addresses=\
192.168.3.254 to-ports=5128

coloque no lugar do ip em vermelho a range de ips de seus clientes

/ip firewall mangle
add action=mark-connection chain=postrouting comment="THUNDER CACHE FULL
=====\
==========================================================================\
=======================" content="X-Cache: HIT from Thunder"
disabled=no \
new-connection-mark=thunder-connection passthrough=yes protocol=tcp \
src-address=192.168.3.254
add action=mark-packet chain=postrouting comment="" connection-mark=\
thunder-connection disabled=no new-packet-mark=thunder-packs passthrough=\
yes
add action=mark-connection chain=postrouting comment="TOS
12==================\
==========================================================================\
=========================" disabled=no dscp=12 new-connection-mark=\
proxy-hits passthrough=yes protocol=tcp src-address=192.168.3.254
add action=mark-packet chain=postrouting comment="" connection-mark=\
proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=yes





/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=8M name="T -cache_hits" packet-mark=proxy-squid parent=\
global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=8M name=ThunderCache packet-mark=thunder-packs parent=\
global-out priority=4 queue=default

cdanielboy
Power User
Power User

Mensagens: 1004
Pontos: 1309
Reputação: 253
Data de inscrição: 12/05/2011
Idade: 29
Localização Localização: belém

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum