Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30345 usuários registrados
O último usuário registrado atende pelo nome de edjorge

Os nossos membros postaram um total de 37737 mensagens em 5673 assuntos

bloquear streamming de rádio e vídeo

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

bloquear streamming de rádio e vídeo

Mensagem por mnyamaguchi em Qui 23 Maio - 16:03

Olá, estou utilizando o mikrotik como firewall em uma empresa para fazer alguns bloqueios. Um problema que estou encontrando é como bloquear streamming de rádio e video.

fiz o seguinte:
filtrei pacotes com o layer7

/ip firewall layer7-protocol add name=http-video regexp="http/(0.9|1.0|1.1)[x09-x0d ][1-5][0-9][0-9][x09-x0d -~]*(content-type: video)"

marquei com o mangle

/ip firewall mangle add action=mark-packet chain=prerouting comment="http-video mark-packet" disabled=no layer7-protocol=http-video new-packet-mark=http-video passthrough=no

dropei com o filter
/ip firewall filter add action=drop chain=forward comment="http-video blocking" packet-mark=http-video

e nada... oque posso estar fazendo errado?

mnyamaguchi
Baby
Baby

Mensagens : 1
Pontos : 3
Reputação : 0
Data de inscrição : 23/05/2013
Idade : 44
Localização Localização : bonito

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum