Login

Esqueci minha senha

lateral
Estatísticas
Temos 29277 usuários registrados
O último usuário registrado atende pelo nome de alexandreluizmoulaz

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por shimatani em Sex 31 Maio - 1:41

Sistema de Proxy RaptorCache é caracterizado por armazenar conteúdo dinâmico, o que nos permite armazenar diferentes tipos de conteúdo ao navegar, então se você fizer o mesmo pedido será entregue a partir do servidor, que nos salvaria a largura de banda que entrega. A internet também é feito a partir do servidor seria feita a uma taxa superior, que oferecem melhor qualidade de serviço. Para instalar é preciso seguir os seguintes passos:

1. Eles devem primeiro tem que instalar, pode ser baixado a partir dos seguintes links (recomendado 64 Bits):
32 bits.
Download Debian 6.0.7 32 Bits

64 bits
Download Debian 6.0.7 64 Bits

Em seguida, proceder para instalar o Debian como mostrado no vídeo.
[Você precisa estar registrado e conectado para ver este link.]

2. Instale o RaptorCache Debian para que proceda ao digitar os seguintes comandos no terminal para
executar o script de instalação (você também pode fazer isso usando o putty).

Esta instalação irá tomar como exemplo o seguinte esquema.



É importante que durante o instalação RaptorCache colocar MySql senha: raptor 32 bits

32 bits
Código:
Código:
wget http://www.raptorcache.com/install/raptor10b-32.sh
chmod 777 raptor10b-32.sh
bash raptor10b-32.sh

64 bits
Código:
Código:
wget http://www.raptorcache.com/install/raptor10b-64.sh
chmod 777 raptor10b-64.sh
bash raptor10b-64.sh

3. Redirecionar e priorizar o tráfego em Mikrotik Raptor com as seguintes regras.

Código:
Código:
/ip firewall filter
add action=accept chain=forward comment="Acepta RaptorCache" disabled=no src-address=192.168.10.0/30

/ip firewall nat
add action=dst-nat chain=dstnat comment="Redirecionar para Raptorcache" disabled=no dst-port=80 protocol=tcp src-address=!192.168.10.2 to-addresses=192.168.10.2 to-ports=3128

/ip firewall mangle
add action=mark-connection chain=postrouting comment="RAPTORCACHE" content="X-Cache: HIT from Raptor" disabled=no new-connection-mark=raptor-connection passthrough=yes src-address=192.168.10.2 protocol=tcp
add action=mark-packet chain=postrouting connection-mark=raptor-connection disabled=no new-packet-mark=raptor-packs passthrough=yes
add action=mark-connection chain=postrouting comment="SQUID" content="X-Cache: HIT from proxy.os.com" disabled=no new-connection-mark=squid-connection passthrough=yes src-address=192.168.10.2 protocol=tcp
add action=mark-packet chain=postrouting connection-mark=squid-connection disabled=no new-packet-mark=squid-packs passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name="raptorcache" packet-mark=raptor-packs parent=global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name="squid_3.x" packet-mark=squid-packs parent=global-out priority=4 queue=default

4. Andou através do navegador web para visualizar a interface gráfica WebPanel Raptor.
Para entrar para ver o WebPanel de login de colocar o seguinte endereço no seu navegador. [Você precisa estar registrado e conectado para ver este link.]
No caso da imagem abaixo seria: [Você precisa estar registrado e conectado para ver este link.] / 192.168.10.2:82



Usuário = admin
Senha = admin

Quem gostou do tópico agradece, e se tiver alguma dúvida deixe uma mensagem.

Very Happy


Fonte: Alterserv

shimatani
Baby
Baby

Mensagens : 7
Pontos : 13
Reputação : 2
Data de inscrição : 18/06/2012
Idade : 32
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por adriano_scorpions em Sex 31 Maio - 8:20

MUito bOm!
Very Happy
E disso que precisamos...pessoas dispostas a partilhar!

adriano_scorpions
Baby
Baby

Mensagens : 13
Pontos : 14
Reputação : 1
Data de inscrição : 20/08/2012
Idade : 28
Localização Localização : Marabá , Pa

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por morais2707 em Sex 31 Maio - 11:54

qual é a configuração da máquina.Faz um vídeo ficaria melhor.

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por vilc em Sex 31 Maio - 12:22

Acompanhando...

vilc
Advance user
Advance user

Mensagens : 276
Pontos : 398
Reputação : 10
Data de inscrição : 30/04/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por georgegleyson em Sab 1 Jun - 2:10

MySql senha: raptor 32 bits
No caso Se For a versão De 64 Bits vai ficar Asim MySql senha: raptor 64 bits ou Continua Como 32 bits sendo versão 64 ?

georgegleyson
Iniciante
Iniciante

Mensagens : 40
Pontos : 70
Reputação : 6
Data de inscrição : 25/03/2011
Idade : 31
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por georgegleyson em Sab 1 Jun - 2:12

Tem Como Vc Colocar o script De instalação Para instalar via putty ?

georgegleyson
Iniciante
Iniciante

Mensagens : 40
Pontos : 70
Reputação : 6
Data de inscrição : 25/03/2011
Idade : 31
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por cdanielboy em Dom 11 Ago - 15:41

georgegleyson escreveu:Tem Como Vc Colocar o script De instalação Para instalar via putty ?
 Baixa utilizando estes links
Código:
http://www.raptorcache.com/install/raptor10b-32.sh
Código:
http://www.raptorcache.com/install/raptor10b-64.sh

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por shimatani em Seg 12 Ago - 15:32

Desculpa pela demora ai, respondendo algumas perguntas: a senha de 64 bits é só raptor. Ok, mais perguntas é só enviar aqui no fórum e quem gostou me da estrelinha:king: Very Happy .

shimatani
Baby
Baby

Mensagens : 7
Pontos : 13
Reputação : 2
Data de inscrição : 18/06/2012
Idade : 32
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por morais2707 em Seg 12 Ago - 16:46

como se comporta no hardware, configuração mínima

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por shimatani em Seg 12 Ago - 17:16

ele suporta bem, instalei alguns meses atras num pc com processador LGA 775

shimatani
Baby
Baby

Mensagens : 7
Pontos : 13
Reputação : 2
Data de inscrição : 18/06/2012
Idade : 32
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por shimatani em Seg 12 Ago - 17:18

e retificando a senha do 32 bits é raptor somente, da estrelinha ai galera

shimatani
Baby
Baby

Mensagens : 7
Pontos : 13
Reputação : 2
Data de inscrição : 18/06/2012
Idade : 32
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por cdanielboy em Seg 12 Ago - 22:50

alguém tem ai a tradução do rapitor ?

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por claudinhohw Network em Ter 13 Ago - 9:44

e free ou pago?

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por cristiano.micros em Ter 13 Ago - 16:22

fiz  algum  teste rodo  bacana so que  tem que trocar o squid 3  pelo  lusca fico show  soluçao baixo custo

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por dsdigital em Ter 13 Ago - 19:56

eu corrigir Um problema no script referente ao Squid fico bom

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por cdanielboy em Ter 13 Ago - 21:50

posta aki o script corrigido !!

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por cdanielboy em Ter 13 Ago - 22:04

-opa fiz as correções no squid config e ficou xou de bola !!

# Opciones de SQUID 3.x
#----------------------------------------------------------------------
http_port 3128 intercept
visible_hostname proxy.os.com
icp_port 0
#----------------------------------------------------------------------
#error_directory /usr/share/squid3/errors/Spanish/
#----------------------------------------------------------------------
acl denegados url_regex -i "/etc/squid3/denegados.lst"
#----------------------------------------------------------------------
# Servidor DNS y Politica de Cambios
#----------------------------------------------------------------------
dns_nameservers 8.8.8.8 8.8.4.4
dns_retransmit_interval 5 seconds
dns_timeout 2 minutes
#----------------------------------------------------------------------
acl manager proto cache_object
acl localhost src 127.0.0.1/32 ::1
acl to_localhost dst 127.0.0.0/8 0.0.0.0/32 ::1
acl CONNECT method CONNECT

acl Safe_ports port 80          # http
acl Safe_ports port 21          # ftp
acl SSL_ports port 443
acl Safe_ports port 443         # https
acl Safe_ports port 70          # gopher
acl Safe_ports port 210         # wais
acl Safe_ports port 1025-65535  # unregistered ports
acl Safe_ports port 280         # http-mgmt
acl Safe_ports port 488         # gss-http
acl Safe_ports port 591         # filemaker
acl Safe_ports port 777         # multiling http
acl Safe_ports port 631         # cups
acl Safe_ports port 873         # rsync
acl Safe_ports port 901         # SWAT
acl Safe_ports port 1863        # MSN
#acl SSL_ports port 443          # https
acl SSL_ports port 563          # snews
acl SSL_ports port 873          # rsync

http_access allow manager localhost
http_access deny manager all
http_access deny !Safe_ports
http_access deny CONNECT !SSL_ports
http_access allow localhost
http_access deny denegados
#----------------------------------------------------------------------
coredump_dir /var/spool/squid3
#----------------------------------------------------------------------
# Memoria reservada para cache
# Se recomienda que dedique aprox. 5MB de RAM por cada 1GB asignado a cache_dir
#----------------------------------------------------------------------
cache_mem 512 MB
#----------------------------------------------------------------------
# Maximo tamaño de archivo en cache de memoria
#----------------------------------------------------------------------
maximum_object_size_in_memory 128 KB
#----------------------------------------------------------------------
# Maximo y minimo tamaño de archivos cache en el Disco duro
#----------------------------------------------------------------------
maximum_object_size 30 MB
minimum_object_size 4 KB
#----------------------------------------------------------------------
# Sustituir archivos de cache cuando llegue a 96%
#----------------------------------------------------------------------
cache_swap_low 92
cache_swap_high 96
#----------------------------------------------------------------------
# Total de espacio en HD a ser usado por el cache, numero de carpetas,
# numero de subcarpetas en cache
# 100000 = 100 GB
#----------------------------------------------------------------------
cache_dir aufs /var/spool/squid3/cache1 100000  16 256
#----------------------------------------------------------------------
# Estandar de actualización de cache
# 1 mes = 10080 mins, 1 dia = 1440 mins
#----------------------------------------------------------------------
refresh_pattern -i \.jpg$ 14400 80% 43200 reload-into-ims
refresh_pattern -i \.gif$ 14400 80% 43200 reload-into-ims
refresh_pattern -i \.png$ 14400 80% 43200 reload-into-ims
refresh_pattern -i \.jpeg$ 14400 80% 43200 reload-into-ims
refresh_pattern -i \.bmp$ 14400 80% 43200 reload-into-ims
refresh_pattern -i \.tif$ 14400 80% 43200 reload-into-ims
refresh_pattern -i \.tiff$ 14400 80% 43200 reload-into-ims

refresh_pattern -i \.swf$ 14400 80% 43200 reload-into-ims
refresh_pattern -i \.html$ 10 20% 4320 reload-into-ims
refresh_pattern -i \.htm$ 10 20% 4320 reload-into-ims
refresh_pattern -i \.shtml$ 10 20% 4320 reload-into-ims
refresh_pattern -i \.shtm$ 10 20% 4320 reload-into-ims
refresh_pattern -i \.nub$ 2880 80% 21600 reload-into-ims
refresh_pattern -i \.exe$ 14400 80% 43200
refresh_pattern -i \.zip$ 14400 80% 43200
refresh_pattern -i \.mov$ 14400 80% 43200
refresh_pattern -i \.mpe?g?$ 14400 80% 43200
refresh_pattern -i \.avi$ 14400 80% 43200
refresh_pattern -i \.qtm?$ 14400 80% 43200
refresh_pattern -i \.viv$ 14400 80% 43200
refresh_pattern -i \.wav$ 14400 80% 43200
refresh_pattern -i \.aiff?$ 14400 80% 43200
refresh_pattern -i \.au$ 14400 80% 43200
refresh_pattern -i \.ram?$ 14400 80% 43200
refresh_pattern -i \.snd$ 14400 80% 43200
refresh_pattern -i \.mid$ 14400 80% 43200
refresh_pattern -i \.mp2$ 14400 80% 43200
refresh_pattern -i \.mp3$ 14400 80% 43200
refresh_pattern -i \.sit$ 14400 80% 43200
refresh_pattern -i \.zip$ 14400 80% 43200
refresh_pattern -i \.hqx$ 14400 80% 43200
refresh_pattern -i \.arj$ 14400 80% 43200
refresh_pattern -i \.lzh$ 14400 80% 43200
refresh_pattern -i \.lha$ 14400 80% 43200
refresh_pattern -i \.cab$ 14400 80% 43200
refresh_pattern -i \.rar$ 14400 80% 43200
refresh_pattern -i \.tar$ 14400 80% 43200
refresh_pattern -i \.gz$ 14400 80% 43200
refresh_pattern -i \.z$ 14400 80% 43200
refresh_pattern -i \.a[0-9][0-9]$ 14400 80% 43200
refresh_pattern -i \.r[0-9][0-9]$ 14400 80% 43200
refresh_pattern -i \.txt$ 14400 80% 43200
refresh_pattern -i \.pdf$ 14400 80% 43200
refresh_pattern -i \.doc$ 14400 80% 43200
refresh_pattern -i \.rtf$ 14400 80% 43200
refresh_pattern -i \.tex$ 14400 80% 43200
refresh_pattern -i \.latex$ 14400 80% 43200
refresh_pattern -i \.class$ 14400 80% 43200
refresh_pattern -i \.js$ 14400 80% 43200
refresh_pattern -i \.ico$ 14400 80% 43200
refresh_pattern -i \.css$ 10 20% 4320
#----------------------------------------------------------------------
refresh_pattern ^ftp:           1440    20%     10080
refresh_pattern ^gopher:        1440    0%      1440
refresh_pattern -i (/cgi-bin/|\?) 0     0%      0
#refresh_pattern (Release|Package(.gz)*)$       0       20%     2880
refresh_pattern .               0       20%     4320
#----------------------------------------------------------------------
# Log de acessos por el cache o para SARG
#----------------------------------------------------------------------
logfile_rotate 7
access_log /var/log/squid3/access.log
access_log /var/log/squid3/error.log
cache_store_log none
#----------------------------------------------------------------------
# Otras configuraciones
#----------------------------------------------------------------------
half_closed_clients off
server_persistent_connections off
client_persistent_connections off
log_fqdn off
quick_abort_min 0 KB
quick_abort_max 0 KB
quick_abort_pct 95
max_filedescriptors 65536
cache_effective_user proxy
cache_effective_group proxy
#----------------------------------------------------------------------
# Manteniendo objetos recientes y pequeños en memoria
#----------------------------------------------------------------------
memory_replacement_policy heap GDSF
cache_replacement_policy heap LFUDA
#----------------------------------------------------------------------
# Sitios que se les niega el cache  
#----------------------------------------------------------------------
acl nocache dstdomain .4shared.com .youtube.com .windowsupdate.com .gl$
no_cache deny nocache
#----------------------------------------------------------------------
# Negar cache para archivos con extension .asx e .asf |streaming|
#----------------------------------------------------------------------
acl asx url_regex -i \.asx$
cache deny asx
acl asf url_regex -i \.asf$
cache deny asf

#CACHE PEER
acl raptor_lst url_regex -i "/etc/raptor/raptor.lst"
cache deny raptor_lst
cache_peer 192.168.10.2 parent 8080 0 proxy-only no-digest
dead_peer_timeout 2 seconds
cache_peer_access 192.168.10.2 allow raptor_lst
cache_peer_access 192.168.10.2 deny all

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por edu1020 em Qua 14 Ago - 22:28

e ai daniel como ta se portando esse raptor cache ta foncionando bem .

edu1020
Baby
Baby

Mensagens : 19
Pontos : 28
Reputação : 1
Data de inscrição : 10/05/2012
Idade : 25
Localização Localização : goias

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por cdanielboy em Qua 14 Ago - 22:39

edu1020 escreveu:e ai daniel como ta se portando esse raptor cache ta foncionando bem .
  Em bancada o teste tá excelente!!!
dê uma conferida !!!

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por morais2707 em Qua 14 Ago - 22:47

agora só entupir de cliente pra v se ele "peida"

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por cdanielboy em Qua 14 Ago - 22:57

Vai de cada um fazer o que achar melhor !
em teste e bancada ele está tendo um bom desempenho !!!

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por edu1020 em Qua 14 Ago - 23:08

ele ta cacheando youtube belezinha

edu1020
Baby
Baby

Mensagens : 19
Pontos : 28
Reputação : 1
Data de inscrição : 10/05/2012
Idade : 25
Localização Localização : goias

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por cdanielboy em Qui 22 Ago - 8:32

atualizando o plugins do youtube no raptor
Update Plugin YouTube - 21/08/2013 
(RaptorCache 103b - 64 bits)
[Você precisa estar registrado e conectado para ver este link.]

Por Terminal
Código:

  1. wget http://[Você precisa estar registrado e conectado para ver este link.]/install/update/plugins/64/youtube64.tar.gz
  2. mv youtube64.tar.gz /tmp
  3. tar -xzvf /tmp/youtube64.tar.gz -C /






Reiniciar Raptor & Squid3

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por edu1020 em Sab 24 Ago - 14:33

e ai daniel eu tenho um servidor parado aki e to querendo instalar o raptor nele, so k os hds dele e scsi vc conhece esse tipo de hd sera k vai funcionar direitinho.ou o hd tem k ser sata.

edu1020
Baby
Baby

Mensagens : 19
Pontos : 28
Reputação : 1
Data de inscrição : 10/05/2012
Idade : 25
Localização Localização : goias

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por edu1020 em Qua 25 Set - 20:16

E ai pessoal postem ai suas experiencias com o raptor pra gente, tipo teste em bancada e teste em sistema ja em produçao com clientes. Para nao deixar o topico parado.

edu1020
Baby
Baby

Mensagens : 19
Pontos : 28
Reputação : 1
Data de inscrição : 10/05/2012
Idade : 25
Localização Localização : goias

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por Conteúdo patrocinado Hoje à(s) 8:38


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum