Login

Esqueci minha senha

lateral
Estatísticas
Temos 29277 usuários registrados
O último usuário registrado atende pelo nome de alexandreluizmoulaz

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por shimatani em Sex 31 Maio - 1:41

Relembrando a primeira mensagem :

Sistema de Proxy RaptorCache é caracterizado por armazenar conteúdo dinâmico, o que nos permite armazenar diferentes tipos de conteúdo ao navegar, então se você fizer o mesmo pedido será entregue a partir do servidor, que nos salvaria a largura de banda que entrega. A internet também é feito a partir do servidor seria feita a uma taxa superior, que oferecem melhor qualidade de serviço. Para instalar é preciso seguir os seguintes passos:

1. Eles devem primeiro tem que instalar, pode ser baixado a partir dos seguintes links (recomendado 64 Bits):
32 bits.
Download Debian 6.0.7 32 Bits

64 bits
Download Debian 6.0.7 64 Bits

Em seguida, proceder para instalar o Debian como mostrado no vídeo.
[Você precisa estar registrado e conectado para ver este link.]

2. Instale o RaptorCache Debian para que proceda ao digitar os seguintes comandos no terminal para
executar o script de instalação (você também pode fazer isso usando o putty).

Esta instalação irá tomar como exemplo o seguinte esquema.



É importante que durante o instalação RaptorCache colocar MySql senha: raptor 32 bits

32 bits
Código:
Código:
wget http://www.raptorcache.com/install/raptor10b-32.sh
chmod 777 raptor10b-32.sh
bash raptor10b-32.sh

64 bits
Código:
Código:
wget http://www.raptorcache.com/install/raptor10b-64.sh
chmod 777 raptor10b-64.sh
bash raptor10b-64.sh

3. Redirecionar e priorizar o tráfego em Mikrotik Raptor com as seguintes regras.

Código:
Código:
/ip firewall filter
add action=accept chain=forward comment="Acepta RaptorCache" disabled=no src-address=192.168.10.0/30

/ip firewall nat
add action=dst-nat chain=dstnat comment="Redirecionar para Raptorcache" disabled=no dst-port=80 protocol=tcp src-address=!192.168.10.2 to-addresses=192.168.10.2 to-ports=3128

/ip firewall mangle
add action=mark-connection chain=postrouting comment="RAPTORCACHE" content="X-Cache: HIT from Raptor" disabled=no new-connection-mark=raptor-connection passthrough=yes src-address=192.168.10.2 protocol=tcp
add action=mark-packet chain=postrouting connection-mark=raptor-connection disabled=no new-packet-mark=raptor-packs passthrough=yes
add action=mark-connection chain=postrouting comment="SQUID" content="X-Cache: HIT from proxy.os.com" disabled=no new-connection-mark=squid-connection passthrough=yes src-address=192.168.10.2 protocol=tcp
add action=mark-packet chain=postrouting connection-mark=squid-connection disabled=no new-packet-mark=squid-packs passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name="raptorcache" packet-mark=raptor-packs parent=global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name="squid_3.x" packet-mark=squid-packs parent=global-out priority=4 queue=default

4. Andou através do navegador web para visualizar a interface gráfica WebPanel Raptor.
Para entrar para ver o WebPanel de login de colocar o seguinte endereço no seu navegador. [Você precisa estar registrado e conectado para ver este link.]
No caso da imagem abaixo seria: [Você precisa estar registrado e conectado para ver este link.] / 192.168.10.2:82



Usuário = admin
Senha = admin

Quem gostou do tópico agradece, e se tiver alguma dúvida deixe uma mensagem.

Very Happy


Fonte: Alterserv

shimatani
Baby
Baby

Mensagens : 7
Pontos : 13
Reputação : 2
Data de inscrição : 18/06/2012
Idade : 32
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo


Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por edu1020 em Sex 27 Set - 16:20

e ai ninguem ta usando o raptor

edu1020
Baby
Baby

Mensagens : 19
Pontos : 28
Reputação : 1
Data de inscrição : 10/05/2012
Idade : 25
Localização Localização : goias

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por edu1020 em Sex 27 Set - 18:17

ai pessoal eu instalei o raptorcache so k apresentando ofline tanto o raptor quanto o squid alguem sabe como resolver.

edu1020
Baby
Baby

Mensagens : 19
Pontos : 28
Reputação : 1
Data de inscrição : 10/05/2012
Idade : 25
Localização Localização : goias

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por johnwin98 em Ter 1 Out - 7:41

Olá gostaria da ajuda o pessoal, seguir o tutorial há risca só que não consigo ter acesso ao painel do raptor e vejo que no mikrotik ele ta funcionando mas não esta entregando o cache!!!

johnwin98
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 28/06/2012
Idade : 31
Localização Localização : Recife - PE

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por ivaildesr em Qua 13 Nov - 16:28

beleza pessoal do foro. olha o meu raptor 64 bits esta bom só não esta fazendo cache dos videos do yutub. sera porque? alguém tem uma dica

ivaildesr
Baby
Baby

Mensagens : 4
Pontos : 4
Reputação : 0
Data de inscrição : 02/04/2011
Idade : 41
Localização Localização : aguas lindas

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por ivaildesr em Qua 13 Nov - 16:34

edu1020 escreveu:ai pessoal eu instalei o raptorcache so k apresentando ofline tanto o raptor quanto o squid alguem sabe como resolver.


olha  estava com estes mesmo erro, isso ocorre por quer a variavel nao pegou o seu ip
para corrigir basta entrar via wincp na pasta /etc/squid3 abra o arquivo squid.conf
localize esse trecho (observe que estar faltando o ip da maquina) ou voce pode ir direto no terminal do raptor na aba squid squid.conf role a tela e localize o arquivo depois copie e cole.

#CACHE PEER
acl raptor_lst url_regex -i "/etc/raptor/raptor.lst"
cache deny raptor_lst
cache_peer  parent 8080 0 proxy-only no-digest
dead_peer_timeout 2 seconds
cache_peer_access allow raptor_lst
cache_peer_access deny all



e substitua por esse trecho



#CACHE PEER
acl raptor_lst url_regex -i "/etc/raptor/raptor.lst"
cache deny raptor_lst
cache_peer 127.0.0.1 parent 8080 0 proxy-only no-digest
dead_peer_timeout 2 seconds
cache_peer_access 127.0.0.1 allow raptor_lst
cache_peer_access 127.0.0.1 deny all





depois salve, reinicie e pronto.

ivaildesr
Baby
Baby

Mensagens : 4
Pontos : 4
Reputação : 0
Data de inscrição : 02/04/2011
Idade : 41
Localização Localização : aguas lindas

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por ivaildesr em Sex 15 Nov - 10:35

meu raptor esta rodando belezinha. só não faz o cache do youtube.

ivaildesr
Baby
Baby

Mensagens : 4
Pontos : 4
Reputação : 0
Data de inscrição : 02/04/2011
Idade : 41
Localização Localização : aguas lindas

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por brunobelas em Qui 19 Dez - 21:57

é melhor redirecionando por mangle,

[Você precisa estar registrado e conectado para ver este link.]

 ou usando essas regras ai do post?

brunobelas
Iniciante
Iniciante

Mensagens : 81
Pontos : 116
Reputação : 7
Data de inscrição : 26/03/2013
Idade : 25
Localização Localização : Paulista-PE

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por cleonte em Qui 8 Maio - 0:55

Parabéns...  esse forum so tem gente boa!

cleonte
Baby
Baby

Mensagens : 25
Pontos : 51
Reputação : 0
Data de inscrição : 01/04/2014
Idade : 27
Localização Localização : Vitoria-ES

Voltar ao Topo Ir em baixo

É importante que durante o instalação RaptorCache colocar MySql senha: raptor

Mensagem por GeraldoTec em Seg 9 Jun - 18:19

shimatani escreveu:e retificando a senha do 32 bits é raptor somente, da estrelinha ai galera
SENHA = raptor, colocar em MySql e cacti  senha = raptor php senha = raptor ! 
Esta senha e obrigatória para o funcionamento do mesmo! em todos MySql - php - e cacti
e outra coisa, não importa se 32 bits ou 64 Bits a senha e a mesma e e OBRIGATÓRIA! 


shimatani parabéns pelo post

GeraldoTec
Baby
Baby

Mensagens : 28
Pontos : 32
Reputação : 1
Data de inscrição : 23/01/2011
Idade : 47

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por ruralnet em Sex 13 Jun - 2:02

Fiz tudo conforme as instruções, porem em todas as minhas tentativas nunca consegui fazer o Raptor cachear, por favor alguém me ajude, já não sei mais oque fazer, já tentei todas as configurações que encontrei na internet e nada

 172.31.255.1/30    172.31.255.0    MK-AUTH                                
 1   10.3.0.1/22        10.3.0.0        LOCAL                                  
 2   192.168.88.102/24  192.168.88.0    LINK                                   
 3   192.168.10.1/30    192.168.10.0    RAPTOR

ruralnet
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 13/06/2014
Idade : 26
Localização Localização : Carvalhos MG

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por alextroia em Seg 23 Jun - 2:10

ruralnet escreveu:Fiz tudo conforme as instruções, porem em todas as minhas tentativas nunca consegui fazer o Raptor cachear, por favor alguém me ajude, já não sei mais oque fazer, já tentei todas as configurações que encontrei na internet e nada

 172.31.255.1/30    172.31.255.0    MK-AUTH                                
 1   10.3.0.1/22        10.3.0.0        LOCAL                                  
 2   192.168.88.102/24  192.168.88.0    LINK                                   
 3   192.168.10.1/30    192.168.10.0    RAPTOR


já  consegui?
diz o problema.
pra vê se posso ajudar.

alextroia
Iniciante
Iniciante

Mensagens : 71
Pontos : 111
Reputação : 10
Data de inscrição : 20/03/2011
Idade : 35
Localização Localização : maceio

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por alextroia em Seg 23 Jun - 3:02

cdanielboy escreveu:alguém tem ai a tradução do rapitor ?
raptor nao tem traduçao

alextroia
Iniciante
Iniciante

Mensagens : 71
Pontos : 111
Reputação : 10
Data de inscrição : 20/03/2011
Idade : 35
Localização Localização : maceio

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por everson gontijo em Qui 17 Jul - 21:52

gostaria de saber se oraptor faz cahe do youtube e facebook, pois instalei e o meu não faz teria aluma soluçao, teria eu que medar para lusca, me da uma ideia ai pessoal

everson gontijo
Baby
Baby

Mensagens : 10
Pontos : 18
Reputação : 0
Data de inscrição : 08/06/2014
Idade : 33
Localização Localização : Sarzedo MG

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por alextroia em Sex 18 Jul - 1:50

os que estao usando html5 https não, porém nenhum esta fazendo.

alextroia
Iniciante
Iniciante

Mensagens : 71
Pontos : 111
Reputação : 10
Data de inscrição : 20/03/2011
Idade : 35
Localização Localização : maceio

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por elcelir em Ter 29 Jul - 21:30

boa noite a todos a onde eu baixo o raptorcahe

elcelir
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 29/07/2014
Idade : 37
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: Instalação do RaptorCache 1.0b Paralelo com Mikrotik

Mensagem por Conteúdo patrocinado Hoje à(s) 8:35


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum