Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30877 usuários registrados
O último usuário registrado atende pelo nome de dornaspdg

Os nossos membros postaram um total de 37935 mensagens em 5718 assuntos

queue tree e cache mikrotik

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

queue tree e cache mikrotik

Mensagem por jesiel01 em Ter 11 Jun - 15:27

olá boa tarde sou novo por aqui quero saber a regra para cache full e queue tree para não consumir a banda toda tenho 15mb oi vélox se tiverem todas as regras para mk v2.9.27 eu agradeço

jesiel01
Baby
Baby

Mensagens : 4
Pontos : 8
Reputação : 0
Data de inscrição : 11/06/2013
Idade : 25
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: queue tree e cache mikrotik

Mensagem por morais2707 em Ter 11 Jun - 22:17

atualiza essa versão, e qual a configuração de tua máquina.

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: queue tree e cache mikrotik

Mensagem por jesiel01 em Qua 12 Jun - 21:07

ddr 400 512mb
processa, intel celeron
hd 80gb
2 placa rede sáida
só queria saber controle de banda para ninguém consumir de mais
no queue simples estar configurado cada um cliente com seu mb dedicado
1m 2m 3m a minha duvida mesmo e como controlo a banda para nao sobrecarregar o cache ok obrigado pela atenção

jesiel01
Baby
Baby

Mensagens : 4
Pontos : 8
Reputação : 0
Data de inscrição : 11/06/2013
Idade : 25
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: queue tree e cache mikrotik

Mensagem por jesiel01 em Qua 12 Jun - 21:47

oi sé auguem poder ajudar obrigado  eu só quero as regras do cache full para poder nao sobrecaregar  meu serve

jesiel01
Baby
Baby

Mensagens : 4
Pontos : 8
Reputação : 0
Data de inscrição : 11/06/2013
Idade : 25
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: queue tree e cache mikrotik

Mensagem por morais2707 em Qua 12 Jun - 22:35

[Você precisa estar registrado e conectado para ver este link.]




tem essas regras aqui: [Você precisa estar registrado e conectado para ver este link.]
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
e essas aqui tbm:
/ip firewall filter

add action=drop chain=input comment="BLOQUEIO DO PROXY EXTERNO" disabled=no \
dst-port=8080 in-interface=linknet protocol=tcp
add action=accept chain=input comment="ACEITAR CONEXOES PROXY" disabled=no \
dst-port=8080 protocol=tcp
 
/ip firewall nat
add action=redirect chain=dstnat comment="Redirecionamento do Proxy" disabled=no dst-port=80 protocol=tcp src-address=192.168.201.0/24 to-ports=8080
add action=redirect chain=dstnat comment="Redirecionamento do Proxy" disabled=no dst-port=80 protocol=tcp src-address=192.168.101.0/24 to-ports=8080
 
/ip firewall nat
add action=accept chain=dstnat comment="\"\"\"\"\"\"SERVI\C7O S NOBRES FORA DO PROXY\"\"\"\"\"\"" disabled=no dst-address-list=nobalance dst-port=\
80 protocol=tcp
 
/ip firewall address-list
add address=69.147.95.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no list=nobalance
add address=209.191.106.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no list=nobalance
add address=200.201.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=nobalance
add address=200.155.0.0/16 comment=bradesco disabled=no list=nobalance
add address=200.196.0.0/16 comment=itau disabled=no list=nobalance
add address=200.208.0.0/16 comment=sudameris disabled=no list=nobalance
add address=200.220.0.0/16 comment=santander disabled=no list=nobalance
add address=201.63.0.0/16 comment="wwws bradesco" disabled=no list=nobalance
add address=74.52.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=74.125.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=174.133.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=200.219.137.0/24 comment="" disabled=no list=nobalance
add address=200.252.8.0/24 comment="" disabled=no list=nobalance
add address=201.2.207.0/24 comment="" disabled=no list=nobalance
add address=200.196.226.0/24 comment="" disabled=no list=nobalance
add address=201.24.72.0/24 comment="" disabled=no list=nobalance
add address=78.46.46.139 comment="" disabled=no list=nobalance
 
/ip firewall mangle
add action=mark-packet chain=output comment="" connection-mark=proxyfull disabled=no new-packet-mark=proxyfull passthrough=yes
add action=return chain=output comment="" connection-mark=proxyfull disabled=no
 
/ip proxy access
add action=allow comment="Permite os usuarios do Hotspot usarem o cache" disabled=no
 
/ip proxy
set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 \
cache-on-disk=yes enabled=yes max-cache-size=unlimited \
max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no \
src-address=0.0.0.0
 
/ip proxy cache
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=/www.rjnet.com.br/2velocimetro.php
add action=allow comment="" disabled=no dst-host=http: path=/www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=/www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=/www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=/medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=/portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http: path=/chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host="http*youtube*yva_get_vid eo_inf o*"
add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_vide o*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_vid eo*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_vid eo*
add action=allow comment="" disabled=no dst-host=: path=:.swf*
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http: path=/speed
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"
add action=allow comment="" disabled=no dst-host=www.terra.com.br
add action=allow comment="" disabled=yes dst-host=orkut.com
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
add action=deny comment="" disabled=no dst-host=https:/
add action=allow comment="" disabled=no dst-host=http: path=/www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=yes dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=/www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=/medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=/portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http://chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host="http*youtube*yva_get_vid eo_inf o*"
add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_vide o*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_vid eo*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_vid eo*
add action=allow comment="" disabled=no dst-host=::.swf* path=""
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http://speed path=""
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"
add action=allow comment="Faz cache de todo pacote tcp na porta 80" disabled=no
add action=deny comment="don't cache dynamic http pages" disabled=no dst-host=":cgi-bin \\\?"
add action=allow comment=youtube disabled=no dst-host=http*youtube*get_video*
add action=allow comment=youtube disabled=no dst-host=http*youtube*video*
add action=allow comment=Youtube disabled=no dst-host=*.youtube.com
add action=allow comment=Youtube disabled=no dst-host="http*youtube*yva_get_vid eo_inf o*"
add action=allow comment="" disabled=no dst-host=":\\\\\\\\.flv\$"
add action=allow comment="Globo BBB" disabled=no dst-host=http*globo*get_video*
add action=allow comment="Globo BBB" disabled=no dst-host="*.globo.com\r\
\n"
add action=allow comment="Globo BBB" disabled=no dst-host=http*globo*video*
add action=allow comment=Google disabled=no dst-host=http*googlevideo*video*
add action=allow comment=Google disabled=no dst-host=http*video.google*video*
add action=allow comment="Video play" disabled=no dst-host=http*videoplay*
add action=allow comment=" flash" disabled=no dst-host=:/.swf*
add action=deny comment=banco disabled=no dst-host=https://
add action=allow comment="" disabled=no dst-host=http: path="http://www.rjnet.com.br/2velocimetro.php\?r="
add action=allow comment="" disabled=no dst-host=http: path=//www.rjnet.com.br
 
 

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: queue tree e cache mikrotik

Mensagem por ednaldo28 em Qui 13 Jun - 18:27

Meu grande amigo Morais!!
Cara, estou com mikrotik 5.20, mas as regras não estão dando certo!
Não está armazenando os downloads.

como posso resolver isso?

essas suas regras são as mesmas do Geronimo?

Não te encontro mais no MSN!
obg pela força!
avatar
ednaldo28
Iniciante
Iniciante

Mensagens : 56
Pontos : 100
Reputação : 0
Data de inscrição : 25/07/2011
Idade : 31
Localização Localização : Natal-RN

Voltar ao Topo Ir em baixo

Re: queue tree e cache mikrotik

Mensagem por morais2707 em Qui 13 Jun - 23:42

o msn não funciona mais, só no skype

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum