Conectar-se

Esqueci minha senha

Estatísticas
Temos 31151 usuários registrados
O último usuário registrado atende pelo nome de alk232307

Os nossos membros postaram um total de 38072 mensagens em 5746 assuntos

Load balance, um probleminha!!

Ir em baixo

Load balance, um probleminha!!

Mensagem por Rodrs em Qua 3 Jul - 13:59

galera seguinte, notei uma coisa, nada como a pratica para se atentar aos detalhes, tenho um load balance rodando redondinho, fiz pelo video do geronimo, tenho um link da gvt e uma adsl da oi no balance, e hoje meu link da gvt caiu e a adsl nao assumiu a conexao, detalhe é que os 2 links estão com equipamentos roteados, dai vem o problema, a rb não sabe se o link caiu ou não pois ela continua conectada no roteador da gvt com o ip da rede entre eles funcionando, e assim ela continua dividindo a carga entre os 2 links, minha pergunta já que aqui eu nao tenho como fazer o equipamento da gvt funcionar em bridge, como que eu posso fazer para que na proxima vez que isso acontecer a rb perceber que não tem conexão com a internet no determinado ip que é ligado ao link que caiu naquele momento?? algum tipo de script ou alguma configuração, ja notei que da para dar ping no gateway, mas isso de nada adianta, já que o gateway é de rede interna, bom é isso ai galera que souber essa me da uma luz.
obrigado e até mais!!!
avatar
Rodrs
Baby
Baby

Mensagens : 16
Pontos : 22
Reputação : 0
Data de inscrição : 28/08/2012
Idade : 38
Localização Localização : cachoeira do sul - RS

Voltar ao Topo Ir em baixo

Re: Load balance, um probleminha!!

Mensagem por johnny em Qua 3 Jul - 14:46

Boa tarde! seu problema é muito comum, na verdade todos os loads que peguei  até hoje estavam assim configurados de forma incorreta talvez pela febre do famoso copia e cola. porem seu problema tem uma solução, me add no skype que mudo essas regras para você.

johnny
Iniciante
Iniciante

Mensagens : 80
Pontos : 98
Reputação : 4
Data de inscrição : 13/05/2011
Idade : 32
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: Load balance, um probleminha!!

Mensagem por morais2707 em Qua 3 Jul - 14:54

tenta resolver por aqui mesmo diz oq ele tem que fazer

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 36
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Load balance, um probleminha!!

Mensagem por Rodrs em Qua 3 Jul - 15:14

tambem acho que por aqui é melhor, vai que alguem mais tenha o mesmo problema, ai vendo a resposta ele ja pode arrumar la tambem, e só pra saber, não foi caso da febre copiar colar, eu fiz esse load assistindo o video do geronimo como ja disse no outro post
avatar
Rodrs
Baby
Baby

Mensagens : 16
Pontos : 22
Reputação : 0
Data de inscrição : 28/08/2012
Idade : 38
Localização Localização : cachoeira do sul - RS

Voltar ao Topo Ir em baixo

RESPOSTA A SUA DUVIDA

Mensagem por johnny em Qua 3 Jul - 15:15

morais2707 escreveu:tenta resolver por aqui mesmo diz oq ele tem que fazer

 Amigo é bem lógico e simples, o load e marcado por ips ex: roteador a ip>192.168.1.1 roteador b > 192.168.2.1 crio uma regra para e a coloco para rodar acada 1 minuto ou seja se um determinado site que é prioritário do roteador a não pingar as regras do load para e assume o outro link quando o link defeituoso volta a pingar as regras voltam novamente. quase um[b style="font-weight: bold; color: rgb(68, 68, 68); font-family: arial, sans-serif; font-size: small; line-height: 16px; background-color: rgb(255, 255, 255);"]watchdog[/b] timer só que automático no bloqueio e desbloqueio das regras. 

OBS: é preciso criar 2 para cada link, uma para ativar e outra para desabilitar.

johnny
Iniciante
Iniciante

Mensagens : 80
Pontos : 98
Reputação : 4
Data de inscrição : 13/05/2011
Idade : 32
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: Load balance, um probleminha!!

Mensagem por Rodrs em Qua 3 Jul - 15:20

isso eu imaginei, mas e como fazer essa regra?? essa é a questao
avatar
Rodrs
Baby
Baby

Mensagens : 16
Pontos : 22
Reputação : 0
Data de inscrição : 28/08/2012
Idade : 38
Localização Localização : cachoeira do sul - RS

Voltar ao Topo Ir em baixo

RESPOSTA A SUA DUVIDA

Mensagem por johnny em Qua 3 Jul - 15:37

Rodrs escreveu:isso eu imaginei, mas e como fazer essa regra?? essa é a questao

 OK amigo vamos lá posta suas regras de load, que eu vou alteralas e postalas novamente prontinhas ok.

johnny
Iniciante
Iniciante

Mensagens : 80
Pontos : 98
Reputação : 4
Data de inscrição : 13/05/2011
Idade : 32
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: Load balance, um probleminha!!

Mensagem por Rodrs em Qua 3 Jul - 15:51

kra o video é esse https://www.youtube.com/watch?v=Iu_d7Xcks_0 só oque muda é a parte do both addresses, que ai eu coloco 7 pra 1, de resto é tudo igual, claro que com as minhas configurações ips
avatar
Rodrs
Baby
Baby

Mensagens : 16
Pontos : 22
Reputação : 0
Data de inscrição : 28/08/2012
Idade : 38
Localização Localização : cachoeira do sul - RS

Voltar ao Topo Ir em baixo

Re: Load balance, um probleminha!!

Mensagem por Rodrs em Qua 3 Jul - 15:54

como eu disse, nao foi febre de copiar e colar, por isso eu nao tenho as regras prontas, escritas em comando do new terminal, eu fiz tudo pelo video
avatar
Rodrs
Baby
Baby

Mensagens : 16
Pontos : 22
Reputação : 0
Data de inscrição : 28/08/2012
Idade : 38
Localização Localização : cachoeira do sul - RS

Voltar ao Topo Ir em baixo

RESPOSTA A SUA DUVIDA

Mensagem por johnny em Qua 3 Jul - 16:46

Rodrs escreveu:kra o video é esse https://www.youtube.com/watch?v=Iu_d7Xcks_0 só oque muda é a parte do both addresses, que ai eu coloco 7 pra 1, de resto é tudo igual, claro que com as minhas configurações ips

 Vou verificar e assim que tiver pronto ti mando ok.

johnny
Iniciante
Iniciante

Mensagens : 80
Pontos : 98
Reputação : 4
Data de inscrição : 13/05/2011
Idade : 32
Localização Localização : Rio de janeiro

Voltar ao Topo Ir em baixo

Re: Load balance, um probleminha!!

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum