Login

Esqueci minha senha

lateral
Estatísticas
Temos 29294 usuários registrados
O último usuário registrado atende pelo nome de gilbertocb

Os nossos membros postaram um total de 37317 mensagens em 5569 assuntos

cache full não vai a full com hotspot

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

cache full não vai a full com hotspot

Mensagem por brunobarrafix em Sex 10 Jun - 11:22

Olá amigos,bom dia.
Tenho pouco conhecimento na área e gostaria de uma ajuda,se vcs puderem me ajudar ficarei grato.
O seguinte,fiz meu cahe full e esta funcionando legal.Mas quando crio um outro usuário com limite de banda este usuário não vai a full nem pau.Só vai a full os usuários q estão no profile defult.
Estou usando o mk 3,3.
Minha regra:
/ip firewall filter
add chain=input action=drop in-interface=internet dst-port=8080 protocol=tcp \
comment="Bloqueio do Proxy" disabled=no
add chain=input action=accept dst-port=8080 protocol=tcp comment="ACEITAR \
CONEXOES PROXY" disabled=no

/ip firewall nat
add action=redirect chain=dstnat comment="Redirecionamento do Proxy" disabled=no dst-port=80 \
in-interface=clientes protocol=tcp src-address=10.0.0.0/24 to-ports=\
8080

/ip firewall mangle
add action=accept chain=output comment="qcept proxy" disabled=no dscp=4
add action=mark-packet chain=output comment=";;; HIT TRAFFIC FROM PROXY " \
disabled=no dscp=!4 new-packet-mark=proxy-hit out-interface=clientes \
passthrough=no
add action=mark-packet chain=prerouting comment=";;; UP TRAFFIC" disabled=no \
in-interface=clientes new-packet-mark=proxy-up passthrough=no \
src-address=10.0.0.0/24
add action=mark-connection chain=forward comment=";;; CONN-MARK" disabled=no \
new-connection-mark=proxy-conn passthrough=yes src-address=10.0.0.0/24
add action=mark-packet chain=forward comment=";;; DOWN-DIRECT CONNECTION" \
connection-mark=proxy-conn disabled=no in-interface=internet new-packet-mark=\
proxy-down passthrough=no
add action=mark-packet chain=output comment=";;; DOWN-VIA PROXY" disabled=no \
new-packet-mark=proxy-down out-interface=clientes passthrough=no \
src-address=10.0.0.0/24
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=2000000 name=downstream packet-mark=proxy-down parent=global-in \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=2000000 name=upstream packet-mark=proxy-up parent=global-in \
priority=8 queue=default

brunobarrafix
Baby
Baby

Mensagens : 8
Pontos : 10
Reputação : 0
Data de inscrição : 08/06/2011

Voltar ao Topo Ir em baixo

Re: cache full não vai a full com hotspot

Mensagem por brunobarrafix em Sex 10 Jun - 22:42

Estive pesquisando no forum e vi q devemos fazer o controle de banda no queues.Ate ai blz.Mas o problema q eu uso um servidor radius(mk-auth),faço o controle dos meus clientes por ele.Se eu for usar este metodo terei q só cadastrar o cliente no servidor e sempre cadastrar o controle de velocidade no mikrotik.Vai ficar super burocratico,bomvou continuar tentando,caso não encontre solução melhor vou usar esta mesma.

brunobarrafix
Baby
Baby

Mensagens : 8
Pontos : 10
Reputação : 0
Data de inscrição : 08/06/2011

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum