Login

Esqueci minha senha

lateral
Estatísticas
Temos 29279 usuários registrados
O último usuário registrado atende pelo nome de ronaldog

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

Legend online! quais portas devo liberar e como?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Legend online! quais portas devo liberar e como?

Mensagem por paulo jose da silva em Ter 30 Jul - 1:59

Boa Noite, tenhos uns 10 clientes querendo jogar esse jogo on-line e eu nao sei como abrir a porta desse jogo
me ajudem por favor.

tenho um Load balance em uma rb 750 e um servidor na 450g.


agradeço desde ja.

paulo jose da silva
Iniciante
Iniciante

Mensagens : 61
Pontos : 109
Reputação : 2
Data de inscrição : 13/07/2012
Idade : 35
Localização Localização : Recife-Pe

Voltar ao Topo Ir em baixo

Re: Legend online! quais portas devo liberar e como?

Mensagem por claudinhohw Network em Ter 30 Jul - 13:50

só fazer esta regra amigo:
no balance onde esta de vermelho vc coloca o numero da porta e onde esta azul vc coloca o ip da rb central que fica depois do balance

/ip firewall nat
add action=dst-nat chain=dstnat comment=Jogo disabled=no dst-port=portajogo \
    protocol=tcp to-addresses=10.10.230.xxx to-ports=portajogo

Rb dos cleintes:
da mesma forma do balance onde esta de vermelho porta do jogo onde esta azul o ip do cliente.

/ip firewall nat
add action=dst-nat chain=dstnat comment=Jogo disabled=no dst-port=portajogo \
    protocol=tcp to-addresses=192.168.1.xx to-ports=portajogo

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Legend online! quais portas devo liberar e como?

Mensagem por paulo jose da silva em Qui 8 Ago - 1:33

claudinhohw Network Valeu !!! pela ajuda, já estão jogando.

um forte abraço VALEUUUUUUUUUUUU!!!!!

paulo jose da silva
Iniciante
Iniciante

Mensagens : 61
Pontos : 109
Reputação : 2
Data de inscrição : 13/07/2012
Idade : 35
Localização Localização : Recife-Pe

Voltar ao Topo Ir em baixo

Re: Legend online! quais portas devo liberar e como?

Mensagem por claudinhohw Network em Qui 8 Ago - 9:45

ok não esqueça de clicar no + pra agradecer e colocar o tópico como resolvido

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Legend online! quais portas devo liberar e como?

Mensagem por evolutioninternet em Dom 24 Ago - 13:01

paulo jose da silva escreveu:Boa Noite, tenhos uns 10 clientes querendo jogar esse jogo on-line e eu nao sei como abrir a porta desse jogo
me ajudem por favor.

tenho um Load balance em uma rb 750 e um servidor na 450g.


agradeço desde ja.
amigo estou com esse problema quais as portas que vc liberou

evolutioninternet
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 05/04/2011
Idade : 30
Localização Localização : rs

Voltar ao Topo Ir em baixo

Re: Legend online! quais portas devo liberar e como?

Mensagem por jean_lima2004 em Sab 2 Maio - 21:50

Caros colegas ainda sou iniciante no MK e estou com este problema do LOL. a estrutura da minha rede é o seguinte tenho 8 links velox com modens em bridge em um balance pcc ip 172.16.0.1 que esta discando para os modens, e sai o sinal deste balance para um pc com o MKos instalado com faixa de 10.0.0.1 e dai para os clientes em dhcp hotsopt. No site do Legue of Legende dis o seguinte:
Cada uma dessas portas de rede precisam ser redirecionadas corretamente para que o League of Legends funcione direitinho:
5000 - 5500 UDP - League of Legends Game Client
8393 - 8400 TCP - Patcher and Maestro
2099 TCP - PVP.Net
5223 TCP - PVP.Net
5222 TCP - PVP.Net
80 TCP - HTTP Connections
443 TCP - HTTPS Connections
8088 Spectator Mode
como ficaria ai o script então tentei o sugerido acima colocando o ip e as portas e não deu certo desde já agrade a força ai pessoal.

jean_lima2004
Baby
Baby

Mensagens : 4
Pontos : 4
Reputação : 0
Data de inscrição : 15/07/2012
Idade : 32
Localização Localização : Cabo

Voltar ao Topo Ir em baixo

Re: Legend online! quais portas devo liberar e como?

Mensagem por claudinhohw Network em Seg 4 Maio - 16:33

so vc fazer as regras que postei acima pra cada porta tcp e udp que dara certo

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Legend online! quais portas devo liberar e como?

Mensagem por Conteúdo patrocinado Hoje à(s) 0:53


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum