Login

Esqueci minha senha

lateral
Estatísticas
Temos 29286 usuários registrados
O último usuário registrado atende pelo nome de Foxcomp

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Como fazer Redirecionamento 7777, 2106 3306

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Como fazer Redirecionamento 7777, 2106 3306

Mensagem por bartomsilva em Dom 18 Ago - 18:44

Ola estou com a seguinte situação tenho um servidor de jogo l2j rodando e preciso redirecionar as requisições vindas de fora através da wan nas portas 2106 e 7777 para um o ip 192.168.6.113 e 3306 para ip 192.168.6.104, bom isso consegui colocando a frente da porta ! em in. interface sem a exclamação na funciona - esta assim dstnat 6(tcp) dst.port 3306 in.interface !wan action dst-nat address 192.106.6.104 port 3306
bom ate ai tudo bem quem esta fora ou dentro  da minha rede consegue acessar normalmente, porem que esta dentro da minha rede não consegue acessar outro servidor que não seja o meu. alguém me dá uma luz;

bartomsilva
Baby
Baby

Mensagens : 5
Pontos : 9
Reputação : 0
Data de inscrição : 23/09/2011
Idade : 49
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: Como fazer Redirecionamento 7777, 2106 3306

Mensagem por claudinhohw Network em Seg 19 Ago - 10:52

faça o seguinte amigo e dará certo...

/ip firewall nat
add action=dst-nat chain=dstnat comment="ACESSO EXTERNO JOGO" dst-port=2106 protocol=tcp to-addresses=192.168.6.113\
    to-ports=2106


/ip firewall nat
add action=dst-nat chain=dstnat comment="ACESSO EXTERNO JOGO" dst-port=7777 protocol=tcp to-addresses=192.168.6.113\
    to-ports=7777



/ip firewall nat
add action=dst-nat chain=dstnat comment="ACESSO EXTERNO JOGO" dst-port=2106 protocol=tcp to-addresses=192.168.6.104\
    to-ports=2106

/ip firewall nat
add action=dst-nat chain=dstnat comment="ACESSO EXTERNO JOGO" dst-port=7777 protocol=tcp to-addresses=192.168.6.104\
    to-ports=7777

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Como fazer Redirecionamento 7777, 2106 3306

Mensagem por bartomsilva em Seg 19 Ago - 22:02

não entendi, oh o ip 192.168.6.104 ta ok, só a porta 3306 acessada pelo site externo e internamente pelo servidor de jogos,  o problema e no ip 192.168.6.113 que recebe o acesso externo nas portas 7777 e 2106 até aqui recebe perfeito, e internamente na minha rede também o problema acontece quanto alguém dentro da minha rede deseja acessar outro servidor l2 fora da minha rede, ele não consegue simplesmente cai no meu servidor sempre. já que direcionei as portas 7777 e 2106 para o meu ip interno.

bartomsilva
Baby
Baby

Mensagens : 5
Pontos : 9
Reputação : 0
Data de inscrição : 23/09/2011
Idade : 49
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: Como fazer Redirecionamento 7777, 2106 3306

Mensagem por claudinhohw Network em Ter 20 Ago - 9:53

intão vc muda as portas do seu servidor no caso 3306 vc muda pra 3607 no seu servidor ai não dará este erro novamente.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Como fazer Redirecionamento 7777, 2106 3306

Mensagem por Conteúdo patrocinado Hoje à(s) 9:29


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum