Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30810 usuários registrados
O último usuário registrado atende pelo nome de dimasd

Os nossos membros postaram um total de 37897 mensagens em 5713 assuntos

Regra pra desativar interface quando deixar de receber pacote.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Regra pra desativar interface quando deixar de receber pacote.

Mensagem por topetex em Qua 13 Nov - 22:51

Olá galera,

tenho um Balance com 3 links. 2 deles são velox e 1 vem de um pequeno provedor daqui da cidade.
O meu problema está justamente com o link do pequeno provedor. O q acontece? Os velox qd dão problema, a conexão cai e a minha rede segue normal, já o outro link qd dá problema ele continua conectado e apenas não trafega os pacotes, aí o meu balance entende que está tudo normal e continua a requisitar pacotes dele e como não recebe nada meus clientes não conseguem navegar.
Pra evitar isso, preciso de alguma regra que desative a interface onde está esse link qd ele apresentar o problema. Atualmente estou fazendo isso manualmente, mas o problema é que somente fico sabendo do problema através de algum cliente que me liga reclamando e sinceramente é uma situação meio chata.
Desde já agradeço.
avatar
topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 35
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por DARCOM em Qui 14 Nov - 17:55

complicado em, e se desativar vc vai ter que ativar manualmente.

DARCOM
Baby
Baby

Mensagens : 28
Pontos : 46
Reputação : 2
Data de inscrição : 31/03/2013
Idade : 27
Localização Localização : brazil

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por cristiano.micros em Sex 15 Nov - 13:48

teu  link é com modem roteado ou bridge ?

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)
avatar
cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 28
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por topetex em Sex 15 Nov - 21:32

Os velox estão com os modem em bridge, já o outro link vem no cabo de rede normal e me autentico nele através de discador pppoe configurado  no balance. Na verdade todos os 3 links estão configurados pra serem discados pela RB que faz o balance.
avatar
topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 35
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por topetex em Dom 17 Nov - 19:06

Poxa galera, alguém dá uma dica aí???
Estou perdendo a qualidade da minha rede.
avatar
topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 35
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por cristiano.micros em Seg 18 Nov - 9:43

simples e facil Very Happy

 na  rotas em ip router vc em cada marcação  de link vc ativa a opção  check gateway  para a opção arp 
e nas distancia de rotas a mesma coisa se o link cair ele demora em media de 10 a  20 segundos entrar em execução vai funcionar normalmente

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)
avatar
cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 28
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por topetex em Seg 18 Nov - 22:23

cristiano.micros escreveu:simples e facil Very Happy

 na  rotas em ip router vc em cada marcação  de link vc ativa a opção  check gateway  para a opção arp 
e nas distancia de rotas a mesma coisa se o link cair ele demora em media de 10 a  20 segundos entrar em execução vai funcionar normalmente
Cristiano, obrigado por responder.

Deixa eu ver se entendi. Se eu ativar o campo Check Gateway com a opção Arp, meu link problemático vai desativar automaticamente qd ele deixar de receber pacotes. Certo??? Agora outra dúvida, eu preciso fazer isso em todos os links ou posso fazer somente na marcação do link que dá o problema??? Não entendi tbm direito a questão das distâncias. Atualmente elas estão 4, 3 e 2. Devo muda-las tbm???
avatar
topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 35
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por cristiano.micros em Qui 21 Nov - 20:34

sim nas  marcações das rotas e distancias de rotas

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)
avatar
cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 28
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por topetex em Sab 23 Nov - 8:21

cristiano.micros escreveu:sim nas  marcações das rotas e distancias de rotas
Cristiano mais uma vez obrigado cara,
Me desculpa mas eu não consegui entender como vão ficar as distâncias. Aqui abaixo estão as minas regras se vc puder alterar pra  mim. Eu deixei em negrito o link onde ocorre o problema.
===========================================================
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1-velox routing-mark=ISP1_trafic scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2-CVN routing-mark=ISP2_trafic scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out3-velox routing-mark=ISP3_trafic scope=30 target-scope=10
add comment="Sem ballance" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2-CVN routing-mark=rota-segura scope=30 target-scope=10
add comment="Sem ballance" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2-CVN routing-mark=sem-ballance scope=30 target-scope=10
add disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out1-velox scope=30 target-scope=10
add disabled=no distance=3 dst-address=0.0.0.0/0 gateway=pppoe-out3-velox scope=30 target-scope=10
add disabled=no distance=4 dst-address=0.0.0.0/0 gateway=pppoe-out2-CVN scope=30 target-scope=10
avatar
topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 35
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por topetex em Sab 23 Nov - 22:43

Cristiano, vê se fiz correto.
===========================================================
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1-velox routing-mark=ISP1_trafic scope=30 target-scope=10
add check-gateway=arp disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2-CVN routing-mark=ISP2_trafic scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out3-velox routing-mark=ISP3_trafic scope=30 target-scope=10
add check-gateway=arp comment="Sem ballance" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2-CVN routing-mark=rota-segura scope=30 \
    target-scope=10
add check-gateway=arp comment="Sem ballance" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2-CVN routing-mark=sem-ballance scope=30 \
    target-scope=10
add disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out1-velox scope=30 target-scope=10
add disabled=no distance=3 dst-address=0.0.0.0/0 gateway=pppoe-out3-velox scope=30 target-scope=10
add check-gateway=arp disabled=no distance=4 dst-address=0.0.0.0/0 gateway=pppoe-out2-CVN scope=30 target-scope=10
avatar
topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 35
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por cristiano.micros em Seg 25 Nov - 9:03

positivo

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)
avatar
cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 28
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por topetex em Seg 25 Nov - 23:34

cristiano.micros escreveu:positivo
Já coloquei essas configurações em produção, mas até agora o link q falei não apresentou o problema pra eu saber se funcionou corretamente.
Deixa eu tirar uma dúvida. Ele vai desativar o link aí depois eu tenho q ativa-lo manualmente. Correto?
Mais uma vez, obrigado pelas dicas Cristiano.
avatar
topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 35
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por claudinhohw Network em Ter 26 Nov - 17:41

topetex escreveu:
cristiano.micros escreveu:positivo
Já coloquei essas configurações em produção, mas até agora o link q falei não apresentou o problema pra eu saber se funcionou corretamente.
Deixa eu tirar uma dúvida. Ele vai desativar o link aí depois eu tenho q ativa-lo manualmente. Correto?
Mais uma vez, obrigado pelas dicas Cristiano.
vc pode desligar o cabo pra testar é a msm coisa.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2702
Pontos : 3341
Reputação : 582
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por topetex em Ter 26 Nov - 22:18

claudinhohw Network escreveu:
topetex escreveu:
cristiano.micros escreveu:positivo
Já coloquei essas configurações em produção, mas até agora o link q falei não apresentou o problema pra eu saber se funcionou corretamente.
Deixa eu tirar uma dúvida. Ele vai desativar o link aí depois eu tenho q ativa-lo manualmente. Correto?
Mais uma vez, obrigado pelas dicas Cristiano.
vc pode desligar o cabo pra testar é a msm coisa.
Desligando o cabo a conexão cai aí o Ballance começa a discar e não dá o problema. O negócio é que a conexão desse link não cai, ela apenas deixa de trafegar. Aí o Ballance entende que ela está funcionando corretamente e continua mandando requisições de internet pra ela, só q ela não transmite nenhum pacote.
Por falar nisso, hj aconteceu o problema e a regra não funcionou. Vou pesquisar alguma forma  de solucionar esse problema. Deve haver alguma forma.
avatar
topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 35
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por renangomes2011 em Sab 1 Fev - 9:19

Estou com problema semelhante auguem ajuda..
avatar
renangomes2011
User
User

Mensagens : 163
Pontos : 267
Reputação : 30
Data de inscrição : 23/06/2011
Idade : 32
Localização Localização : Piratini

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por topetex em Seg 3 Fev - 13:18

Pois é Renan Gomes,
Até hj não consegui uma regra que funcionasse de verdade. Resolvi meu problema trocando o fornecedor do link. Agora estou recebendo o link de um outro provedor mais profissional que o anterior.
avatar
topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 35
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por ivanilsonpacheco em Ter 4 Fev - 8:26

Já tentou adicionar um script ao Netwatch..
avatar
ivanilsonpacheco
User
User

Mensagens : 166
Pontos : 188
Reputação : 18
Data de inscrição : 04/04/2011
Idade : 33
Localização Localização : Várzea da Roça - Bahia

Voltar ao Topo Ir em baixo

Re: Regra pra desativar interface quando deixar de receber pacote.

Mensagem por topetex em Ter 4 Fev - 9:41

Olá ivanilsonpacheco,

Meu amigo, como seria esse script???
Já não tenho mais esse problema, pois como já falei eu troquei o fornecedor do link e o link atual está funcionando filé, mas o conhecimento nunca é demais.
Se vc puder nos compartilhar seu conhecimento, te agradeço.
avatar
topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 35
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum