Login

Esqueci minha senha

lateral
Estatísticas
Temos 29294 usuários registrados
O último usuário registrado atende pelo nome de gilbertocb

Os nossos membros postaram um total de 37317 mensagens em 5569 assuntos

AJUDA CACHE PROXY FULL MK 5.20

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

AJUDA CACHE PROXY FULL MK 5.20

Mensagem por elton pacheco em Sex 15 Nov - 16:25

PESSOAL POR FAVOR ALGUÉM ME DIZ PQ NAO FAZ EFEITO O PROXY JA TENTEI E REFIZ QUANTAS VEZES ESSE TOPICO E NAO
ADIANTA NAO SI MEXE NADA DEIXEI O HOTSPOT ATIVO E SEM HOTSPOT DE TUDO QUE MANEIRA MAS O DIACHO NAO ANDA
ESSE TUTORIAL AQUI FOI UM DOS MUITOS QUE JA TENTEI NAO SEI SI É POR CAUSA DA PORTA OU OQUE SERA MAS JA TO FERVENDO COM ISSO ME AJUDEM AE [Você precisa estar registrado e conectado para ver este link.]

ASSISTA NO VIDEO A BAIXO COMO CONFIGURAR O SEU CACHE COM ESTAS REGRAS SO ENTRAR NO FORUM A BAIXO

[Você precisa estar registrado e conectado para ver este link.]


/////////////////////////////////////////////////////////////////////////////////////


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=5M \
    max-limit=5M name="2 - CACHE-FULL" packet-mark=proxyfull parent=\
    global-out priority=1 queue=default


////////////////////////////////////////////////////////////////////////////////////


/ip firewall mangle
add action=mark-connection chain=output comment="2-PROXY FULL" disabled=no \
    dscp=4 new-connection-mark=proxyfull passthrough=yes protocol=tcp src-port=\
    8080
add action=mark-packet chain=output comment="" connection-mark=proxyfull \
    disabled=no new-packet-mark=proxyfull passthrough=yes
add action=return chain=output comment="" connection-mark=proxyfull disabled=no



/////////////////////////////////////////////////////////////////////////////////////


/ip firewall nat
add action=redirect chain=dstnat comment="Redirecionamento do Proxy" disabled=\
    no dst-port=80 protocol=tcp src-address=172.16.0.0/24 to-ports=8080


////////////////////////////////////////////////////////////////////////////////////


/ip firewall filter 
add chain=input action=accept dst-port=8080 protocol=tcp comment="ACEITAR \
    CONEXOES PROXY" disabled=no 

////////////////////////////////////////////////////////////////////////////////////


/ip proxy
set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no \
    src-address=0.0.0.0

///////////////////////////////////////////////////////////////////////////////////


/ip proxy access
add action=allow comment="Portas Para MSN" disabled=no dst-port=1025-65535
add action=deny comment="" disabled=no path=*ADSAdClient31.dll* redirect-to=\
    [Você precisa estar registrado e conectado para ver este link.]
add action=deny comment=\
    "allow CONNECT only to SSL ports 443 [https] and 563 [snews]" disabled=no \
    dst-port=!443,563 method=CONNECT
add action=deny comment="" disabled=no path=*ork.user* redirect-to=\
    [Você precisa estar registrado e conectado para ver este link.]
add action=deny comment="block telnet & spam e-mail relaying" disabled=no \
    dst-port=23-25

///////////////////////////////////////////////////////////////////////////////////


/ip proxy cache
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rjnet.com.br/2velocimetro.php
add action=allow comment="" disabled=no dst-host=http: path=/www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http: path=\
    /chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=: path=:.swf*
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http: path=/speed
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"
add action=allow comment="" disabled=no dst-host=www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
add action=deny comment="" disabled=no dst-host=https:/
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http://chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=::.swf* path=""
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http://speed path=""
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"

///////////////////////////////////////////////////////////////////////////////


/ip firewall address-list
add address=69.147.95.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
add address=209.191.106.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
add address=74.6.228.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
add address=98.136.131.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
add address=200.143.37.0/24 comment="\"\"\"\"WEBMOTORS\"\"\"\"" disabled=no \
    list=nobalance
add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
add address=200.201.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=nobalance
add address=200.155.0.0/16 comment=bradesco disabled=no list=nobalance
add address=200.196.0.0/16 comment=itau disabled=no list=nobalance
add address=200.208.0.0/16 comment=sudameris disabled=no list=nobalance
add address=200.220.0.0/16 comment=santander disabled=no list=nobalance
add address=201.63.0.0/16 comment="wwws bradesco" disabled=no list=nobalance
add address=65.55.0.0/16 comment=MSN4 disabled=no list=nobalance
add address=74.52.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=74.125.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=174.133.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
add address=200.219.137.0/24 comment="" disabled=no list=nobalance
add address=200.252.8.0/24 comment="" disabled=no list=nobalance
add address=201.2.207.0/24 comment="" disabled=no list=nobalance
add address=200.196.226.0/24 comment="" disabled=no list=nobalance
add address=201.24.72.0/24 comment="" disabled=no list=nobalance
add address=78.46.46.139 comment="" disabled=no list=nobalance


/////////////////////////////////////////////////////////////////////////////////


/ip firewall nat
add action=accept chain=dstnat comment=\
    "\"\"\"\"\"\"SERVI\C7OS NOBRES FORA DO PROXY\"\"\"\"\"\"" disabled=no \
    dst-address-list=nobalance dst-port=80 protocol=tcp

/////////////////////////////////////////

elton pacheco
Baby
Baby

Mensagens : 7
Pontos : 11
Reputação : 0
Data de inscrição : 09/09/2013
Idade : 36
Localização Localização : sao luiz gonzaga

Voltar ao Topo Ir em baixo

Re: AJUDA CACHE PROXY FULL MK 5.20

Mensagem por speed.infor.net em Sex 15 Nov - 21:23

cara de boa ,,  cache do mikrotik nao e bom ,, eu ja testei aqui nessa versao 5.20  q sem duvida e crak certo com esse monte de regras  fazia com que  minha rede ficasse com ping nas alturas  e lentidao ..   aconselho montar um pc ai basico  com  no minimo  processador (core i3 mas se puder colocar i5 melhor ainda9(se for i7 exelente   ) (hd de 80 gb  pro sistema ) (2 hds de 1 tera  ou 1 de 1 tera e 1 de 500gb pra cache ) (8 giga de ram ddr3 ) e instala nele thunder cache 7.1 com licenca de 250 ou de 400  theards q sai por 37,50 mensal ou 400 theards 60 reais mensal ,,, fica top de linha  e nao vai te dar dor de cabeca ,, obs caso for fazer isso aconselho usar hds novos ,,  de preferencia wd  !!! mas de boa mesmo , esquece cache full no mikrotik  isso so vai te dar dor de cabeca , ja sofri demais com issmo minha unica solucao foi essa  ,,, veja as fotos abaixo ..valeu espero ter ajudado ...










speed.infor.net
User
User

Mensagens : 181
Pontos : 271
Reputação : 32
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : gov valadares

Voltar ao Topo Ir em baixo

Re: AJUDA CACHE PROXY FULL MK 5.20

Mensagem por elton pacheco em Sex 22 Nov - 1:16

VALEU PELA DICA ME ABRIU A MENTE MESMO,CONSEGUI FA O CACHE MAS REALMENTE EM REDE CABEADA A´TE ACHO QUE DARIA E OLHA LAH MAS NA VIA RADIO NAO TEM COMO NAO PELO PING ALTO NEM COLOQUEI A TESTAR MAS DEPOIS DE VER SUA COLOCAÇÃO LEMBREI DE MAIS OUTRO AMIGO QUE DISSE O MESMO Q É DOR DE CABEÇA ENTAO NEM VO ME ATREVER EM POR,NA PRATICA,O VOCE ACHA DE MONTAR UMA MAQUINA DESSAS NAS CONFIGURAÇÕES A CIMA QUE VOCE CITOU NO SPEEDR?,,DESCULPAS NAO RESPONDER ANTES ABRAÇÃO

elton pacheco
Baby
Baby

Mensagens : 7
Pontos : 11
Reputação : 0
Data de inscrição : 09/09/2013
Idade : 36
Localização Localização : sao luiz gonzaga

Voltar ao Topo Ir em baixo

Re: AJUDA CACHE PROXY FULL MK 5.20

Mensagem por speed.infor.net em Sex 22 Nov - 1:49

cara o speedr nao sei como anda o funcionamento , mas eu estava usando a 3 meses atras , ,  nao estava bom .. mas de uma pesquisada  ,  pois a equipe  tava desenvolvendo uma nova versao ,   nao sei com esta .  quanto ao thunder   estou usando aqui esta muito bom ,  economia muito boa e navegacao muito rapida , sem contar com o preco da licensa  . pois nao acho caro , estou pagando  37 reais na  de 250 theards  que esta me atendendo  perfeitamente  , hoje estou com 50 clientes simultaneos   aqui ,  o funcionamento esta perfeito , hoje tive uma economia de 39 % ,   no speedr nao tava passando de 20% . , mas der uma pesquisada ai . eu pessoalmente te recomendo o thunder ,

speed.infor.net
User
User

Mensagens : 181
Pontos : 271
Reputação : 32
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : gov valadares

Voltar ao Topo Ir em baixo

Re: AJUDA CACHE PROXY FULL MK 5.20

Mensagem por elton pacheco em Seg 25 Nov - 8:58

valeu a dica vou tentar com o thunder mesmo!!!
primeiro de tudo vou compra uma boa maquima como voce disse ja anotei as configuraçoes,,,apóz isso entro em contato com voce pra tirar umas duvidas  se voce puder é logico...meu e-mael é [Você precisa estar registrado e conectado para ver este link.] mais uma vez abração meu amigo!

elton pacheco
Baby
Baby

Mensagens : 7
Pontos : 11
Reputação : 0
Data de inscrição : 09/09/2013
Idade : 36
Localização Localização : sao luiz gonzaga

Voltar ao Topo Ir em baixo

Re: AJUDA CACHE PROXY FULL MK 5.20

Mensagem por speed.infor.net em Seg 25 Nov - 10:32

ok amigo , precisando so falar ....

speed.infor.net
User
User

Mensagens : 181
Pontos : 271
Reputação : 32
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : gov valadares

Voltar ao Topo Ir em baixo

Re: AJUDA CACHE PROXY FULL MK 5.20

Mensagem por Conteúdo patrocinado Hoje à(s) 0:55


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum